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QUESTION 1

Which of the following statements are correct about a gradient? Each correct answer represents a complete solution.
Choose all that apply. 

A. Gradients cannot include mixed ink colors using any color mode. 

B. Gradients can include paper, process colors, and spot colors. 

C. A gradient changes from one color to the next at a point called start, and is identified by a color square under the
gradient bar. 

D. A gradient changes from one color to the next at a point called stop, and is identified by a color square under the
gradient bar. 

Correct Answer: BD 

A gradient is a graduated blend between two or more colors or between two tints of the same color. Gradients can
include paper, process colors, spot colors, or mixed ink colors using any color mode. They are defined by a series of
color stops in the gradient bar. A gradient changes from one color to the next at a point called stop, and is identified by a
color square under the gradient bar. It starts with two colors and a midpoint at 50%, by default. 

 

QUESTION 2

Which of the following is not included in the Graphics file formats InDesign imports? 

A. Photoshop 

B. Flash 

C. Illustrator 

D. InDesign 

Correct Answer: B 

Following are included in the graphics file formats InDesign imports: 

1.BMP. It is the native Windows bitmap format. 

2.EPS. EPS or Encapsulated PostScript file format is favored by professional publishers. One of its color-separated
variant is DCS or Desktop Color Separation. 

3.GIF. GIF or Graphics Interchange Format is common in Web documents. 

4.Illustrator. It is similar to EPS. 

5.InDesign. Other InDesign documents can be imported, as if they are graphics. Specific pages can also be chosen to
be imported. 

6.JPEG. JPEG or Joint Photographic Expert Group compresses bitmap format used on the Web. 

7.PCX. PCX or PC Paintbrush was very popular in earlier versions of Windows and DOS programs. It has been
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supplanted by other formats. 

8.PDF. PDF or Portable Document Format is a variant of PostScript and is used for Web-based, network-based, and
CD-based documents. 

9.Photoshop. Photoshop is the native format in Adobe Photoshop 5.0 through CS5. 

10.PICT. PICT or Picture is used in professional documents. 

11.PNG. PNG or Portable Network Graphics is more capable than GIF. 

12.Scitex CT. It is the continuous-tone bitmap format used on Scitex prepress systems. 

13.TIFF. TIFF or Tagged Image File Format is the bitmap standard for image editors and publishers. 

14.Windows Metafile. Windows Metafile is used in professional documents. 

 

QUESTION 3

Which of the following statements are NOT true about the Place command? Each correct answer represents a complete
solution. Choose all that apply. 

A. It enables you to place a PDF file into an InDesign document. 

B. It rasterizes artwork at the resolution of the InDesign document on which the artwork is placed. 

C. It is used to place artwork on the active layer in the Layers panel. 

D. It places artwork without rasterizing so that you can edit text or vector data in the placed artwork. 

Correct Answer: CD 

The Place command (File > Place) is used to place artwork into a new layer in an image as a Smart object. Initially, the
artwork is placed with a bounding box that enables a user to move, rotate, or scale the artwork. The Place command
enables the user to place PDF, Adobe Photoshop, and EPS files into the InDesign document. When the user places a
file, it is rasterized at the resolution of the InDesign document into which it is placed. Since, the placed artwork is
rasterized, the user cannot edit text or vector data in the placed artwork. 

Answer: A and B are incorrect. These options are true about the Place command. 

 

QUESTION 4

You work as a Design Expert for company Inc. You are creating a document. The document is showing the Bleed and
slug error in the error pane of the Preflight panel. You want to know the solution to fix this problem. What will you do? 

A. Double Click to expand the Document menu and then click on the red dot in the lower-right corner of the Preflight
panel. 

B. Double Click to expand the Document menu in the Preflight panel and then click the error in question. 

C. Double Click to expand the Document menu in the Preflight panel and then click the Info pane. 

D. Click on the icon on the left side from the profile pop menu in the Preflight panel. 
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Correct Answer: B 

To view document errors, double click to expand the Document menu and to view information about specific errors such
as in the above scenario the Bleed and slug error, click the error in question. appear in the Info pane at the bottom of
the Preflight panel along with suggestions to fix the error as shown in the figure given below: 

Answer: C is incorrect. Although the Info pane at the bottom of the Preflight panel contains the description of the error
and the solution to fix that problem, if you double Click to expand the Document menu in the Preflight panel and then
click the Info pane, it will not show the document error because this is not the right way to see the description of the
error. Answer: A is incorrect. If you double Click to expand the Document menu and then click on the red dot in the
lower-right corner of the Preflight panel, nothing will happen. Answer: D is incorrect. If you click on the icon in the
Preflight panel, it will embed the selected profile. 

 

QUESTION 5

Which of the following panes in the Print dialog box is used to control the processing of colors and inks on imagesetters,
platesetters, and commercial printing equipments? 

A. Advanced pane 

B. Output pane 

C. Graphics pane 

D. Color Management pane 

Correct Answer: B 
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The Output pane is used to control the processing of colors and inks on imagesetters, platesetters, and commercial
printing equipments. 

Answer: C is incorrect. The Graphics pane is used to control how graphics are printed and how fonts are downloaded. 

Answer: A is incorrect. The Advanced pane is used to control printing of files as bitmaps, manage graphics file
substitutions in an Open Prepress Interface (OPI) workflow, and set transparency flattening, which manages how
transparent and 

semi-transparent objects are handled during output. 

Answer: D is incorrect. The Color Management pane is used to manage color output. 

 

QUESTION 6

In which of the following formats should bitmaps such as photos and scans be saved for creating graphics files? Each
correct answer represents a complete solution. Choose all that apply. 

A. WMF 

B. GIF 

C. BMP 

D. SCT 

Correct Answer: BCD 

Following are the two basic rules for creating graphics files: 

1.Line art should be saved in the EPS, PDF, Adobe Illustrator, WMF, EMF, or PICT format. 

2.Bitmaps such as photos and scans should be saved in the TIFF, Adobe Photoshop, PNG, JPEG, PCX, BMP, GIF,
SCT, or PICT format. 

 

QUESTION 7

Events determine how actions are activated in buttons when the document is exported to Adobe PDF. Which of the
following are event types used in InDesign? Each correct answer represents a complete solution. Choose all that apply. 

A. On Roll Over 

B. On Click 

C. On Release 

D. View Zoom (PDF) 

Correct Answer: ABC 

Events determine how actions are activated in buttons when a document is exported to Adobe PDF. Some event types
are as follows. On Release. This event occurs when the mouse button is released after a click. This is the most
commonly used event, because it gives the user one last chance to drag the cursor off the button and not activate the
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action. On Click. This event occurs when the mouse button is clicked (without being released). Unless there is a specific
reason for using On Click, it is preferable to use On Release so that users have a chance to cancel the action. On Roll
Over. This event occurs when the mouse pointer enters the button area defined by the button\\'s bounding box. On Roll
Off. This event occurs when the mouse pointer exits the button area. On Focus. This event occurs when the button
receives focus, either through a mouse action or pressing the Tab key. On Blur. This event occurs when the focus
moves to a different button or form field. 

Answer: D is incorrect. View Zoom is an action type used in InDesign. 

 

QUESTION 8

Which of the following options will you select to sort the entries alphabetically in the table of contents in the selected
style while generating or editing the table of contents? 

A. Create PDF Bookmarks 

B. Between Entry And Number 

C. Include Text On Hidden Layers 

D. Sort Entries in Alphabetical Order 

Correct Answer: D 

You should select Sort Entries in Alphabetical Order option to sort the entries alphabetically in the table of contents in
the selected style. This option is useful for creating simple lists, such as lists of advertisers. 

Answer: A is incorrect. Create PDF Bookmarks option should be selected if you want the table of contents entries to
appear in the Bookmarks panel of Adobe Acrobat or Adobe Reader when the document is exported to PDF. 

Answer: C is incorrect. Include Text On Hidden Layers option should be selected if you want the paragraphs on hidden
layers to be included in your table of contents. 

Answer: B is incorrect. Between Entry And Number option should be selected to specify which characters you want
between the table of contents entry and its page number. 

 

QUESTION 9

Which of the following tools can be used to create basic shapes? 

A. Polygon tool 

B. Rectangle frame tool 

C. Ellipse frame tool 

D. Polygon frame tool 

Correct Answer: A 

Following are the various objects that can be created with InDesign\\'s object-creation tools. 

1.Straight lines created by using the Line tool 
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2.Lines and shapes created by using the Pen tool or the Pencil tool 

3.Basic shapes created by using Ellipse, Rectangle, and Polygon 

4.Basic frames created by using Ellipse Frame, Rectangle Frame, and Polygon Frame 

 

QUESTION 10

Adam works as a Web developer for company Inc. He has created a Web page using InDesign CS5 with an extensive
amount of information. He wants to use links for the convenience of the users of his Website so that the users can
directly get to a particular section on the current Web page. 

Which of the following panels will Adam use to accomplish this task? 

A. Links panel 

B. Preflight panel 

C. Hyperlink panel 

D. Pages panel 

Correct Answer: C 

The Hyperlinks panel is a feature of InDesign CS5 which is used to create hyperlinks in a document so that when a user
exports to Adobe PDF or SWF in InDesign, a viewer can click a link to jump to other locations in the same document, to
other documents, or to websites. To open the Hyperlinks panel in InDesign CS5, use one of the following steps: Choose
Window > Interactive > Hyperlinks. Choose Window > Type and Tables > Cross-References. 

Answer: A is incorrect. The Links panel is a feature of InDesign where all the files are listed and placed in a document.
These include both local (on disk) files and assets that are managed on a server. However, the files that are pasted
from a website in Internet Explorer are not displayed in this panel. The Links panel is shown in the image below: 
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Answer: B is incorrect. The Preflight panel is a feature of InDesign CS5 that warns of the problems that could prevent a
document or book from printing or outputting as expected while a document is being edited. These problems include
missing files or fonts, low-resolution images, overset text, and a number of other conditions. 

The preflight settings can be configured to define which conditions are detected. These preflight settings are stored in
preflight profiles for easy reuse. To open the Preflight panel, choose Window > Output > Preflight, and double-click the
Preflight icon at the bottom of the document window. The Preflight icon is green if no errors are detected or red if errors
are detected. The Preflight panel is shown in the image below. 
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QUESTION 11

Andy is designing a book and he wants certain images to appear before the related content. The reading order will
remain the same after the book is exported to the XHTML format. 

What will Andy do to accomplish the task? 

A. Group the elements in InDesign in the required order. 

B. Reorder the elements in the XHTML format after exporting from InDesign. 

C. Reorder the elements in InDesign and then export them to the XHTML format. 

D. Group the elements in the required reading order in the exported XHTML document. 

Correct Answer: A 

Andy will group the elements in InDesign in the required order so that the reading order will remain the same after the
book is exported to the XHTML format. 

 

QUESTION 12

You are creating a document in InDesign CS5. You want to convert all instances of the text variable in the document.
What will you do to accomplish this task? 

A. Choose Window > Text Variables > Define, select the variable, and then click Convert To Text. 

B. Select the text variable in the document window, and then choose Type > Text Variables > Convert Variable To Text. 

C. Choose Type > Text Variables > Define, select the variable, and then click Convert To Text. 
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D. Choose Object > Text Variables > Define, select the variable, and then click Convert To Text. 

Correct Answer: C 

To convert all instances of the text variable in a document, choose Type > Text Variables > Define, select the variable,
and then click Convert To Text. 

Answer: B is incorrect. To convert a single instance, select the text variable in the document window, and then choose
Type > Text Variables > Convert Variable To Text. 

Answer: A and D are incorrect. These are invalid answer options. 

 

QUESTION 13

What will you do if you want to place crop marks 8 mm from the trim edge when printing? 

A. Choose File > Document Setup > Click the More Options button, and enter 8 mm as the Slug value. 

B. Select the All Printer\\'s Marks checkbox in the Marks and Bleed pane of the Print Dialog Box and set the Offset field
to 8 mm. 

C. Uncheck Use Document Bleed Settings and enter values from 0 to 6 inches for Top, Bottom, Left, and Right for
single-sided documents. 

D. Uncheck Use Document Bleed Settings and enter values from 0 to 6 inches for Top, Bottom, Inside, and Outside for
double-sided documents with facing pages. 

Correct Answer: B 

If you want to place crop marks 8 mm from the trim edge while printing, you will Select the All Printer\\'s Marks checkbox
in the Marks and Bleed pane of the Print Dialog Box, and set the Offset field to 8 mm. 
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QUESTION 14

You are a regular user of InDesign CS5. You want to locate any imported color bitmapped image with an effective
resolution of less than 260 ppi. What will you do to accomplish this task? 

A. Using the Preflight panel, edit the Basic profile using a Color Image Minimum Resolution setting of 260 ppi. 

B. Using the Preflight panel, create a new Preflight profile with a Color Image Minimum Resolution setting of 260 ppi. 

C. Using the Preflight panel, edit the Basic profile using a Color Image Maximum Resolution setting of 260 ppi. 

D. Using the Preflight panel, create a new Preflight profile with a Color Image Maximum Resolution setting of 260 ppi. 

Correct Answer: B 

To locate any imported color bitmapped image with an effective resolution of less than 260 ppi, you will create a new
Preflight profile with a Color Image Minimum Resolution setting of 260 ppi in the Preflight panel. 

 

QUESTION 15

You have created a table in your InDesign document. You want to paste a graphic in a cell of the table. To accomplish
this task you have selected the cell by pressing Esc key and then pasted the graphic. 

What will happen? 
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A. The cell will be eliminated from the table. 

B. The graphic will be pasted in the more than one cell in the table. 

C. The graphic will not be pasted in the cell. 

D. The graphic will be pasted in the cell. 

Correct Answer: C 

You should place a graphic in a table cell in exactly the same way as you insert a graphic in text. Click the Type tool in a
cell, or select some text inside a cell, then place a file or paste a graphic that you copied to the Clipboard. You must
select text or have an active text insertion point because selecting the cell itself will not get the graphic into the cell. In
the above scenario you selected only the cell and not the text inside the cell; this is why graphic is not pasted in the
table cell. 
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