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QUESTION NO: 1 

You are working on a Raw image using the Adobe Camera Raw dialog box. What will happen if 
you click on the Open button in the Camera Raw dialog box? 

A. The originalRaw image is opened in Photoshop. 
B. A newRaw image is opened in the Camera Raw dialog box. 
C. A list ofRaw images is opened. 
D. A copy ofRaw image is opened with the camera Raw settings applied in Photoshop. 

Answer: D 

Explanation: 
The Open button in the Camera Raw dialog box opens copies of the raw image files in Photoshop 
with the Camera Raw settings applied on it, and leaves the original image untouched. The images 
can be edited further and you can save them in any format that is supported by Photoshop. The 
Camera Raw settings applied to the camera raw image are saved either in the camera raw 
database or in an individual XMP file. 

QUESTION NO: 2 

When you printed an image, Lightroom used the image's native resolution, and will neither 
upsamplenor downsample the file. What can be the cause of this situation? 

A. You have set theLightroom to optimize the resolution, depending on the size of the print. 
B. You have disabled the Print Resolution box. 
C. Lightroom is using the default resolution of 240 ppi. 
D. Lightroom is using the resolution of the last photograph that was printed. 

Answer: B 

Explanation: 
According to the question, when you printed an image, Lightroom used the image's native 
resolution, and will neither upsample nor downsample the file. The reason behind this is that you 
have disabled the Print Resolution box. 

QUESTION NO: 3 

You are creating an image. You want to make multiple copies of a single object in the image. so 
that when you edit one of the copies of the object, all the copies of the object are updated. What 
will you do to accomplish the task? 
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A. Choose Image > Duplicate Object command. 
B. Choose Image > Duplicate command. 
C. Create a Smart Object. 
D. Create duplicate layers. 

Answer: A,B,C,D 

Explanation: 
A Smart Object is just like a container in which a user can embed raster or vector image data. The 
embedded image data retains all the original characteristics of the image. With Smart objects, the 
user can make multiple copies of a single object. All the copies of the object will be updated when 
one of the copies is edited. The user can apply layer styles and adjustment layers to the individual 
smart objects without affecting all the copies. Smart Objects enable the user to perform 
nondestructive scaling, rotating, and warping of raster and vector images. The user can even 
preserve the editability of high-resolution vector data from Illustrator. 

QUESTION NO: 4 

Which of the following image adjustment tabs will you use to create special effects with color 
images? 

A. Basic 
B. Detail 
C. Split Toning 
D. Lens Corrections 

Answer: C 

Explanation: 
The Split Toning tab is used to create special effects with color images. Following are the image 
adjustment tabs in Adobe Camera Raw 5. 
1. Basic . This tab is used to adjust white balance, color saturation, and tonality. 
2. Tone Curve. This tab is used to fine-tune tonality using a Parametric curve and a Point curve. 
3.Detail . This tab is used to sharpen images or reduce noise. 
4. HSL /Grayscale. This tab is used to fine-tune colors using Hue, Saturation, and Luminance 
adjustments. 
5. Split Toning. This tab is used to create special effects with color images. 
6. Lens Corrections. This tab is used to compensate for chromatic aberration and vignetting 
caused by the camera lens. 
7. Camera Calibration. This tab applies camera profiles to the raw images to correct color casts 
and adjust non-neutral colors according to the behavior of a camera's image sensor. 
8. Presets . This tab is used to save and apply sets of image adjustments as presets. 
9.Snapshots . This tab is used to create versions of a photo during the editing process. 
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QUESTION NO: 5 

You create an image for the Web. You used less than 256 colors in the image. The image 
contains some transparent areas. The Image also has sharp edges including type. In which of the 
following file formats will you save the image? 

A. TIFF 
B. JPEG 
C. GIF 
D. BMP 

Answer: A,B,C,D 

Explanation: 
The Graphics Interchange Format (GIF) format is suitable for displaying indexed-color graphics 
and images on the Web. This format can contain up to 256 colors and is suitable for high-contrast 
images with sharp edges including type. The GIF file format supports only hard-edged 
transparency. If the image has variable transparency, it renders the variable transparency, 
introducing a surrounding matte color. It is used to save animations. 

QUESTION NO: 6 

Which of the following best describes the Camera RAW format? 

A. Unprocessed, uncompressed full color picture 
B. A processed but uncompressed image format 
C. Unprocessed, uncompressed grayscale image data 
D. A compressed image format produced form digital camera 

Answer: C 

Explanation: 
The Camera RAW format is an unprocessed, uncompressed grayscale image data that is 
produced from digital camera and the Photoshop 
Camera RAW software interprets this information into a high resolution color image. 

QUESTION NO: 7 

Which of the following statements truly explains the difference between a template and a preset? 
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A. You store a predefined layout in template and settings in preset. 
B. A template is a predefined layout whereas a preset is always user generated. 
C. Presets can be created, saved, and exported for other photographers to use, but template but 
not. 
D. A template is a creative effect but a preset is a design pattern. 

Answer: A 

Explanation: 
You store a predefined layout in template and settings in preset. Presets are a fast way of 
performing a group of functions or effects on a photograph automatically. Workflow can be 
substantially accelerated by applying a preset to multiple images. Presets can be created, saved, 
and exported for other photographers to use; it is also possible to import presets that other users 
have created to gain a specific effect. Once a user has created and added a preset to the Presets 
panel in the Develop module, it remains there until the user deletes it. 

QUESTION NO: 8 

You want to add a graphical watermark with copyright information in one of your photographs. 
Which of the following statements are correct in this situation? Each correct Answer: represents a 
complete solution. Choose all that apply. 

A. You can only apply a graphical watermark. 
B. You cannot set or customize the size, placement, or appearance of text-based watermark. 
C. You can specify the color with the Detail Text option in the Color Palette panel. 
D. You can only apply a text-based watermark. 

Answer: B,C,D 

Explanation: 
In Adobe Photoshop Lightroom 2, a user can display a text-based watermark in an image with 
copyright information derived from IPTC metadata. However, Lightroom does not support  
graphical watermarks. A user can also apply a text-based copyright watermark to the photos which 
are exported from Lightroom . Lightroom displays the metadata copyright in the lower-left corner of 
the large image preview. The user cannot edit or customize the size, placement, or appearance of 
this copyright watermark. The color of the watermark can be specified with the Detail Text option  
in the Color Palette panel. To apply a text-based watermark, the user needs to select Add 
Copyright Watermark in the Output Settings panel. 

QUESTION NO: 9 
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Which of the following tools in Photoshop is used to change the amount of the color saturation in 
an image? 

A. Burn 
B. Clone Stamp 
C. Sponge 
D. Dodge 

Answer: A,B,C,D 

Explanation: 
The Sponge tool is used to change the amount of the color saturation in an image. To change the 
color saturation, just click and drag with the tool on the image. The tool has two modes, Saturate 
and Desaturate . When the Saturate mode is selected in the Options bar, the amount of color 
saturation increases whereas the color saturation decreases when the desaturate mode is 
selected. 
Effectiveness of the tool depends on the size of the brush defined and flow value specified in the 
Options bar. 

QUESTION NO: 10 

John works as a Graphics Designer in the Fashion Tech Inc. Currently, he is working on the 
Photoshop CS4 Extended Edition. While working on an HDR image, he wants to apply the liquefy 
filter. What steps should he perform to apply the filter on an HDR image? 

A. Photoshop CS4 supports theliquify filter for the 32 Bits/Channel HDR image. 
B. Convert the 32 Bits/Channel HDR image to 8 Bits/Channel HDR image. 
C. Apply the smart filter first before applying theliquify filter. 
D. Convert the 32 Bits/Channel HDR image to 16 Bits/Channel HDR image. 

Answer: A,B,C,D 

Explanation: 
According to the question, while working on an HDR image, John wants to apply the liquify filter. 
Since Photoshop CS4 does not support the liquify filter for 32 Bits/Channel, John needs to first 
change the HDR image in 16 Bits/Channel HDR image. 
Note. Photoshop CS4 supports the average, box blur, gaussian blur, motion blur, radial blur, 
shape blur, surface blur, add noise, differences clouds, lens flare, smart sharpen, unsharp mask, 
emboss, de-interlace, NTSC colors, high pass, maximum, minimum, and offset filters. 

QUESTION NO: 11 
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When you open an HDR image in Photoshop, it looks very dark. Which of the following actions will 
you take to adjust the image? 

A. Choose Image > Adjustment > Brightness/Contrast 
B. Choose Layer > New Adjustment Layer > Brightness/Contrast 
C. Choose View > 32-Bit Preview Options. 
D. Choose Edit > 32-Bit Image Adjustment. 

Answer: A,B,C,D 

Explanation: 
The HDR image looks very dark or washed out when opened in Photoshop because the dynamic 
range of HDR images exceeds the display capabilities of standard computer monitors. Photoshop 
enables a user to adjust the preview so that the monitor correctly displays an HDR image. The 
preview settings are stored in the HDR image file. The settings are applied on the file whenever it 
is opened in Photoshop. Preview adjustments do not affect the HDR image file. 
The 32-bit Preview Options dialog box contains two methods that can be selected from the 
Method menu. 
The Exposure and Gamma method enables a user to manually adjust the exposure and gamma of 
the HDR image. . The exposure serves as the equivalent to brightness adjustment, whereas 
gamma serves as contrast adjustment 
The Highlight Compression method compresses the highlight values in the HDR image in order to 
fall within the luminance values range of the 8- or 16-bits-per-channel image file. 

QUESTION NO: 12 

When you view a PSD file in Adobe Bridge, which of the following lets you view the file information? 

A. Metadata 
B. File Description 
C. Info 
D. Keywords 

Answer: A 

Explanation: 
Adobe Bridge gives you a method to know all the available information about the file you are 
viewing using Metadata, which shows the file information added in Photoshop. 
What is metadata? 
Metadata is a set of information about a file. The information may include format, author name, 
resolution, color space, copyright, and keywords applied to the file. The metadata can be used to 
make efficient workflow and organize files. 
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QUESTION NO: 13 

Which of the following blending modes is available only for the painting tools and allows you to 
add the blend color only to transparent pixels of a layer? 

A. Clear mode 
B. Behind mode 
C. Multiply mode 
D. Darken mode 

Answer: A,B,C,D 

Explanation: 
The Behind mode is available only for the painting tools. It allows you to add the blend color only 
to transparent pixels of a layer. It protects the base color and adds new colors to empty areas. 
This mode works only in layers with Lock Transparency deselected. 

QUESTION NO: 14 

You have created a catalog of images on your laptop while shooting on location. Now, you want to 
update the catalog by adding files that have been added to the folder but not imported into the 
catalog, removing files that have been deleted, and scanning for metadata updates. Which of the 
following options will you use to accomplish the task? 

A. Click the question-mark icon in a thumbnail cell in the Grid view. 
B. Click on the Update Catalog button in the Grid view. 
C. Choose Library > Update Photos. 
D. Choose Library > Synchronize Folder. 

Answer: A,B,C,D 

Explanation: 
The Synchronize Folder (Library > Synchronize Folder) command is used if the contents of a 
folder in the catalog do not match the contents of the same folder on the volume. When the 
Synchronize Folders command is used, a user can update catalog by adding files that have been 
added to the folder but not imported into the catalog, removing files that have been deleted, and 
scanning for metadata updates. A user can also synchronize photo files in the folder and all 
subfolders. A user can also choose folders, subfolders, and files to import. 
Click the question-mark icon in a thumbnail cell in the Grid view. A dialog box displays the original 
file path of the photo. Click Locate, navigate to location of the moved photo, and then click Select. 
Or select Find Nearby Missing Photos to have Lightroom search for other missing photos in the 
folder and reconnect them as well in the Locate dialog box. 
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QUESTION NO: 15 

Which of the following options of Photomerge is used to select one image and set it as the 
vantage point for the panorama? 

A. Perspective 
B. Reposition 
C. Collage 
D. Auto 

Answer: A 

Explanation: 
In Photomerge , the perspective option is used to select one image and set it as the vantage point 
for the panorama. Fact What is Photomerge ? Hide Photomerge is a feature in Adobe Bridge CS4, 
which is used to combine several continuous and overlapping images into a panorama. The 
different options for merging the images are as follows. 
Auto. In this mode, Bridge analyzes photos and decides which mapping technique is to be used 
for creating the panorama view. 
Perspective. This mode selects one image and sets it as the vantage point for the panorama. The 
other images are then transformed as necessary to match that perspective. 
Cylindrical. In this mode, the source images are laid out on an unwrapped cylinder, and 
overlapping elements of each image are aligned. 
Spherical. This mode slices up a sphere and lays out the photographs. It is best for 360-degree 
panoramas . Collage. This mode is used to transform the source images to match overlapping 
elements. Reposition. This mode aligns elements in each image, but it does not stretch, skew, or 
alter the images. 

QUESTION NO: 16 

Which of the following is used to convert vendor specific raw data to universal raw data? 

A. The Extract filter 
B. The Convert to Profile command 
C. The Assign Profile command 
D. The Digital Negative Converter 

Answer: A,B,C,D 

Explanation: 
Adobe DNG Converter is a tool available with Adobe Photoshop to convert vendor/camera-specific 
raw files to a universal DNG raw file. This enables the resultant file to be used by a wide range of 
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software. 
Converting to profile is just opposite to assigning profiles. Performing a conversion changes the 
pixel values and keeps the colors same. 

QUESTION NO: 17 

Which of the following statements best describes the layer groups? 

A. It groups the similar layers in one smart object. 
B. It is a set of grouped layers in one group folder. 
C. It groups the similar layers in one group folder. 
D. It compiles multiple layers in one layer. 

Answer: B 

Explanation: 
The layer group is a set of grouped layers in one group folder. It arranges layers in the Layers 
palette for better recognition and more easy reach for the layers especially when you are using a 
large number of layers. 
You can create a new layer group using the Create a new group button at the bottom of the Layers 
palette. 

You can also create a new layer group by selecting the New Group or the New Group from the 
Layers option from the Layers palette context menu. 
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QUESTION NO: 18 

Which of the following blending modes darkens the base color by increasing the contrast to reflect 
the blend color? 

A. Color Burn 
B. Linear Burn 
C. Clear 
D. Behind mode 

Answer: A,B,C,D 

Explanation: 
The Color Burn mode darkens the base color by increasing the contrast to reflect the blend color. 
Blending with white produces no change in the base color. 

QUESTION NO: 19 

Drag and drop the appropriate tools to their respective descriptions. 
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Explanation: 
The Sharpen tool is used to harden edges or area within an image. It works by increasing contrast 
of the specified area. To use the Sharpen tool, drag the tool over the area of the image needed to 
be sharpen. It sharps the image according to the size of the brush defined, and the strength and 
blending mode specified in the Options bar. Hold down the Alt key (Windows) or the Options key 
(Mac) when this tool is active to blur the image. 
The Sponge tool is used to change the amount of the color saturation in an image. To change the 
color saturation, just click and drag with the tool on the image. The tool has two modes, Saturate 
and Desaturate . When the Saturate mode is selected in the Options bar, the amount of color 
saturation increases whereas the color saturation decreases when the desaturate mode is 
selected. 
Effectiveness of the tool depends on the size of the brush defined and flow value specified in the 
Options bar. 
The Spot Healing Brush tool works similarly to the Healing Brush tool. It enables a user to repair 
imperfections of an image by painting with pixels around the retouched area of the image. It 
matches the texture, lighting, transparency, and shading details of the pixels to the new 
surroundings, so that the repaired pixels merge seamlessly with the rest of the image. 
The Dodge tool is used to lighten pixels in an image and bring out the highlights. This tool lightens 
dark areas in the image according to the size of the brush defined, range such as Shadows, 
Midtones or Highlights is selected, and the exposure value specified in the Options bar. Hold down 
the Alt key (Windows) or the Options key (Mac) to temporarily access the Burn tool and darken the 
image. 

QUESTION NO: 20 

Which of the following options can you use to revert back to the Lightroom default settings? 

A. Double-clicking individual slider controls. 
B. Clicking the General - Zeroed preset in the Presets panel. 
C. Choosing Undo from the Edit menu. 
D. Clicking the Reset button. 
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Answer: D 

Explanation: 
A user can perform undo image adjustments by using various options in the Develop module. 
These options are as follows. 
Clicking the Reset button to revert back to the Lightroom default settings. 
Clicking the General - Zeroed preset in the Presets panel to remove all settings completely. 
Selecting an earlier version in the History panel or Snapshots panel that occurred before applying 
the settings. Double-clicking individual slider controls resets the sliders to zero. 
Choosing Undo from the Edit menu. 

QUESTION NO: 21 

Which of the following statements about a Smart Object are true? 
Each correct Answer: represents a complete solution. Choose all that apply. 

A. It enables a user to sharpen some parts of an image more than others. 
B. It enables a user to combine multiple objects in a single object. 
C. It enables a user to make multiple copies of a single object and to update all copies when one 
of them is edited. 
D. It enables a user to scale a layer without losing original image data. 

Answer: C,D 

Explanation: 
A Smart Object is just like a container in which a user can embed raster or vector image data. The 
embedded image data retains all the original characteristics of the image. With Smart objects, the 
user can make multiple copies of a single object. All the copies of the object will be updated when 
one of the copies is edited. The user can apply layer styles and adjustment layers to the individual 
smart objects without affecting all the copies. Smart Objects enable the user to perform 
nondestructive scaling, rotating, and warping of raster and vector images. The user can even 
preserve the editability of high-resolution vector data from Illustrator. 

QUESTION NO: 22 

Which of the following options will you choose to open the Camera RAW image in Photoshop? 

A. Use the Place command in Photoshop. 
B. Photoshop Camera RAW importer 
C. Photoshop Filter Gallery 
D. Photoshop Camera RAW 
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Answer: D 

Explanation: 
Adobe Photoshop, Adobe After Effects, and Adobe Bridge use the Adobe Photoshop Camera Raw 
software to open the raw format file. You can use Photoshop Camera Raw software to import and 
adjust camera raw, JPEG, and TIFF files. 

QUESTION NO: 23 

Which of the following tools restricts adjustments to a local region of a photograph opened in 
Camera Raw 5 while applying masking in an image? Each correct Answer: represents a complete 
solution. Choose two. 

A. Adjustment Brush 
B. Detail 
C. Graduated Filter 
D. Histogram 

Answer: A,B,C,D 

Explanation: 
You can use the Adjustment Brush or Graduated Filter to restrict adjustments to a local region of a 
photograph opened in Camera Raw 5 while applying masking in an image. 
The Adjustment Brush tool restricts adjustments to a local region of a photograph opened in 
Camera Raw 5. It can be used to change or set exposure, brightness, contrast, saturation, and 
various other settings to a restricted portion of an image. A user can specify the local region, which 
he wants to adjust by painting a mask over an image and changing the tool's sliders. The good 
thing in this tool is that the specified adjustments appear only in the area defined by the mask. 
The Graduated Filter tool is used to restrict adjustments to a local region of an image opened in 
Camera Raw 5. It works in the same manner as the Adjustment Brush, however it uses a gradient 
rather than a free-form brush stroke to mask the image. To work with the Graduated Filter tool, 
select it from the Toolbox, and click and drag to define the start and end of the gradient mask. The 
start point is represented by a green dot, and the end is represented by a red dot. To remove the 
Graduated Filter, a user has to select it and press Delete button of the keyboard. 

QUESTION NO: 24 

Which of the following actions will you take to apply the color adjustment on a specific area of an 
image? 

A. Select the part of the image using the Selection tool and add a new Adjustment layer. 
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B. Select the part of the image, copy it in a new file and apply the Adjustment layer to it. 
C. Create an Adjustment layer and scale it to the selected area of the image. 
D. Select the part of the image, cut it and paste in a new layer and add an Adjustment layer over it. 

Answer: A 

Explanation: 
An adjustment layer enables you to correct colors and tonal adjustments of an image without 
permanently affecting the pixel values. The color and tonal adjustments are stored in the 
adjustment layer and affect all the layers below it. To create a new Adjustment layer over the 
image layer, click the Adjustment layer icon in the Layers panel, and choose the Adjustment type 
you want from the menu. You can also apply the adjustments on a specific area of the image by 
selecting the part of the image using the Selection tool and adding a new Adjustment layer. 

QUESTION NO: 25 

Which of the following options best describes the Done button functionality in the Camera RAW 
dialog box? 

A. Close the Camera RAW dialog boxwith out saving setting. 
B. Open the Camera RAW image. 
C. Close the Camera RAW dialog box and save setting. 
D. Apply the new setting and opens the image. 

Answer: A,B,C,D 

Explanation: 
When you open the Camera RAW dialog box, you will find three functional buttons, i.e., Save, 
Open Image and Done. 
The Save button lets you save the image as normal format but do not open it in Photoshop 
authoring environment. 
The Open Image button lets you open the RAW image as a normal image. 
The Done button lets you apply the new setting to the image and save it without opening it. 
Reference. http.//help.adobe.com/en_US/Photoshop/11.0/WSBD0EDB3C-9472-48d2-A3B1- 
7C06FABF0A2B.html 

QUESTION NO: 26 

You want to reduce softening between the vignette and its surrounding pixels in an image. Which 
of the following options will you use? 

A. Move the Feather slider to the right. 

 15 

 
★ Instant Download ★ PDF And VCE ★ 100% Passing Guarantee ★ 100% Money Back Guarantee 

---------------------------------------------------------------------------------------------------------------------

Get Latest & Actual IT Exam Dumps with VCE and PDF from Pass4itSure. 
https://www.Pass4itSure.com



www.P
as

s4
itS

ure
.co

m

 
B. Move the Midpoint slider to the right. 
C. Move the Midpoint slider to the left. 
D. Move the Feather slider to the left. 

Answer: A,B,C,D 

Explanation: 
You will move the Feather slider to the left to reduce softening between the vignette and its 
surrounding pixels. 

QUESTION NO: 27 

You have an image of a piggybank with a coin. You want to create one more coin that must be half 
inside the piggybank. Which of the following tools will allow you to alter the image? 

A. Patch 
B. Healing Brush 
C. Pattern Stamp 
D. Clone Stamp 

Answer: A,B,C,D 

Explanation: 
The Clone Stamp tool is used to alter an image. This tool takes a sample of an image and clones it 
to a part of the same image or to another image. The Clone Stamp tool can also take the sample  
of a part of a layer and clone it over another layer. 

QUESTION NO: 28 

You have an image of a glass. You want to make a clone of the image and blend it with a new 
background. What will you do to accomplish the task? 
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A. Choose the Source option and uncheck the Transparent option on the Options bar for the 
Patch tool. 
B. Choose the Source option and select a pattern on the Options bar for the Patch tool. 
C. Choose the Destination option and check the Transparent option on the Options bar for the 
Patch tool. 
D. Choose the Source and the Destination options on the Options bar for the Patch tool. 

Answer: C 

Explanation: 
With the Patch tool, you can create a clone of selected areas of an image. To make a clone of a 
transparent object and blend it with a new background, you will have to take the following steps. 
Select Destination and check the Transparent option in the Options bar. Drag the selected 
transparent object to a new location. 
The Destination option allows you to move the selected area to another location, and the 
Transparent option automatically blends the object with a new background. 

QUESTION NO: 29 

You are creating a PNG-8 image with indexed colors. The image includes 20 colors in the color 
table. What is the best color table limit to choose? 

A. 20 
B. 128 
C. 64 
D. 16 

Answer: A,B,C,D 

Explanation: 
The color table includes the color in the image. When you create an indexed image, you can set 
the number of the colors in the image. The best choice is to set the number of colors to the real 
number of colors in the image. 
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QUESTION NO: 30 

You have saved metadata as a template. You want to apply the template to an image. Which of 
the following actions will you take to apply it only where no metadata value exists in the file? 

A. Choose File Info from the File menu. 
B. Choose Replace Metadata from the Metadata panel menu and select the template. 
C. Choose Apply Metadata from the File menu. 
D. Choose Append Metadata option from the Tools menu and select the template. 

Answer: A,B,C,D 

Explanation: 
Selecting the Append Metadata command and choosing preset templates adds the metadata in 
the file only where no metadata value or property exists. 

QUESTION NO: 31 

Which of the following statements describes the benefits about the DNG file format? 
Each correct Answer: represents a complete solution. Choose two. 

A. DNG files are smaller than the original raw file. 
B. DNG file format holds the smallest file size. 
C. DNG format provides a single raw processing solution that enables a more efficient workflow. 
D. The Metadata is written directly to the DNG file. 

Answer: C,D 

Explanation: 
Digital Negative (DNG) is a format for storing raw pixel data captured by the digital camera sensor. 
DNG format stores data before they are converted to any image format. It also contains standard 
EXIF metadata, date, time, camera used, and camera settings. Data stored in DNG format can be 
used to convert a file into any other image format. DNG format provides a single raw processing 
solution that enables a more efficient workflow when handling raw files from multiple camera 
models and manufacturers. 

QUESTION NO: 32 

You want to remove imperfections from a portion of an image so that the texture, lighting, and 
shading details of the sampled area blend with the source area. Which of the following tools will 
you choose to repair the image? 
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A. Eraser 
B. Color Replacement 
C. Art History Brush 
D. Healing Brush 

Answer: A,B,C,D 

Explanation: 
The Healing Brush tool enables you to repair imperfections of an image by painting with pixels 
sampled from the same image or pattern. 
It matches the texture, lighting, transparency, and shading details of the sampled pixels to the 
source pixels, so that the repaired pixels merge seamlessly with the rest of the image. 

QUESTION NO: 33 

An image has a white background. Which of the following tools is used to completely eliminate the 
white background in a single click? 

A. Magic Eraser 
B. Eraser 
C. Background Eraser 
D. Magic Wand 

Answer: A,B,C,D 

Explanation: 
The Magic Eraser tool is used to eliminate all similar pixels in an image to transparency with a 
single click. But in case a user is working on a layer with transparency locked, the pixels will 
change to the background color. 
The crosshair in the center of the brush samples the color and erases all the similar pixels within 
the circle of the brush to transparency. The tolerance level that you specify on the Options bar of 
the Background Eraser tool determines which pixels are actually erased, and to what degree. You 
can also control the sharpness of the boundaries by specifying different sampling options on the 
Options bar. 
Note. The Background Eraser tool works even on the layer with locked transparency. 

QUESTION NO: 34 

You want to rotate some selection borders of an image. Which of the following commands can be 
used? Each correct Answer: represents a complete solution. Choose two. 

A. Free Transform 
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B. Image Rotation 
C. Crop and Straighten photos 
D. Transform 

Answer: A,B,C,D 

Explanation: 
The Transform and Free transform commands can be used to apply flip or rotation on an image. 
These commands can be used to scale, rotate, skew, and distort an active selection. 
By using this command, a user can flip an image horizontal, vertical, rotate it by 90 CCW, or rotate 
it by 180 These commands do not work on individual layers or parts of layers, paths, or selection 
borders. 

QUESTION NO: 35 

Which of the following steps will you take to remove ratings from a photograph? 

Each correct Answer: represents a part of the solution. Choose all that apply. 

A. Click the Pick or Rejected flag below the photos in the Compare and Survey views. 
B. Click the stars in a thumbnail cell, in the Library toolbar. 
C. Click in the Survey view > Photo > Set Rating > None. 
D. Select one photo in the Grid view or the Filmstrip and press the letter P to flag the image a pick 
or the letter X to mark it as rejected. 

Answer: B,C 

Explanation: 
A user can remove ratings by selecting one or more photos in the Grid view, or with a single photo 
selected in the Filmstrip in Loupe, Compare, or Survey view. For this, he needs to choose Photo > 
Set Rating > None. If the user has selected more than one photo Filmstrip in Loupe, Compare, or 
Survey view, rating is removed from only the active photo. A user can also remove ratings by 
clicking the stars in a thumbnail cell, in the Library toolbar, or in the Metadata panel. 

QUESTION NO: 36 

Which of the following options in the Refine Edge command sharpens selection edges and 
removes fuzzy artifacts? 

A. Contrast 
B. Feather 
C. Smooth 

 20 

 
★ Instant Download ★ PDF And VCE ★ 100% Passing Guarantee ★ 100% Money Back Guarantee 

---------------------------------------------------------------------------------------------------------------------

Get Latest & Actual IT Exam Dumps with VCE and PDF from Pass4itSure. 
https://www.Pass4itSure.com



www.P
as

s4
itS

ure
.co

m

 
D. Radius 

Answer: A,B,C,D 

Explanation: 
The Refine Edge command is used to enhance the quality of a selection's edges and allows a user 
to view the selection against different backgrounds. The Refine Edge command can also be used 
to refine a layer mask. For applying the Refine Edge command, the user needs to create a 
selection with any selection tool and slick Refine Edge in the selection tool options bar or choose 
Select > Refine Edge command to set options (Radius, Contrast, Smooth, Feather, 
Contract/Expand) for adjusting the selection. The contrast option is the Refine Edge command is 
used to sharpen selection edges and remove fuzzy artifacts. If a user increases the contrast, it can 
remove excessive noise near selection edges caused by a high Radius setting. 

QUESTION NO: 37 

You have a two channel image with 8 bit depth per channel. What are the possible colors that the 
image can include? 

A. 256 
B. 16 million 
C. 16 
D. 216 

Answer: A 

Explanation: 
The bit depth refers to the color information stored in the image per channel. It implies that when 
you increase the bits of information per pixel, you get more available colors and accurate color 
representation. So, when you have a two channel image and 8 bit depth such the black and white, 
images can hold the combination of the 28 colors, which is 256. 

QUESTION NO: 38 

Which of the following statements is true for the Healing Brush? 

A. Itdesaturates color in the image. 
B. It removes part of the image. 
C. It removes dust and scratches in the image. 
D. It replaces a color in the image with another one. 

Answer: A,B,C 
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Explanation: 
The Healing Brush is used to remove the image scratches and correct the image by painting with 
pixels sampled from the same image or pattern. The Healing Brush matches the texture, lightness 
and shade of the resample color, so that the repaired pixels merge seamlessly with the rest of the 
image. Answer: option D is incorrect. The Color Replacement Tool is used to replace a color in the 
image with another one. FactWhat is the use of the Color Replacement tool? Hide 
The Color Replacement tool is used to replace specific colors in an image with the foreground 
color. This tool manipulates the color of an image, but the underlying texture, lighting, 
transparency, and shading details stay unaffected. The Color Replacement tool does not work on 
images in the Bitmap, Indexed, or Multichannel color mode. 
FactWhat is the Sponge tool? Hide The Sponge tool is used to change the amount of the color 
saturation in an image. To change the color saturation, just click and drag with the tool on the 
image. The tool has two modes, Saturate and Desaturate . When the Saturate mode is selected in 
the Options bar, the amount of color saturation increases whereas the color saturation decreases 
when the desaturate mode is selected. 
Effectiveness of the tool depends on the size of the brush defined and flow value specified in the 
Options bar. 
FactWhat is the Eraser tool? Hide 
The Eraser tool enables you to change the pixels in an image while dragging the tool on them. The 
pixels will change to the background color when you are working on the background layer or on  
the layer with locked transparency. Otherwise, it will erase the pixels to transparency. This tool is 
also used to restore the affected area by using the data from a specified history state in the History 
palette. 
Reference. 
http.//help.adobe.com/en_US/Photoshop/11.0/WSfd1234e1c4b69f30ea53e41001031ab64- 
760ca.html 

QUESTION NO: 39 

What is the affect of using the Multiply blending mode?  

A.It merges the Hue of the layer with the layers under it. 
B. It increases the brightness of the image by selecting the light colors in it and merges it with the 
light colors in the below layers. 
C. It darkens the image by selecting the dark colors within intersected layers. 
D. It merges the colors of the layer with the layers under it. 

Answer: A,B,C,D 

Explanation: 
The Multiply mode multiplies the base color by the blend color. The result color is always darker 
than the original blend color. Black color multiplied by any color produces black color, and white 
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color multiplied by any color leaves the color unchanged. When you are using a painting tool and 
paint an image with a color other than black or white, each successive stroke produces 
progressively darker colors. 
Reference. 
http.//help.adobe.com/en_US/Photoshop/11.0/WSfd1234e1c4b69f30ea53e41001031ab64- 
77e9a.html 

QUESTION NO: 40 

Which of the following statements about a HDR image is true? 
Each correct Answer: represents a complete solution. Choose two. 

A. It stands for Huge Dynamic Range. 
B. It stores less luminance data that can be stored in 8 bits per channel. 
C. It contains luminance levels. 
D. It is a 32-bits-per-channel image. 

Answer: C,D 

Explanation: 
High Dynamic Range (HDR) images are 32-bits-per-channel images that represent the entire 
dynamic range of the visible world. The images contain luminance levels. These levels exceed the 
luminance data that can be stored in 8 or 16 bits per channel images. 

QUESTION NO: 41 

Which of the following is the advantage of working with 16-bit images over 8-bit images? 

A. Most of the filters are available only to images in 16-bit. 
B. Multiple color adjustments can be applied on 16-bit images without damaging them. 
C. The images in 16-bit are double in size as compared to images in 8-bit. 
D. The images in 16-bit can be saved in JPEG file format. 

Answer: B 

Explanation: 
The process of color adjustment causes loss in data. When you apply the adjustment for the first 
time, it may be possible that the loss in data is not noticeable in the image. However, when you 
apply the adjustment again and again, you lose more and more information and eventually the 
loss in data will become noticeable in the image. 
The image in 16-bit mode gives 216 = 65536 colors per channel. However, the 8-bit image 
contains 8 bits per channel, which translates to 28=256 colors per channel. As compared to an 8- 
bit image, a 16-bit image gives greater dynamic range of colors. Therefore, you have lots of extra 
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information in a 16-bit image comparatively, which you can afford to lose without damaging the 
image significantly. 

QUESTION NO: 42 

Which of the following statements are true about Adobe Digital Negative format? 

Each correct Answer: represents a complete solution. Choose all that apply. 

A. It stores vector graphics. 
B. It is a format for camera raw files. 
C. It is a format for images used on Web pages. 
D. It stores raw pixel data and metadata. 

Answer: B,D 

Explanation: 
Digital Negative (DNG) is a format for storing raw pixel data captured by the digital camera sensor. 
DNG format stores data before they are converted to any image format. It also contains standard 
EXIF metadata, date, time, camera used, and camera settings. Data stored in DNG format can be 
used to convert a file into any other image format. 
Steve is using the Brush tool. He clicks the Airbrush button in the Options bar to use the brush as 
an airbrush. 

QUESTION NO: 43 

Which of the following options will you use to save the Smart Object in a drive so that you can use 
it in other documents? 

A. File > Export > Data Sets as files 
B. File > Save 
C. Layers > Smart Objects > Export Contents 
D. Edit > Convert to profile 

Answer: A,B,C,D 

Explanation: 
The Export Contents command enables you to export the contents of a Smart Object and save it 
to any drive. The Smart Object that contains raster data is saved in the PSB format. If it contains 
vector data, it is saved as a PDF file. To export the contents, take the following steps. 
1.Select the Smart Object from the Layers palette.
2.Choose Layers > Smart Objects > Export Contents.
3.Choose the location for the file. 
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4.Enter your file name.
5.Click the Save button. 
Reference. Adobe Help, Contents. "To export the contents of a Smart Object" 

QUESTION NO: 44 

You want to limit the information in the metadata of a file while using Adobe Bridge. Which of the 
following steps will you take to accomplish the task? 

A. Choose Preferences > click Metadata > uncheck undesired items in metadata. 
B. Press Ctrl + Shift + R to limit information. 
C. Choose tools > Device central 
D. Choose view > Compact mode 

Answer: A,B,C,D 

Explanation: 
If you want to limit information in the metadata of a file, you will choose Preferences > click 
Metadata > uncheck undesired items in metadata. 
Reference. Online Photoshop Help, Contents. "Metadata" 

QUESTION NO: 45 

You want to change the contents of the Smart Object without losing the changes that you have 
made with the original Smart Object. Which of the following commands will you use to accomplish 
the task? 

A. Layer > Smart Objects > New Smart Object Via Copy 
B. Layer > New > Layer Via Cut 
C. Layers > Smart Objects > Export Contents 
D. Layer > Smart Objects > Change Contents 
E. Layer > Smart Objects > Replace Contents 

Answer: A,B,C,D,E 

Explanation: 
The Replace Contents command (Layers > Smart Objects > Replace Contents) enables a user to 
change the contents of the Smart Object without losing the changes that he has made with the 
original Smart Object. Take the following steps to replace the contents of a Smart Object without 
losing the modifications made to the Smart Object. 
1. Select the Smart Object from the Layers palette.
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2. Choose Layer > Smart Objects > Replace Contents.

3. In the Place dialog box, choose the location of the file, select the file name and then click the
Place button. 
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4. This will replace the contents of the Smart Object with the selected file.

Reference. Photoshop CS4 Bible, Contents. "Working with Smart Objects" 

QUESTION NO: 46 

You want to use the Paint Bucket tool as the Eraser tool. What will you do? 

A. Set the blending mode of the Paint Bucket tool to Screen. 
B. Set the blending mode of the Paint Bucket tool to Clear. 
C. Set the blending mode of the layer to Clear. 
D. Set the opacity of the Paint Bucket tool to 0%. 

Answer: A,B,C,D 

Explanation: 
The Clear mode works in the same way as the Eraser tool. It makes every affected pixel 
transparent according to its original opacity. This mode is available only for the Line tool , the Paint 
Bucket tool , the Brush tool , and the Pencil tool . It is also available for the Fill command and the 
Stroke command. This mode cannot be used on the background layer or on the layer that has 
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Preserve Transparency checked. 
Reference. Adobe Help, Contents. "Selecting a blending mode" 

QUESTION NO: 47 

You are processing a Raw image in the Camera Raw dialog box. You adjust various settings 
available in the dialog box and click on the Save button. Which of the following statements is true? 

A. A copy of the Raw image will be saved in a Photoshop-supported file format with the Camera 
Raw settings applied on it. 
B. The Camera Raw settings applied to the Raw image will be saved either in the Camera Raw 
database or in an individual XML file. 
C. A copy of the Raw image will open with the camera Raw settings applied in Photoshop. 
D. The Raw image will be saved with the Camera Raw settings applied on it. 

Answer: A 

Explanation: 
The Save button in the Camera Raw dialog box enables you to create multiple versions of an 
image with different settings applied on them. It saves a copy of the image in the JPEG, PSD, 
TIFF, or DNG format. When you click the Save button, the Camera Raw Save Options dialog box 
opens. In the Save Options dialog box, you can specify the destination, name, and format of the 
saved image. 
Reference. Adobe Help, Contents. "To process camera raw files in Camera Raw" 

QUESTION NO: 48 

You want to create a new smart collection. Mark the appropriate button you will use to accomplish 
the task? 
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Explanation: 
Smart collections are the collections that collect images and data based on various criteria. These 
criteria can be either ISO (film speed), focal length, or keywords. Smart Collections update 
dynamically. It means that as a user adds or removes images that meet those criteria, they are 
automatically added to or removed from the collection. Using the smart collection tool, a user can 
use Bridge search for images that meet the specified criteria in a specific folder, or even in the 
entire computer. You can create a new smart collection using the New Smart Collection button 
specified in the image below. 

QUESTION NO: 49 

You are painting an image with the Brush tool. You are using a color that is lighter than 50% gray 
for painting. You want that only the pixels of the base color, which are darker than the color you 
are painting with, are replaced. Which of the following blending modes will you set for the Brush 
tool to accomplish the task? 

A. Exclusion 
B. Saturation 
C. Color 
D. Pin Light 

Answer: A,B,C,D 

Explanation: 
The Pin Light mode is very useful for creating special effects in an image. In this mode, when the 
blend color is lighter than 50% gray, only the pixels of the base color, which are darker than the 
blend color, are replaced, and the pixels lighter than the blend color remain unchanged. But when 
the blend color is darker than 50% gray, the pixels of the base color, which are lighter than the 
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blend color, are replaced, and the pixels darker than the blend color remain unchanged. 

QUESTION NO: 50 

Which of the following tools in the Develop module lets you adjust sharpness, reduce noise, and 
correct chromatic aberration caused by the camera lens? 

A. Basic panel 
B. Detail panel 
C. Histogram panel 
D. Tone Curve and HSL/Color/Grayscale panels 

Answer: A,B,C,D 

Explanation: 
The Detail panel allows you to adjust sharpness, reduce noise, and correct chromatic aberration 
caused by the camera lens. 
Reference. Adobe Photoshop Lightroom 2 Help Manual, Contents. "Developing photos" 

QUESTION NO: 51 

You are working on a new image. You want to apply the Camera Raw settings of the last image 
that you opened in Camera Raw to the current image. Which of the following options from the 
Settings drop down menu will you use to accomplish the task? 

A. Camera Raw Default 
B. Custom 
C. Previous Conversion 
D. Image Settings 

Answer: A,B,C,D 

Explanation: 
The Previous Conversion option applies the same settings to the current image that were applied 
on the last image opened in Camera Raw. This option is useful for editing a series of similar 
images. Answer: option D is incorrect. The Image Settings option indicates the previously applied 
settings of the image. When the Image Settings option is selected from the settings drop-down 
menu, the settings that were in effect before you had started editing the image appear. The Image 
Settings option is the same as the Camera Raw Default option when the user works on a new 
image that has never been edited. 
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QUESTION NO: 52 

You are working with Adobe Bridge CS4. You want to add a new keyword to the keyword panel. 
Identify the button to be pressed to accomplish the task. 

Explanation: 
According to the scenario, you want to add a new keyword to the keyword panel. For this, you will 
take the following steps. 
1. Click on the New Keyword button to add a new keyword.
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2. Type the keyword name and press Enter (Windows) or Return (Mac OS).

Alternate Method. 
1. Right-click on the Keyword Panel and select the New Keyword option.
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