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1.You select an area of an image by using the magic wand tool. Which statement is true? 
 
 

A. The magic wand tool can be used in any mode. 

B. To add to a selection, hold down the Shift key and click in an unselected area. 

C. To select all pixels using the same colors, select Contiguous from the options bar. 

D. To select colors very similar to the pixel you selected, enter a high value for tolerance. 

Answer: B 
 

 
2.You want to create a selection by using the Elliptical Marquee tool. Which key should you 

press to reposition the marquee while still drawing it? 
 

 
A. A 

B. Shift 

C. Spacebar 

D. Ctrl (Windows) or Command (Mac OS) 

Answer: C 
 

 
3.Exhibit 

 

You have selected an area of an image with the rectangular marquee tool. You want to 

remove a portion of the selection by using the same tool. 

Which icon should you click to subtract from a selection? 
 
 

A. Icon A 

B. Icon B 
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C. Icon C 

D. Icon D 

Answer: C 
 

 
4.You have made a selection around a circular area in an image by using the Elliptical 

Marquee tool. You want only the perimeter of the circle to be selected. 

Which command should you use? 
 

 
A. choose Select > Similar 

B. choose Select > Inverse 

C. choose Select > Modify > Border 

D. Choose Select > Transform Selection 

Answer: C 
 
 

5.You want to round the corners of a rectangular marquee you have made without affecting 

the selection's edge. What should you do? 
 

 
A. choose Select > Feather 

B. choose Select > Modify > Border 

C. choose Select > Modify > Smooth 

D. enter a value for Feather in the tool options bar and press Enter 

Answer: C 

6.Which feature requires that type be rasterized before it is applied? 

A. filters 

B. warps 

C. styles 

D. pattern overlays 

Answer: A 
 
 

7.You scan an image and do NOT select any image sharpening options in your scanner 

software. You notice the appearance of a lot of film grain in the image. You want to 

sharpen the image without increasing the apparent graininess of the image. 

Which Unsharp Mask option should you use? 

A. Amount 

B. Radius 

C. Threshold 

D. Smoothness 

Answer: C 
 
 

8.You want to repair an area of an image by using another area of the image as patch. You 

select the Patch tool. 

Which two tasks should you complete? (Choose two.) 

 
★ Instant Download ★ PDF And VCE ★ 100% Passing Guarantee ★ 100% Money Back Guarantee 

---------------------------------------------------------------------------------------------------------------------

Get Latest & Actual IT Exam Dumps with VCE and PDF from Pass4itSure. 
https://www.Pass4itSure.com



www.P
as

s4
itS

ure
.co

m

 
 

 
A. select Source n the options bar 

B. select Destination in the options bar 

C. crate a selection of the area from which to sample, then click Use Pattern in the options bar 

D. create a selection around the area you want to repair; then drag the marquee to the area from 

which to sample 

Answer: A B 
 
 

9.You want to distort a layer in your document by using the Liquify command. You also 

want to apply the identical distortion to another layer in the document. 

What should you do? 
 
 

A. in the Liquify dialog box, check Backdrop and select the other layer to be distorted at 100% 

opacity 

B. choose filter>Liquify and aaply distortion to the first layer; select the other layer and use the 

History Brush tool to paint the distortion from the previous step 

C. choose Filter>Liquify and apply a distortion to the first layer; select the other layer and press 

Ctrl (Windows) or Command (Mac OS) + F to apply the same Liquify filter distortion 

D. choose Filter>Liquify and create the distortion; then click save Mesh in the Liquify dialog 

box; select the other layer, choose Filter>Liquify; then click load Mesh choosing the saved 

mesh file 

Answer: D 

10.You want to repair an image with a large, irregular stain. What should you do? 

A. select a large brush and paint in Overlay mode 

B. select an undamaged area and drag it over the stain 

C. select a large brush and remove the stain by using the Clone Stamp tool 

D. select the stain by using the Patch tool and drag it over an undamaged area 

Answer: D 
 
 

11.You are creating a JPEG file for use on a Web page. When you preview the image in a 

Web browser, it is so large that it must be viewed by scrolling. You want users to be able to 

view the image without scrolling. 

What should you do? 
 
 

A. increase the resolution of the monitor until the image fits on your screen 

B. decrease the resolution of the monitor until the image fits on your screen 

C. select Resample Image from the Image Size dialog box, and enter a larger value for 

Resolution 

D. select Resample Image from the Image Size dialog box, and enter a smaller value for 

resolution 

Answer: D 
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12.Which is an advantage of vector graphics? 
 
 

A. They are scalable and resolution independent. 

B. They are able to represent continuous-tone images. 

C. Filters can be repeatedly applied to them without degradation. 

D. Image adjustments can be repeatedly applied to them without degradation. 

Answer: A 
 

 
13.You want to use Levels to edit the color in an image without affecting the gray values or 

contrast. Which color mode should you use? 
 

 
A. Lab B. 

RGB C. 

CMYK 

D. Indexed 

Answer: A 
 
 

14.You are saving a file with several layers that have styles applied. Which file format 

preservers the layer and style data? 
 

 
A. PNG 

B. PICT File 

C. Photoshop EPS 

D. Photoshop PDF 

Answer: D 
 

 
15.You want to make a selection of an object in an image. You have identified the channel 

with the most contrast between the object and its background. You want to create a 

selection for the object using this channel. 

What should you do? 
 
 

A. load the channel as a selection and then edit 

B. load the channel as a selection and convert to a Layer Mask 

C. duplicate the channel, increase the contrast, and load it as a selection 

D. increase the contrast of the channel with Levels and load it as a selection 

Answer: C 

16.When should you add an alpha channel to a document? 

A. to apply a filter 

B. to save a selection 

C. to apply a bevel effect to a layer 

D. to create areas of reduced saturation in a document 

Answer: B 
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17.You want to edit a selection by using painting tools and creating a temporary mask. What 

should you do? 
 

 
A. press M on the keyboard 

B. press Q on the keyboard 

C. choose Load Selection from the Select menu 

D. click the Add Mask button at the bottom of the Layers palette f 

Answer: B 
 
 

18.You are editing a portrait of a person. You need to mask away the background and apply 

some transparency; to the person's hair. 

Which masking method should you use? 
 
 

A. make a selection and use Quick Mask to edit the edges B. 

isolate the person with a Vector Mask and edit the paths C. 

make a selection and use a Layer Mask to edit the edges 

D. choose Filter>Extract, highlight the hair, and fill the background 

Answer: C 
 
 

19.You need to mask a layer on an image that will be scaled. You want to assure that the edges 

are as sharp as possible. 

What should you do? 
 
 

A. make a selection and convert it to a Layer Mask 

B. add a Vector Mask and create the shape with paths 

C. deselect Anti-Aliasing and convert a selection into an Alpha channel 

D. click the Quick Mask mode button and paint with a hard-edged brush 

Answer: B 
 

 
20.In the Levels dialog box, what does Option-dragging (Mac OS) or Alt-dragging (Window) 

the Input Sliders accomplish? 
 
 

A. It sets the amount of clipping. 

B. It resets the values in the dialog box. 

C. It sets the black and white points in the image. 

D. It displays the lightest and darkest areas in the image. 

Answer: D 
 

 
21.Exhibit. 
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Which statement is true about the image that produced the histogram shown in the 

Exhibit? 
 
 

A. It is too dark. 

B. It is too light. 

C. It has too little contrast. D. 

It has too much contrast. 

Answer: C 
 

 
22.Exhibit. 
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In the Hue/Saturation dialog box, what happens when you enter a negative value for 

Lightness? 
 
 

A. The hue shifts darker. 

B. The brightness is increased. 

C. The saturation shifts to darker. 

D. The tonal range is compressed. 

Answer: D 
 

 
23.You have used the Histogram to determine that the lightest pixels in an RGB image have a 

luminosity level of 243. The image has no color casts or other contrast problems. You want 

the lightest pixels to be fully white. 

How should you adjust the Input and Output fields of the composite channel in the Curves 

dialog box? 
 

 
A. Input: 12; Output: 0 

B. Input 0; Output: 12 

C. Input 243; Output: 255 

D. Input 255; Output 243 

Answer: C 

24.You want to crop several images to be the same size and resolution. What should you do? 

A. use the Marquee tool at a fixed size, then use the Crop command 

B. use the Crop tool and specify the size and resolution in the Options bar 

C. specify the width and height in the Canvas Size dialog box before opening each image 
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D. specify the size and resolution in the Image Size dialog box before opening each image. 

Answer: B 
 

 
25.You have scanned an image by using a scanner. You have an ICC compliant profile for the 

scanner. You choose Image> Mode> Assign Profile and select the profile for the scanner. 

Which statement is true? 
 

 
A. Both the color data and the displayed color of the image are changed. 

B. The displayed color of the image may change, the color data does NOT change. 

C. The displayed color of the image does NOT change, the color data does change. 

D. Neither the color data nor the displayed color of the image changes, but the image will print 

correctly. 

Answer: B 
 
 

26.You are pasting data you have copied from one document into another document. You 

receive an alert that says "The source data's color profile does not match the destination 

document's color profile". You want the pasted data to look like the original as much as 

possible. 

What should you do? 
 
 

A. select Convert in the Alert dialog box 

B. select Don't Convert in the Alert dialog box 

C. click Cancel in the Alert dialog box, and change your working color space in the Color 

Settings dialog box to the color space of the source document 

D. click Cancel in the Alert dialog box, and change your working color space in the Color 

Settings dialog box to match the color space of the destination document. 

Answer: A 

27.Which workingcolor space should you use for Web images? 

A. Apple RGB 

B. Color Match RGB 

C. Adobe RGB (1998) 

D. sRGB iec61966-2.1 

Answer: D 
 
 

28.You are correcting images that will be incorporated into a Web site. Your primary 

audience will be viewing the images on Windows-based computers. You want to simulate 

how the images will appear on the majority of their monitors. 

Which value should you enter for the Gamma setting in the Adobe Gamma dialog box? 
 
 

 
A. 1.0 

B. 1.8 
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C. 2.0 

D. 2.2 

Answer: D 

29.What is a reason for using the Proof setup command? 

A. to establish a CMYK working color space 

B. to convert to the CMYK working color space 

C. to convert a document to an arbitrary ICC profile for printing a proof D. 

to preview how a document appears when output to a profiled device 

Answer: D 

30.What is a use of the Color Management Policies section of the Color Settings dialog box? 

A. establishes the working color spaces used when editing images 

B. establishes whether or not dithering is used when converting between color space 

C. establishes procedures when reading and embedding profiles upon opening and saving 

D. establishes which conversion method is used when converting from color space to another 

Answer: C 
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