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QUESTION 1

Which of the following can be defined as easy-to-use filtering components containing a set of buttons that enable users
to quickly filter data in a PivotTable report, without opening drop-down lists to find the items to filter? 

A. Accounting templates 

B. ActiveX controls 

C. Form controls 

D. Slicers 

Correct Answer: D 

Slicers are defined as easy-to-use filtering components containing a set of buttons that enable users to quickly filter data
in a PivotTable report, without opening drop-down lists to find the items to filter. When a user uses a regular PivotTable 

report filter to filter on multiple items, the filter indicates only that multiple items are filtered and the user has to open a
drop-down list to find the filtering details. However, a slicer clearly labels the filter that is applied and provides details so
that 

the data displayed in the filtered PivotTable report can be easily understood. 

Answer option B is incorrect. ActiveX controls are used on worksheet forms, with or without the use of VBA code, and
on VBA UserForms. 

They are used when a user needs more flexible design requirements than those provided by Form controls. They have
extensive properties that can be used to customize their appearance, behavior, fonts, and other characteristics. The
user 

can control different events that occur when an ActiveX control is interacted with. He can also write macros that respond
to events associated with the ActiveX controls. When a user interacts with the control, the VBA code runs to process
any 

events that occur for that control. The ActiveX controls cannot be added to chart sheets from the user interface or to
XLM macro sheets. It is not possible to assign a macro to run directly from the ActiveX control. Answer option C is
incorrect. 

A form control is an original control that is compatible with old versions of Excel, beginning with Excel version 5. 0. It is
designed for use on XLM macro sheets. It can be used when a user wants to simply interact with cell data without using 

VBA code and when he wants to add controls to chart sheets. By using form controls, the user can run macros. He can
attach an existing macro to a control, or write or record a new macro. These controls cannot be added to UserForms, 

used to control events, or modified to run Web scripts on Web pages. 

Answer option A is incorrect. The accounting template is used for numbering months of a financial year to period
numbering. It is used to compare month to month, actual v budget, quarter to quarter, year to year variances. It is the
initial point 

for other reports that need the use of months. 
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QUESTION 2

You work as a technician in Tech Perfect Inc. The Network Administrator of the company installs the Microsoft Excel
2010 application on the network. You open the application and see various changes in Excel 2010. You have to open
an 

existing worksheet through the application. 

You are unable to find the Office button. 

Mark the option that you will click to accomplish the task. 

Point and Shoot: 

Hot Area: 

Correct Answer: 
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You will have to click File button to accomplish the task. Clicking the File button will open the full- screen Backstage
View of the sheet 

 

QUESTION 3

You work as a Sales Manager for Rainbow Inc. Your responsibility includes preparing sales report of the Sales
department. You use Microsoft Excel 2010 to prepare sales reports. You have created a quarterly sales report of the
department. After entering required data and inserting charts, you want to give a professional look to the document. You
want to produce the document with soothing graphic effects, soft fonts, and light colors. Which of the following steps will
you take to accomplish the task with least administrative burden? 

A. Use the SmartArt option. 

B. Create a new workbook through a template. Copy all data and charts of the report to the new workbook. 

C. Choose one of the pre-built themes. 

D. Select all the text of the document. Change font style to Verdana and font color to light gray. Use vibrant colors for
charts. 

Correct Answer: C 

In order to accomplish the task, you will have to choose one of the pre-built themes. Document themes work on the
overall design of the entire document. It enables users to specify colors, fonts, and variety of graphic effects in a
document. Themes change the look and feel of the document. 
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Microsoft Excel 2010 comes with a large collection of pre-built themes. Users can create their own themes for a
document. Themes can be specified through Page Layout > Themes. Answer option A is incorrect. The SmartArt option
does not produce soothing graphic effects, soft fonts, and light colors. Answer options B and D are incorrect. These
options involve manual processing. Therefore, any formatting done manually will increase the administrative burden. 

 

QUESTION 4

You work as an Office Assistant for Tech Perfect Inc. You are working in a spreadsheet as shown below: 

You want to use Excel Transpose Function for copying the contents of cells B1:B3 into cells 
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A5:C5. 

You simply type \\'=TRANSPOSE( B1:B3 )\\' into the cells A5:C5. It displays the Excel #VALUE! error message because
the cells are working independently and the function will not work for each individual cell. Therefore, it is required to
make 

the cells A5:C5 work together as an ARRAY. For this purpose, you are required to use an array formula. Which of the
following steps will you take to input Excel array formulas in the spreadsheet? 

Each correct answer represents a part of the solution. Choose all that apply. 

A. Type the array formula into the first cell. 

B. Highlight the range of cells that you want to use as an input in his array formula. 

C. Press CTRL-SHIFT-Tab to remove the error message. 

D. Press CTRL-SHIFT-Enter. 

Correct Answer: BAD 

The following steps are taken to input Excel array formulas: 

1.

 Highlight the range of cells that a user wants to use as an input in his array formula. 

2.

 Type the array formula into the first cell or make this cell editable by pressing F2 or clicking in the formula bar if a user
has already specified a value into the first cell. 

3.

 Press CTRL-SHIFT-Enter. 

Answer option C is incorrect. This is an invalid answer option. 

 

QUESTION 5

Rick works as an Office Assistant for Tech Perfect Inc. He is creating a user form through Microsoft Excel 2010. While
creating forms for a number of users, he is required to repeat some of the actions multiple times. It is a very time
consuming process. To resolve this issue, he wants to record the sequence of actions to perform a certain task and to
play them back in the same order. Which of the following actions will Rick take to accomplish the task? 

A. He will use the Trust Center bar. 

B. He will use the Evaluate Formula tool. 

C. He will put the workbook in a trusted location. 

D. He will create and run a macro. 

Correct Answer: D 
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A macro is defined as a tool that permits a user to automate tasks and add several functionalities to forms, reports, and
controls. For example, if a user adds a command button to a form, he associates the button\\'s OnClick event to a
macro, 

and the macro consists of the commands that are to be performed by the button each time it is clicked. The macro
records the user\\'s mouse clicks and keystrokes while he works and lets him play them back later. The macro can be
used to 

record the sequence of commands that the user uses to perform a certain task. When the user runs the macro, it plays
those exact commands back in the same order. 

Answer option B is incorrect. Evaluate Formula is a formula examination tool provided by Microsoft Excel. This tool is
useful for examining formulas that do not produce any error but are not generating the expected result. 

Answer options A and C are incorrect. The benefit of connecting to external data from Microsoft Excel is that a user can
automatically update Excel workbooks from the real data source wheneverthe data source is updated with new 

information. It is possible that the external data connection might be disabled on the computer. For connecting to the
data source whenever a workbook is opened, it is required to enable data connections by using the Trust Center bar or
by 

putting the workbook in a trusted location. 

 

QUESTION 6

You work as an Office Assistant for Media Perfect Inc. You are creating a report in Microsoft Excel 2010. The report
worksheet will include the sales made by all the sales managers in the month of January. 

In the worksheet, you are required to place a pictorial representation displaying the percentage of total sales made by
each sales manager in January. Which of the following charts will you use to accomplish the task? A.Bar 

B. Line 

C. Column 

D. Pie 

Correct Answer: D 
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In order to accomplish the task, you will have to insert a pie chart in the worksheet. Excel provides a pie chart facility to
display data that is arranged in one column or row on a worksheet. Pie charts display the size of items in one data
series, proportional to the sum of the items. 

 

QUESTION 7

Rick works as an Office Assistant for Tech Perfect Inc. The company has a Windows-based network. Rick is creating a
project through Microsoft Excel 2010. The project on which he is working has 98 project tasks and 57 team members.
Rick wants to check the progress of his project quickly and easily. Which of the following will Rick use to accomplish the
task? 

A. Gantt Chart Template 

B. Form control 

C. Trust Center 

D. Accounting template 

Correct Answer: A 

The Gantt Chart Template Deluxe Edition for Excel is used to generate quick and easy Gantt charts that define the
progress of a user\\'s projects containing up to 100 project tasks and team members. Answer option B is incorrect. A
form control is an original control that is compatible with old versions of Excel, beginning with Excel version 5. 0. It is
designed for use on XLM macro sheets. It can be used when a user wants to simply interact with cell data without using
VBA code and when he wants to add controls to chart sheets. By using form controls, the user can run macros. He can
attach an existing macro to a control, or write or record a new macro. These controls cannot be added to UserForms,
used to control events, or modified to run Web scripts on Web pages. Answer option D is incorrect. The accounting
template is used for numbering months of a financial year to period numbering. It is used to compare month to month,
actual v budget, quarter to quarter, year to year variances. It is the initial point for other reports that need the use of
months. Answer option C is incorrect. Trust Center is where a user can find security and privacy settings for Microsoft
Office 2010 programs. 

 

QUESTION 8

You work as an Office Assistant for Tech Tree Inc. You have created a report in a workbook in Microsoft Excel 2010.
You have included various subtotals in a worksheet in the report to verify data accuracy. You want to remove all
subtotals from the sheet before you send it to your manager. 

Which of the following steps will you take to accomplish the task with the least administrative effort? 

A. Select all the subtotals. From the shortcut menu, click the Remove All Subtotals option. 

B. Hide the rows containing subtotals. 

C. Open the Subtotal dialog box by clicking the Subtotal option in the Outline group on the Data tab. Click the Remove
All button. 

D. Delete all the rows containing subtotals. 

Correct Answer: C 

According to the question, you have to remove all subtotals from the worksheet with the least administrative effort. You
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can remove all subtotals from a worksheet at a time. For this, take the following steps: Open the Subtotal dialog box by
clicking the Subtotal option in the Outline group on the Data tab. Click the Remove All option. 

Answer option A is incorrect. No such option is provided in Excel 2010. 

Answer option B is incorrect. Although this will hide the rows containing the subtotals, the contents will remain there and
can be made visible by using the Unhide row option. Moreover, the question specifically specifies to remove all
subtotals from the sheet. Answer option D is incorrect. Although this step will accomplish the task, it will involve a lot of
administrative burden of selecting each row and deleting it manually. 

 

QUESTION 9

You work as an Office Assistant for Blue Well Inc. The company has a Windows-based network. You want to make a
slicer available for use in another PivotTable. Which of the following steps will you take to accomplish the task? 

Each correct answer represents a part of the solution. Choose all that apply. 

A. Click the Insert Slicer arrow, and then click Slicer Connections on the Options tab in the Sort and Filter group. 

B. In the Slicer Connections dialog box, clear the check box of any PivotTable fields for which you want to disconnect a
slicer. 

C. In the PivotTable Connections dialog box, select the check box of the PivotTables in which you want the slicer to be
available. 
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D. Click the slicer that you want to share in another PivotTable. 

Correct Answer: DC 

 

QUESTION 10

You work as an Office Assistant for Tech Perfect Inc. You are working in the spreadsheet of the company\\'s high selling
products. You are trying to intersect two ranges that do not intersect each other. Which of the following errors will be
occurred in this situation? 

A. #VALUE! 

B. #NAME? 

C. #NULL! 

D. #DIV/0! 

Correct Answer: C 

The #NULL! error is produced by Excel when a user attempts to intersect two ranges that do not intersect each other.
This error can be resolved by reviewing the formula and then either by changing the variables to ensure that the user is
getting a valid intersection or by using the Excel Iferror function to identify a null range and take the required action.
Answer option D is incorrect. Excel #DIV/0! is produced when a formula attempts to divide by zero and a division by
zero produces infinity that cannot be represented by a spreadsheet value. This error can be corrected or overcome by
using the Excel IF function to identify a possible division by zero and produce an alternative result. Answer option A is
incorrect. The #VALUE! Excel formula error occurs when any of the variables in a formula is of the wrong type. To
correct this error, it is required to check each individual part of the formula to make sure that the correct argument types
are used. If the function contains nested functions, the best way is to copy each of the arguments into a separate cell to
check what they evaluate to. If the formula contains a number of terms, break down each term further to find out its
components, until the source of the error is found. Answer option B is incorrect. The #NAME? error occurs when Excel
encounters text in a formula and tries to interpret that text as a reference, a named range, or a function name but is not
able to recognize the text as any of these. The best way to approach the #NAME? Excel function error is to check the
correct spelling of the function names, references, and named ranges and to check that the variables used as text
values are entered in double quotes. If the formula contains nested functions, it is required to check the results of these
individually, until the source of the error is identified. 

 

QUESTION 11

You work as an Office Assistant for Tech Perfect Inc. You are working in the spreadsheet of the company\\'s high selling
products. You want to find out the matching values. You get an unexpected error that when you attempt to look up or
match a lookup_value within an array, Excel is not able to recognize the matching value. Which of the following steps
will you take to resolve the problem? Each correct answer represents a part of the solution. Choose all that apply. 

A. Remove the unseen spaces at the start or end of the first Macro cell. 

B. Delete the column having the TRIM function. 

C. Copy the contents of the new column and paste them on the top of the original column by using paste > special >
values sequence. 

D. Create a new column subsequent to the one with the additional spaces in it. 
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E. Use the TRIM function in the new column. 

Correct Answer: DECB 

In this situation, you will take the following steps: 

1.

 Create a new column subsequent to the one with the additional spaces in it. 

2.

 Use the TRIM function in the new column to get rid of extra spaces. 

3.

 Copy the contents of the new column and paste them on the top of the original column by using paste > special >
values sequence. 

4.

 Delete the column having the TRIM function. Answer option A is incorrect. This is an invalid answer option. 

 

QUESTION 12

You work as an Office Assistant for Blue well Inc. The company has a Windows-based network. You are creating a hot
spot on a graphic that other users can click to run a macro. Which of the following steps will you take to accomplish the
task? Each correct answer represents a part of the solution. Choose all that apply. 

A. To assign an existing macro to the graphic object, double-click the macro or enter its name in The Macro name box. 

B. Click the arrow next to Shape Outline, and then click No Outline. C. Right-click the created hot spot, and then click
Assign Macro. 

C. To create a hot spot on the existing object, on the Insert tab, in the Illustrations group, Click Shapes, select the shape
that you want to use, and then draw that shape on the existing object. 

D. Click the name of the macro in the Macro name box, click Edit, and then click OK to edit an existing macro. 

E. Click the arrow next to Shape Fill, and then click No Fill on the Format tab. 

F. Click Record, type a name for the macro in the Record Macro dialog box, and then click OK to start the recording of
the macro. 

G. Select the hot spot in the worksheet to display Drawing Tools for adding the Format tab. 

H. Click Slicer, type a name for the macro in the Slicer Macro dialog box, and then click OK to start the recording of the
macro. 

Correct Answer: ABCDEFGH 
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QUESTION 13

You work as an Office Assistant for Blue Well Inc. The company has a Windows-based network. You have changed
some data in the worksheet of the company. You are submitting the sell workbook of the company to the Administrator
of the company for comments. Now, you want to merge input that you receive into a copy of that workbook, including
the changes and comments that you want to keep. For this purpose, it is required to access and use the stored change
history. Which of the following will you use to accomplish the task? 

A. Slicer-enabled highlighting 

B. Onscreen highlighting 

C. Reviewing of changes 

D. History tracking 

Correct Answer: C 

The following ways are provided by Excel to access and use the stored change history: 

1.

 Onscreen highlighting: It is used when a workbook does not contain many changes and a user wants to see all
changes at a glance. 

2.

 History tracking: It is used when a workbook has many changes and a user wants to investigate what occurred in a
series of changes. 

3.

 Reviewing of changes: It is used when a user is evaluating comments from other users. Answer option A is incorrect.
This is an invalid answer option. 

 

QUESTION 14

You work as an Office Assistant for Media Perfect Inc. You have created a spreadsheet in Excel 2010 and shared it with
the other employees of the company. You select the Encrypt with Password option as a protection measure for the
document you are sharing. Now, you have to specify a password in the Password box in the Encrypt Document dialog
box appeared for editing the document. But you have forgotten the password. What will happen in this situation? 

A. You will use a new password. 

B. You will ask Microsoft to retrieve the password. 

C. You will fetch the password from the list in which you have saved it. 

D. You will create a new document. 

Correct Answer: C 

The various Protect Workbook options are as follows: 

1.

77-888 PDF Dumps | 77-888 VCE Dumps | 77-888 Practice Test                             12 / 16

https://www.pass4itsure.com/77-888.html
https://www.pass4itsure.com/77-888.html
https://www.pass4itsure.com/77-888.html


https://www.pass4itsure.com/77-888.html
2022 Latest pass4itsure 77-888 PDF and VCE dumps Download

 Mark as Final: This option is used to make the document read-only. When a spreadsheet is marked as final, various
options such as typing, editing commands, and proofing marks are disabled or turned off and the spreadsheet becomes
read-only. This command helps a user to communicate that he is sharing a completed version of a spreadsheet. This
command also prevents reviewers or readers from making inadvertent modifications to the spreadsheet. 

2.

 Encrypt with Password: When a user selects the Encrypt with Password option, the Encrypt Document dialog box
appears. In the Password box, it is required to specify a password. Microsoft is not able to retrieve lost or forgotten
passwords, so it is necessary for a user to keep a list of passwords and corresponding file names in a safe place. 

3.

 Protect Current Sheet: This option is used to select password protection and permit or prohibit other users to select,
format, insert, delete, sort, or edit areas of the spreadsheet. This option protects the worksheet and locked cells. 

4.

 Protect Workbook Structure: This option is used to select password protection and select options to prevent users from
changing, moving, and deleting important data. This feature enables a user to protect the structure of the worksheet. 

5.

 Restrict Permission by People: This option works on the basis of Window Rights Management to restrict permissions. A
user is required to use a Windows Live ID or a Microsoft Windows account to restrict permissions. These permissions
can be applied via a template that is used by the organization in which the user is working. These permissions can also
be added by clicking Restrict Access. 

6.

 Add a Digital Signature: This option is used to add a visible or invisible digital signature. It authenticates digital
information such as documents, e-mail messages, and macros by using computer cryptography. These signatures are
created by specifying a signature or by using an image of a signature for establishing authenticity, integrity, and non-
repudiation. 
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Answer option D is incorrect. You can create a new document with the same details but it will increase the overhead
and is a very time consuming process. Answer option D is incorrect. You can create a new document with the same
details but it will increase the overhead and is a very time consuming process. 

 

QUESTION 15

You work as a Project Manager for Blue Well Inc. The company has a Windows-based network. 

You want to rename a worksheet as Important. 

Which of the following steps will you take to accomplish the task? Each correct answer represents a part of the solution.
Choose all that apply. 

A. Click the Insert tab and open the name sheet. 

B. Enter the name and click the OK button. 

C. Right-click on the Sheet tab and select the Rename option. 

D. Delete the old name, type the new name, and then click OK. 

Correct Answer: CB 
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