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Part 1

QUESTION: 1

‘You work as an Office Assistant for uCertify Inc. You are preparing a presentation in PowerPoint 2010. You want to display a grid attached to a chart
that displays the data used to create the chart. You have selected the chart and clicked on the Layout tab of the Chart Tools tab. Mark the option/button

in the following image of the Layout tab to accomplish the task.
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Answer:

Explanation: A data table is a grid attached to a chart that displays the data used to create the chart. It is attached to the category axis of the chart. It
is used to replace the tick-mark labels on the category axis. A data table can be displayed in line, area, column, and bar charts. A data table does not
replace an axis of the chart, but is aligned to the bar charts. Take the following steps to display or hide a data table in a chart:

1. Click the chart on which you want to add a data table.
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2. Click on the Chart Tools tab.
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3. Click on the Layout tab, and then click the Data Table drop-down list.
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4. Todisplay the chart data in a grid at the bottom of the chart, select the Show Data Table option. To hide the data table, select the None option.
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QUESTION: 2

Mark the option/button in the following image of the Format tab to apply quick styles to Series 1 of the chart as shown below:
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Answer:

Explanation: A user can change the style of a chart element by using the Format tab of the Chart Tools tab. Take the following steps to apply quick
styles to a chart element:

1. Select the chart element.
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2. The Chart Tools tab will be displayed containing the Design, Layout, and Format tabs.
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QUESTION: 3
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Mark the option/button in the following image of the File tab to mark a presentation as final.
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Explanation: The Mark as Final command is used to mark a presentation as read-only. The Mark as Final command does not provide security feature. If
a user receives a presentation marked as final, he can reverse the Mark as Final status and edit the presentation. The Mark as Final icon in the status
bar at the lower-left side of the PowerPoint window can be used to determine whether a presentation is marked as final. The icon disappears from the

status bar when a presentation is unmarked. Take the following steps to mark a presentation as final:

1. Open the presentation to mark it as final. Click the File tab.
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2. In the left pane, click the Info pane.
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3. Click Protect Presentation, and then dlick Mark as Final from the drop-down list to unde Mark as Final option.

3. Click Protect Presentation, and then click Mark as Final from the drop-down list to undo Mark as Final option.
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QUESTION: 4
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Mark the menu in the following image of the PowerPoint 2010 window to use the spelling and grammar checker tool.
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Explanation: The spelling and grammar checker tool is used to identify errors and to suggest alternatives for corrected text in a presentation. According
to the office program, the spelling and grammar checker tool is located in different places on the ribbon. A user can either check the spelling and
grammar in a file all at once or can let the spelling and grammar checkers suggest corrections automatically. A dictionary of standard grammar and

spellings is available with all office programs, but they are not comprehensive. Hence, the spelling and grammar checker tool is used. Take the following
steps to use the spelling and grammar checker tool:

1. Click on the Review tab. In the Proofing group, click Spelling.
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2. A dialog box or task pane appears with the first misspelled word found by the spelling checker if the program finds spelling mistakes.
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QUESTION: 5

You work as an Office Assistant for uCertify Inc. You are preparing a presentation named SalesDetails.pptx and you want to merge the slides of the

presentation to the current presentation. Mark the option/button in the following image of the Review tab to merge the presentation slides from one
presentation to the other.
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Answer:

Explanation: Merging and comparing presentations is a new feature in PowerPoint 2010. A user can compare his current presentation with another one
and combine them instantly. This feature is helpful if a user is working with others on presentations and using e-mails or network shares to
communicate changes with others. This feature can also be used to compare two presentations to see the differences between them. By using this
feature a user can minimize the time on synchronizing edits from multiple versions of the same presentation. Take the following steps to combine

multiple presentations:

1. Open the presentation to which you want to combine another presentation. Click on the Review tab.
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QUESTION: 6

You work as an Office Assistant for uCertify Inc. You are preparing a presentation through PowerPoint 2010. You want the presentation to run as a self-
running presentation, so that you can control whether a mouse click anywhere on the screen advances a slide. Which of the following actions will you

take to accomplish the task?

@ A: Use the rehearse timings feature and b entation at a kiosk.

the p
© B: Use the rehearse timings feature and browse the presentation by a speaker.
¢ Use the rehearse timings feature and browse the presentation using the Presenter view.

7 D: Use the rehearse timings feature and browse the presentation at an individual window.

Answer:
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Explanation: Answer option A is correct.

Using the rehearse timing feature and setting a presentation to run at a kiosk will allow you to control whether a mouse click anywhere on the screen

advances a slide. 4 kiosk is used to give users additional control by adding navigation, hyperlinks, or action buttons to the presentation slides.

By using the rehearse timing feature, a user can record the time to present each slide, and then use the recorded times to advance the slides
automatically while giving the presentation to the actual audience. It launches a full screen slide show for rehearsing presentations and is the quickest
way to set the slide show timings. It is used to create self-running presentations.

Note: If you are going to run a presentation at a kiosk, it is necessary to use rehearse timings, navigation hyperlinks, or action buttons. Otherwise, the
presentation will not advance beyond the first slide. Take the following steps to set a presentation at a kiosk after setting the rehearse timing of the
slides:

1. On the Slide Show tab, in the Set Up group, click Set Up Slide Show.
2. Under Show type, click Browsed at a kiosk (full screen). Click the OK button.

Answer option B is incorrect. If you want to deliver a presentation before a live audience, then the Presented by a speaker (full screen) option will be
used.

QUESTION: 7

You are viewing a presentation in the Slide Show view. You want to add annotations to a slide during the slide show. Which of the following will you use
to accomplish the task?

' A: Shape Fill
 B: Animation Painter
© C: Format Painter

& D: pointer 0

Answer:

Explanation: Answer option D is correct.

The Pointer Options option is a sub-option that is used to add annotation during a slide show.
Answer option 4 is incorrect. The Shape Fill option is used to format the background of a shape.
Answer option C is incorrect. Format painter is a formatting tool of Microsoft office. It is used to replicate the format of the selected text and paste the

selected attributes to the target text. By using format painter, a user can replicate the various formatting attributes, such as font size, font styls,
indentation, alignment, etc.
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QUESTION: 8

You work as an Office Assistant for Blue Well Inc. You are preparing a presentation in PowerPoint 2010. You have added some annotations to the

presentation while delivering it. However, the annotations are displaying on the slides in the normal view. Mark the optionsbutton in the following
image of the Review tab to display the annotations on the slides.
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Explanation: MarkUp is a tool in Microsoft PowerPoint 2010. It enables a user to show/hide annotations or comments on a slide of a presentation. To
use the Markup tool, a user should click the Show Markup option in the Comments group of the Review tab.
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Comments
These markups can serve as notes and comments. A user can control visibility of ink markup in the same way as to show or hide comments. Take the
following steps to show/hide annotations in a presentation:

1. Open the presentation on which you want to show/hide annotations.

2. Click on the Review tab.

Home Insert Desigh Transitions Animations Slide Showe Rewiew Wiew

QUESTION: 9

‘You work as an Office Assistant for uCertify Inc. You have created a presentation named Profit & Loss Report through PowerPoint 2010. Before

presenting the presentation to your viewers, you want to set the size of the slide to 35mm and the screen orientation to portrait. Mark the correct
button on the Design tab to accomplish the task.
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Answer:

Explanation: The Page Setup button is used to specify all the slide style and size formatting options. After clicking the Page Setup button, the following
Page Setup dialog box opens:

Page Setup ﬂ
Slides sized For: =Orientation QK |

35mm Slides j ralides
Width: . * Portrait LCEII
7.5 3: Inches

Height:

11.25 3: Inches

Murnber slides Fram:

Fa

" Landscape

[ Motes, handouts & outline
% Portrait
" Landscape

The slides sized for drop-down list is used to set the size of the slide, and the Orientation option is used to specify the orientation of the slide.

The Slide Orientation button can also be used if you want to change the slide orientation only. However, according to the scenario, it is required to

change both the slide size and slide orientation. Hence, you will use the Page Setup button.
The Themes group is used to change the overall design of the slides.

The Background Styles button is used to change the background of the slide.

QUESTION: 10

You work as an Office Assistant for InfoTech Inc. You are creating a presentation on an employee form of Luxury Inc. You want the text of the text box
to rotate 180 degree. Which of the following steps will you take to accomplish the task?

 a: Right-click on the text box, select the Format Shape option, and then select the 3D Rotation pane.
@ B: Right-click on the text box, select the Format Shape option, and then select the Texthox pane.
¢ Right-click on the text box, select the Format Shape option, and then select the 3D Format pane.

% D: Right-click on the text box, select the Format Shape option, and then select the Shadow pane.

Answer:
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Explanation: Answer option B is correct.

The Format Shape option can be used to rotate the text box to 180 degree. Take the following steps to rotate the text of a text box:

1. Select the text box. Right-click the text box and select the Format Shape option.
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2. The Format Shape dialog box appears. Click the Text Box pane.
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QUESTION: 11
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You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have accidentally deleted one of the
placeholders. However, you want to use that placeholder. Which of the following steps will you take to resolve the issue?

" A: Select the Handout Master view > Master Layout, and then select the check box for the deleted

placeholder.

7 B: Select the Motes Master view > Master Layout, and then select the check box for the deleted

placeholder.

7 p: Right-click the placeholder and click the Format Shape option.

Answer:

Explanation: Answer option C is correct.

Slide Master is able to restore the deleted placeholders. To restore the deleted placeholders, select the Slide Master view > Master layout, and then
select the check box for the deleted placeholder. Slide Master comprises a set of formatting groups. Following are the elements of Slide Master:

Edit master

Master layout
Edit theme
Background
Page setup

oom e W R

Close

Answer option A is incorrect. In Handout view, the Handout placeholder is not able to move, resize, and delete.

Answer option D is incorrect. In the Format Shape option, the Format placeholder is used for formatting only, and not for restoring the deleted

placeholders.

Answer option B is incorrect. The Notes master view is not able to restore the placeholders.

QUESTION: 12

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have added bullets in the presentation. Now,
you want to demote the size of the bullets to 25% of a slide text. Which of the following actions will you take to accomplish the task?

A Click the Promote option on the Home tab.
© B: Click the Demote option on the Home tab.

€1 Click the Page Setup option on the Design tab.

Answer:
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Explanation: Answer option D is correct.

The Numbered tab comprises the Size button to reduce the size of the bullets. Take the following steps to format a bulleted and numbered list:

1. Selecta text.

Sales Presentation

2. Click the bullets icon under the Paragraph group.

Home
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- 42 SiiReset -1
Paste New AV . - - -
20 o | svare %1 Delete || CBETERE bl A- EEREH- -
Clipboard ™= Slides Font i Faragraph &

QUESTION: 13

You work as an Office Assistant for uCertify Inc. You create a presentation on daily work report. Twenty minutes before you are supposed to present the
report to the team, your manager asks you to add four new sections to the report. You spend thirteen minutes adding the information, and the next
seven wishing that you had not chosen such complicated formatting for your headings. Since, now you have to apply the similiar format to all the new

ones.

Which of the following will you choose to apply the similar format to the new information that saves time and duplication effort?

© a: Duplicate Slides
@ B: Format Painter
2 Reuse Slides

© D: Smartart Styles

Answer:
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Explanation: Answer option B is correct.

The Format Painter is a formatting tool of Microsoft office. It is used to copy the format of the selected text and paste the selected attributes to the

target text. By using the Format Painter, a user can copy various formatting attributes, such as font size, font style, indentation, alignment, etc.

It helps to save time and duplicated effort. It eliminates the effort of manually applying the font, font effects, centered paragraph alignment, and other
formatting to each new section heading. A user can quickly copy all of the formatting attributes by using one toolbar button, i.e., the Format Painter

button. Take the following steps to use format painter:

1. Select the text whose formatting a user wants to replicats.

JASMINE
JASMINE

2. Click on the Home tab. In the Clipboard group, click the Format Painter icon.
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QUESTION: 14

You work as an Office Assistant for uCertify Inc. You have created a presentation in PowerPoint 2010. The presentation comprises various objects. You

have applied animation effects to some objects. However, you want to view the presentation without any animation effect. Which of the following will

you use to accomplish the task?

7 A: Custom Slide Show
' B: Hide slide
@ ¢ Set Up Slide Show

7 D: Action buttons

Answer:
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Explanation: Answer option C is correct.

The Set Up Slide Show button is used to set up the show type, show options, pen color, and slide show resolution, for example, a slide show without

animation. By using it, a user can apply advanced options such as presented by a speaker.

Answer option A is incorrect. A Custom Slide Show is a creative way to display a presentation. It is used to display only specific slides in the
presentation. The Custom Slide Show enables a user to play different shows within the same presentation.

Answer option B is incorrect. The Hide Slide button is used to hide a specific slide in a presentation.

Answer option D is incorrect. The Action buttons are the predefined buttons that are used to traverse quickly and efficiently in a presentation. They are

used for defining hyperlinked objects. The hyperlinked objects can be a Web page, a file, or a network location. The Action buttons are mostly used for

QUESTION: 15

Which of the following actions will you take to customize the Quick Access Toolbar by adding the Reset button?

% a: Click the File menu > Options > Customize Ribbon.
(a7 Right-click the command, and then click Customize Quick Access Toolbar on the shortcut menu.

o Right-click the command, and then click Customize the Ribbon.

Answer:

Explanation: Answer option D is correct.
QAT stands for Quick Access Toolbar. It is a customizable toolbar that contains a set of commands independent of the tab on the ribbon that is currently
displayed. A user can move the Quick Access Toolbar from one of the two possible locations. A user can add buttons that represent commands to the

Quick Access Toolbar. In order to add commands to the Quick Access Toolbar, you have to take the following steps:

1. On the ribbon, click the appropriate tab or group to display the command that you want to add to the Quick Access Toolbar.
2. Right-click the command, and then click Add to Quick Access Toolbar on the shortcut menu.

In Office 2010, a user cannot use this option after clicking the File tab.
Answer option B is incorrect. This action will help to add or remove the commands that are pre-defined for the Quick Access Toolbar.

Answer options C and A are incorrect. These actions are used to add or remove commands from the ribbon.

QUESTION: 16
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You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. The presentation comprises various objects. You
have inserted a hyperlink on a slide of the presentation. Mow, you want to apply the hyperlink on each and every slide of the presentation. Which of the

following will you use to accomplish the task?

A Presenter view

¢ Custom Slide Show

7 D: Set Up Slide Show

Answer:

Explanation: Answer option B is correct.
In the Slide Master view, if a user applies the hyperlink on the primary master, the hyperlink appears on all the slides in the presentation.

Answer option C is incorrect. A Custom Slide Show is a creative way to display a presentation. It is used to display only specific slides in the
presentation. The Custom Slide Show enables a user to play different shows within the same presentation.

Answer option A is incorrect. The presenter view is used to add control over the slide show presentation, such as the ability to show slides out of
sequence and a black-out button that allows you to blacken the screen for the audience while maintaining your view of the presentation and your notes

on your own maonitor.

Answer option D is incorrect. The Set Up Slide Show button is used to set up the show type, show options, pen color, and slide show resolution, for

example, a slide show without animation. By using it, a user can apply advanced options such as presented by a speaker.

QUESTION: 17

Jasmine creates a presentation. She wants to start another presentation after completing the current presentation during the slide show. Which of the
following will she use to accomplish the task?

 A: Reuse Slides
© B: Action Buttons

& ¢: Hyperlink

 D: Smartart

Answer:
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Explanation: Answer option C is correct.

Hyperlinking is a process to introduce a dynamic textual environment by attaching links to the Uniform Resource Locator (URL). It is used to link various

elements of a slide to another slide. It can also be used to interconnect excel sheets, word document, or any other presentation. A user can create a
hyperlink to the following:

A slide in the same presentation.
A slide in a different presentation.
An e-mail address.

A page or file on the web.

A new file.

[ I T N

Answer option A is incorrect. The Reuse Slides feature is used when a user selects a slide from a presentation and reuses it into another presentation.

Answer option D is incorrect. SmartArt is a visual graphic used to represent the information effectively and efficiently. It is used to create designer-
quality illustrations. A user can increase the emphasis of information by adding Smartart. Though a Smartart graphics audience of a presentation can
understand and recall information better than a text, it is necessary to visualize what type and layout are best for displaying data, and what a user

wants to convey with a Smartart graphic. A user can quickly convert slide text to a Smartart graphic. In addition, a user can add animation to a
Smartart graphic in Office PowerPoint 2010 presentations.

QUESTION: 18

You are creating a presentation and added a picture from a file in it. Mow, you want to change the border color of the picture to light blue, as shown in
the following image:

Before After

‘You have selected the image and clicked the Format tab. Mark the option/button in the following image that will you use to change the border color of
the picture to light blue?
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Answer:
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Explanation: The Picture Styles group comprises the Picture Border button to change the color of the picture border. Take the following steps to add
border to an image:

1. Select an image.
@

2. Click the Format tab, and then click the Picture Border button.

Format

1 & Comections = i ~ | @ -| CheringForward = |2+ [ 5l a6 >
# g Color ~ Lr] — i+ [l sendBadoward = [f- e : .

R ick < 3 o 7y
Bm!sg::ns B artisticEffects - g~ s?,‘;g;- s+ By selectionPane  Sh~ Top 94 -

Adjust Picture Styles 7s Armange Sire

QUESTION: 19

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You add a picture from a file in the presentation.
Mow, you want to change the contrast of the picture to 40 percent, as shown in the following image:

Before After

Which of the following will you use to accomplish the task?

© a: picture Effects
© B: Reset Picture

@ ¢: Corrections

© D: Picture Layout

Answer:
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Explanation: Answer option C is correct.

The Corrections button comprises the brightness and contrast collection to change the brightness and contrast of an image. Take the following steps to

change the brightness and contrast of an image:

1. Select the image.

2. Click the Format tab and click the Corrections button.

Format
*‘ B B '!-| : e — L
o il ||l *

O color = ¥ + | ‘wl Picture Effects =

ove i
Background | Artistic Effects = %3~ = | 5 Picture Layout ~
Bdinck Pirtiirs Shdsc r

QUESTION: 20

You are creating a presentation and added a picture from a file in it. Mow, you want to adjust the shape of the picture, as shown in the following image:

Choose and reorder the required steps that you will take to adjust the image shape.

” ct % Your,
Correct Steps Choose from here
jj Click the Crop button.
Click the Format tab.
Press the ESC key.

jj Select the Crop option.

Drag the cropping handle.
Click the Artistic Effects button.
Select the image.
Click the Corrections button.
Click the Picture Effects button.

< I =l $ Il | 3

"Sequence of the selected item is not required.

Answer:
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Explanation: The cropping is a process that trims vertical or horizontal edges of an ebject. The cropping fezture is used to focus the attenton on a
partizular area of an image. This feature helss to remove or mask areas of zn image thzt a user can ungroup and manipulate as two or more ob;ects or
3 file that stays as a single odject. In PowerFoint 2010, the cropping feature has been erhanced, so that a user can now easily crop to a specific shase,
aop to fit or fill 2 shape, or crop to a common picture aspect. Take the ‘ollowing steps to crop an image:

1. Select the image W crop.

2. Clck Crop in the Size group on the Format tab under Picture Tools.

Format
L2 Picture Border = Ty Bring Forward ~ |2~ %f ] 2.3 v
o Picture Effects = L3y Send Backward -+ [E]-
52 Picture Layout ~ S, SelectionPane  Sh~ e,
- Amange Sze L

3. The Crop drop-down list opens. Specify the setting to be applied.

QUESTION: 21

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have added some pictures to the presentation.
Mow, you want to compress the pictures of a slide in the presentation to improve the playback performance and to save disk space. You have selected
the pictures and clicked on the Format tab. Mark the option/butten in the following image to accomplish the task.

0 Farmat
o Corrections ~ E & - | hBring Forward = &~ 1+ I
s

T 3 ¢ 4] 2se 2

| g Calar - By ’ B LY send Backward = [g]- =

e Quick |y : L Cop =laa o

@Artlstlc Effects = ‘H' Styles %v %Selectlon Pane  ShT S =
Adjust | Picture Styles 1 | Artange | Size I |
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Answer:

Explanation: A user can use the compression tool to improve the playback performance. He can also save disk space by compressing images and files.

Take the following steps to compress pictures:

1. Select the pictures that a user wants to compress.

2. Click on the Format tab under Picture Tools. Click the Compress button under the Adjust group.

Format
I n P—— o - . Jm
. 3 El e e &2 Picture Barder = Ly Bring Forwasd |,=-‘
< O Colar = ¥ el | d| | ‘ = b Picture Effects = L Sena Backward - 2]~
Eackgroung AR AtiCENect - g 7 R mcure layout = B Selection Fane s
Addjust Picture Styles . Aminge

3. The Compress Pictures dialog box opens. Specify the compression option to be applied, and then click the OK button.

Compress Pictures

Comprassion oplions:
¥ apphy only to this picture
¥ pelete cropped areas of pictures
Target output:
% Pyink (220 ppi): excellent quality on most printers and scresns
™ Screen (150 ppi): good For Web pages and projectors
" E-mnall (96 ppi); minkmize document size for sharing

" Lise document resolution
[k ] came |

QUESTION: 22
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You work as an Office Assistant for uCertify Inc. You are reviewing a presentation in PowerPoint 2010. You have added some comments on the image of
a symbol, and now you want to edit the comment. For this, you have to select the review comment thumbnail and edit the comment. However, the

review comment thumbnail is hidden. Which of the following can be the causes of the issue?

Each correct answer represents a complete solution. Choose all that apply.

¥ A: The Sho

" B: The presentation comprises a digital signature.
7 C: The presentation is packaged for a CD.

7 D: The presentation is hyperlinked.

[N E: The presentatio

Answer:

Explanation: Answer options 4 and E are correct.

A comment is a tag that is used to provide additional information. It appears as a small rectangle containing information of the person who created the
comment and a comment number. The comments are used to offer changes or suggestions to a slide. It can be attached to a letter or word on a slide, or

to a whole slide.

The review comment thumbnail contains the initials of the person who is the author of the comment. The reviewer can click Show Markup on the Review

tab in the Comments group if the review comment thumbnail is hidden.

Reewiew
2 = 3 tata
Mewy Edit Delete Previous Mext
| Comment Comment  +
Comments |

The Mark as Final option is used to make a document read-only, so that all the proofing, typing, and editing commands become disabled. It is used to

prevent the document from being changed. If a presentation is marked as final, a user becomes unable to customize the comments.

Answer option D is incorrect. Hyperlinking is created by attaching links to the Uniform Resource Locator (URL). It provides a real and dynamic working

environment.

QUESTION: 23

You work as an Office Assistant for uCertify Inc. You are creating a presentation named Sales. Now you want to include some slides from a presentation
named Photo Album.pptz. Mark the option/button in the following image of the Home tab to insert the slides from another presentation.

Horme
&=L - A
| = L2yay Calibri Bocy] - 16 - AS A7 | 2L
Epeset —
e AV . - | A~ =
Slite~| "5 section ~ B 7 U 8§ abe - Ax- | A~ || =
Clipboard & | lides | Font -'. Paragraph =

Answer:

Explanation: Take the following steps to reuse slides from another presentation file:

1. Open the presentation from which a user wants to add a slide to.

2. 0On the Qutline and Slides tabs, click Slides, click the location where a user wants to add a slide.
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e K|
v B2 U8 e 2 pan A

hgEhts

Title Shide Title and Content  Section Header

f

Twi.‘;nhnt Comparion  Title Only
m -
Blank Contentwith  Pictuze with
Caption Caption
03 puplicste Selected Shides
=) slides from Outline..
QUESTION: 24
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You work as an Office Assistant for uCertify Inc. You are creating a presentation named Sales. Mow, you want to add a slide that contains the content of
an existing slide in a presentation. Choose and reorder the steps that you will take to insert the slides from the existing presentation.

Correct steps Choose from here
Al jﬂ Click Duplicate Selected Slides. A
Click on the Home tab.

Click the Arrange button.
jﬂ Click the Slides tab in the pane.
Click the Section button.
Click the Duplicate button.
Click the arrow next to New Slide in the Slides group.
Press and hold CTRL while selecting the slides.

£

[ — [ — | & &l - I - | 3

Answer:

Explanation: A user can duplicate a slide in order to add a slide that contains the content of an existing slide in a presentation. Take the following steps
to duplicate slides within a presentation:

1. Click the Slides tab in the pane that contains the Outline and Slides tabs.

2. Select one or more slides that you want to duplicate. To select multiple slides, click a slide, and then press and hold CTRL while clicking the
slides.
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QUESTION: 25

Mark the optionsbutton in the following image of the Design tab on which you will click to apply the slide layout to one or more slides in a presentation.

[ gg____A clg S ElE L PR B2

Paste e B 7 U 8 abe AV~ Aa~ - = B Shapes Arrange Quick
- Slide» 47 - e A E =EE B v Stylesy =i
Cliphoard = slides Font ] Faragraph 1 Drawing ]

Answer:

Explanation: You can apply a slide layout to one or more slides in a presentation. The slide layout can also be edited by adding a placeholder or custom
prompt text. In order to apply the updated layout, it is necessary to reapply the layout to the slides. Take the following steps to apply a layout to a slide:

1. Click on the View tab. In the Presentation Views group, click the Normal view button.

Wiew

EEEFEREEREE-ALE ] -=N

slie Nom mnlng Slide Handout Nates Ioom  Fitt
Sodter Master Master Master Guide} Window | e BIACE Ind Write
Ptelemum'ﬂem | Mastar Views Show Zoom ColerfGayseals

2. Click the Slides tab in the Normal view. Click the slide on which you want to apply a layout to.

FEEE 3

4
1 i

!
# ;

i

QUESTION: 26
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Mark the option/button in the following image of the Format tab on which you will click to draw a textbox.

e 1
| Farmat |

ﬁ Shape Fill = &9 é - Ch Bring Forward = |2~
- Zshape Cutline = ik & = 24 send Backward ~ ﬁ
i uick
= | ! Shape Effects = Styles = 407 Hi; Selection Pane Sk
Insert Shapes Shape Styles fa | Wiordsrt Styles m | Arrange

Answer:

Explanation: In Microsoft PowerPoint 2010, a user can draw a textbox by using the Draw Textbox button in the Insert Shapes group of the Format tab.
Take the following steps to draw a textbox by using the Format tab in PowerPoint 2010:

1. Click the location in which you want to draw a textbox. Click on the Format tab.

Insert Page Layout References Mailings Fewiew Wi Dewveloper Format
2. Click the Draw Textbox button in the Insert Shapes group.

Insert Shapes Shape Styles .

3. The draw text box handler _|_ appears. Drag it to create the textbox.

QUESTION: 27

Which of the following options will you use to rotate the text of a text box to ninety degrees?

@ A: Use the Text Direction option.
% B: Use the Position option.
% : Use the Text Wrapping option.

% D: Use the Do not AutoFit option.

Answer:
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Explanation: Answer option A is correct.

The Text Direction option is used to rotate the text inside a text box. A user has to click multiple times to rotate the text to the desired degrees. This
option is available in the Format tab under the Text group. The Format tab appears when the text box is selected.

Home
i) Elaouts imo <18 - A AT | B S-S EE = li~
b BejRreset Sl =
N av e sl =
P, secion- | B L U $abal-da- | A |EE AN H- 5
3 Stides Font - Parsaraph -

Answer option B is incorrect. The Position option is used to set the position of the text box on the page. This option is available in the Format tab under

the Arrange group. The Format tab appears when the text box is selected.
Answer option D is incorrect. The Do not AutoFit option is used to turn off the automatic resizing.

Answer option C is incorrect. The Text Wrapping option is used to arrange the text around the text box. This option is available in the Format tab under
the Arrange group. The Format tab appears when the text box is selected.

QUESTION: 28

You work as a System Analyst for uCertify Inc. You are using Microsoft PowerPoint 2010. You want to insert an Excel spreadsheet in the presentation.
You click on the Insert tab. Mark the option/button in the following image of the Insert tab on which you will click to include the Excel spreadsheet in the

presentation.

Insert
z BHE | @ : 1 e (5] Date & Time Tc *
nal| BE] [+ ) = & = 2
L#] Slide Number
Table Picture  Clip  Screenshot Photo Shapes Smartft Chart | Hyperlink Action Text  Header WordA - Equation Symbol | Wideo Audic
- | 2t - Album - - Box & Footer - "8 Dbject - - -
Tahles ‘ Images Tllustrations | Links | Text | Symbials | Media

Answer:

Get Latest & Actual IT Exam Dumps with VCE and PDF from Pass4itSure.
https://www.Pass4itSure.com



O Instant Download 0 PDF And VCE O 100% Passing Guarantee [1 100% Money Back Guarantee

Explanation: You can insert an Excel spreadsheet in your presentation and take advantage of some Excel spreadsheet functions. any newly added
spreadsheet becomes an OLE-embedded object in PowerPoint. If you are changing the theme of a presentation, the theme applied to the spreadsheet
does not update the spreadsheet. In PowerPoint 2010, it is not possible to edit the table by using options. Take the following steps to add an Excel

spreadsheet to a presentation:

1. Select the slide on which you want to insert an Excel spreadsheet. Click on the Insert tab.

Invert
3 \2‘ 8] cip At ¥ shapes - ] A_l 3 4 B
|au;= e ool | BB e Hyperlink e Test m:u e
- By proto Aibum + g Chart Bax &focter - ‘M
Tables Images Blastrations Links Test

2. In the Tables group, click Table, and then click Excel Spreadsheet. To add text to a table cell, click the cell, and then enter the text. After

entering the text, click outside of the table.

=

Insest Table

T Insert Table
 Drww bt
G Excel Spreadihect

QUESTION: 29

Mark the option/button in the following image of the Layout tab on which you will click to split the cells of a table.

Layout |
E nsert Below ==z E " L
[ il S ic [l a) [a
| A insert Lert W — = |
Select | Wiew Delete: | Insert . . erge | — g7 * B =N Text Cell able  Afrange
+  |Gridlines - Shoye i Insert Right x: i 4 L—J = l;Direv:tion' Margins = Size ™ =
Table Rows & Calumns Cell Size Alignment

Answer:
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Explanation: Take the following steps to divide a table cell into more cells:

1. Click the table cell that you want to split.
_ 3

2. Click on the Layout tab under Table Tools. In the Merge group, click Split Cells.

| tout |

Tl == 0 — == A ] flvesezer

== D= T2 l,l!,:,' Ll e

c:'lr cm &l ear = ‘Jomuun- Marging = ¥ Lock Aspect Fatio
Merge Lell m Mﬂmu‘! Table Size

3. The Split Cells dialog box opens. To divide a cell vertically, enter the number of new cells in the Number of columns box. To divide a cell

horizontally, enter the number of new cells in the Number of rows box. To divide a cell both horizontally and vertically, enter the number of new
columns and new rows.

Msrber of cobmns: |2 E|

Mrber of rows: 1 |

ST |

QUESTION: 30

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have inserted a chart in the presentation
regarding the sales data of your company. Before giving the presentation, you want to edit the information described in the chart. Mark the
option/button in the following image of the Design tab to edit the chart information.

o Desighn

- | = i '
W W, = E . " -
Change  Sawe As Swwitch Select Refresh R __"' o]
Chart Type Template | Row/Column Data Drata L L L=
Tupe | [rata | Chart Layouts | Chart Styles

Answer:
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Explanation: A user can change the information associated with a chart by using the Edit Data button under the Design tab of Chart Tools. In PowerPoint

2010, you can edit the chart data directly. The chart can be edited whether it is embedded in or linked to a presentation. Take the following steps to
adit the chart data directly in PowerPoint 2010:

1. Click on the slide and select the chart that you want to change.

e
4 4
3= = mSeriesl
| g £ Senes3 g cies?
" Series 1
S f W Seriesd
f wé\ f% ”
i d_f

2. The green Chart Tools contextual tab appears at the top of the PowerPoint window.

L5010 ———
Wiew. | Design | lnout  Format

ot ok [k ]

Chact Styles

QUESTION: 31

Mark the option/button in the following image of the Layout tab to display a set of related data points that are plotted in a chart.

J Layout I

Series "series 3° b

) ”-ri'i=_l Ui | [ElLegend - (i L8 Chart wall = | ] Lines -
[T LI
%Format Selection — || Data Labels L Chart Floor = ] Up/Dawn Bars =
i Insert | Chart &xis &xes | Gridlines  Plot Trendline
ﬁResettU Match Style - Title = Titles = (&) Data Table - - - Areaw | ) 3-D Rotation - @ Error Bars =
Current Selection Labels | Axes Background Analysis

Answer:
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Explanation: A data series is a set of related data points that are plotted in a chart. It has a unigue color or pattern in the chart and is represented in
the chart legend. 4 user can plot one or more data series in a chart. Pie charts have only one data series. & user can specify where a specific data series

appears within a chart. Take the following steps to display the data series of a chart:

1. Select the chart.

2. The green Chart Tools contextual tab appears at the top of the PowerPoint window.

Chast Toals
Design | Layout  Format

e k|l

Chart Stytas

QUESTION: 32

You work as an Office Assistant for Blue Well Inc. You are preparing a presentation and you have added some images to the presentation and applied the
Spin, Pulse, and Darken animation effects to an image. Mow you want the Pulse effect to play first, the Spin effect to play second, and the Darken effect

to play the last. Mark the option/button in the following image of the Animations tab to reorder the animation effects.

a_ Animations
ﬁ . Y = i i E‘;‘,',ﬂaﬂnimationPane b Start: | On Click v || Rearder Animation
k " * * | - | 7 Trigger = D Duration: 00,50 3 | & Move Eatlier
Fade FiyIn | =

Preview: | Effect Add
- hore EpRcar 7| aptions = | Animation * ‘%Animation Painter | (B Delay: on.0o = ¥ Mowe Later
Prewiew Animation F Achvanced Snimation Timing
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Explanation: In Microsoft PowerPoint 2010, the Custom Animation task pane has been renamed to the Animation Pane. While using the Animation Pane,
a user cannot add animations to objects. It is situated at the right side of the program. Animated objects on a slide display a number indicating the
order in which the objects animation plays. When there are two or more animation effects, you can change the order in which each plays by taking one

of the following steps:

1. Click on the slide. Click an animation, and then click on the Animations tab. Click the Move Earlier or Move Later button in the Timing group

under the Reorder Animation option.

Animations

1 * 31 Animation Fane b Stark On Click = - Rearder Anmation
e
o .'I( k o Trgger = & Durstion: | 0050 T | A Move Eariber
FerShrin st trre add
Grow/Shrink Desatunte Darten Sl Aniation = T Reimati B Dol W00

Animation £ Adanced Armation Timing

2. Click on the Animations tab. In the Advanced Animation group, click the Animation Pane option.

Animation)
-* "R Animation Pane
i . * . 4 7 Trggar =
None Mustipte Appew || EHHEC M"’:E:M.%Mmmnﬁalmr

Animation 3 Agvanced Animation

QUESTION: 33

You work as a System Analyst for uCertify Inc. You are preparing a presentation in which you have added some objects and applied Fade transition
effects to the slides. Mow you want to apply the Wipe transition effect to all slides in the presentation. Mark the option/button in the following image of
the Transition tab to modify the transition effect.

Transitions
%] \E’ @ @ @, H i I. &, Sound: |[MNa Snum?l] - | Advance Slide
> . B Duration: 00,80 S | ¥ On Mouse Click
Preview Conveyor Rotate Window Orhit Fly Through Eosgoends‘ ;jApplyTo a1 O Atter 000000 %
Previgmn | Trahaition to This Slide Timing

Answer:
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Explanation: Take the following steps to modify the transition effect of an object in a presentation:

. Click the Slides tab in the pane that contains the Outline and Slides tabs. Select the slide thumbnail of the slide that you want to apply a transition
to.

a

® TR L

4
- [—

& o

B
|

e

2. Click on the Transitions tab. In the Transition To This Slide group, click the More button to see more transition effects.

Transitions

i 1 - ) - ® = .
O = 8 g i) & 9
Newne Cut Fade Push Wipe Split = o:':n‘_
Transition to This Shde

3. In order to apply the same slide transition to all the slides in the presentation, click the Apply To all button in the Transitions tab in the Timing

group.

ol Sound: [MoSound] -
& Dumtion: 0100

Timing

QUESTION: 34

You are creating a presentation in PowerPoint 2010. You have added a movie to the presentation and sent it through an e-mail. However, the movie
does not play in the presentation. Mark the option in the following image of the Save & Send pane to resolve the issue.
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Explanation: Package Presentation for CD is z flexible tool that enables a user to make a presentation ready to view on any computer. It is used to copy
the presentatizn and Unks to z folder that can be burned t a CD. Movie files are linked files, so it is required to send them after using the Package
Presertation tor CD feature. Take the following st2ps to package a presentation for CD:

1. Open the presentation that you wart to copy to a CD.

2. Insert a CD into the CD drive to save your presentation to a CD.

3. Click or the File tab.

Home Insert Design Transitions Animations Slide Show Pewi ey “Wien

4. Click the Save & Send pane, and then click the Package Presentation for CD option.
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You work as an Office Assistant for uCertfy Inc. You want to configurs PowerPoint 2010 in such a way that it will notify you each time authors make
changes. nstead of having changes merged with your presentations withcut notification, you want to review charges tha: other zuthors make to all
Powerboirt 2010 presentations that you work on. For this. you have to click on File > Uptions. Click tre button in the following image of the FowerPoint
Options d-alog box to accomplish the ask.

rPoint Options K

] —h
General . q c ] .
; |_$ fenzral options for working with Powe Point.
Proofing
Save | User Interface options
Language WV Shows Mini Toolbar cn seleckian (0
W Enable Live Prevew
Advanced
¥ Atays use CleaType
Customize Ribbon Calor icheme: |Blue V|
Quick Access Toolbar SceenTip style: |Showfeature cescriptions in ScrzenTips LI
Add-Ins Mersonalize your copy of Microsoft Office
BT User name: [D:isy
Initials: (v}
[a]4 I Cancel I
rd
Answer:
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Explanation: In PowerPoint 2010, a user can review changes that other authors make to all PowerPoint 2010 presentations. Take the following steps to
configure PowerPoint to notify you each time authors make changes:

1. Click on the File tab.

Horne Ihsert Cresign Transitions Animations Slide Shiowe Review e

2. Click Options on the left side of the screen.

|

il swe

BBl sewe s

5 Open

o Chose

5] compare

(E] package presentati.
1] annotations

[ (5] renearie timings

Infa

Recent
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QUESTION: 36

Choose and reorder the required steps that you will take to move a slide from one presentation to another.

Correct Steps Choose from here

: jﬂ Click the Notes Master view.
Click the Reading View button.
Drag the slide from one presentation to another.

jﬂ Click the Arrange All button.
Click the Slide Master view.

Click on the Slide Sorter view.

Eall il | ¥ E2l 1k |

*Sequence of the selected item is not required.
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Answer:

Explanation: Take the following steps to move a slide from one open presentation to another:

1. Open the presentations in the Slide Sorter view.

QUESTION: 37

You work as an Office Assistant for uCertify Inc. You are preparing a presentation in PowerPoint 2010. Now, you want to create a word document that
contains the slides and notes for a presentation and uses word to layout, format, and add additional content to the handouts. You also want that

PowerPoint 2010 automatically updates slides in the handout when the presentation changes. Mark the option/button in the following image of the File
menu to accomplish the task.
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Explanation: The create handout feature is used to create a word document that contains the slides and notes for a presentation and uses word to
layout, format, and add additional content to the handouts. PowerPoint 2010 automatically updates slides in the handout when the presentation changes.
Take the following steps to create handouts of a presentation:

1. Click on the File tab. Click on the Save & Send option.
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i R e L L L WLl A R L TR Y

Help

yowes 3

Ges :
hm-u.ﬁj

2. Click the Create Handouts option.
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QUESTION: 38

You work as a System Analyst for uCertify Inc. You are creating a presentation that comprises various objects. You insert a hyperlink on a slide of the
presentation. Mow you want to apply the hyperlink on each and every slide of the presentation. Which of the following will you use to accomplish the
task?

@ A: slide Master view
© B: Custom Slide Show
2 slide Sorter view

7 D: Set Up Slide Show

Answer:
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Explanation: Answer option A is correct.
In the Slide Master view, if a user applies the hyperlink on the primary master, the hyperlink appears on all the slides in the presentation.

Answer option B is incorrect. Custom Slide Show is a creative way to display a presentation. It is used to display only specific slides in the presentation.

Custom Slide Show enables a user to play different shows within the same presentation.
Answer option C is incorrect. The Slide Sorter view is used to arrange the slides of a presentation.

Answer option D is incorrect. Set Up Slide Show is used to setup the show type, show options, pen color, and slide show resolution such as slide show
without animation. By using it, a user can apply advanced options such as presented by a speaker.

QUESTION: 39

Perform the requirec actions in the Save pare of the PowerPoint dialog box to configure the following save options in PowerPoint 2010.

The presentation must be saved i1 the Microsoft PowerPoint 97-2003 format.

2. PowerPoirt will save the presentation files after every 20 minutes.
3. The lzst autosaved version of the presentation must be kept if it the aresentation is closed without saving.
4. The dafault fie lozation for the fies must be at C:\Documents and Settings\Mark\My Documents).
5. AutoRecover file lacation must be at C:\Documents and Settings\Mark\ Application Data\Microsoft\ PowerPoint) .
6. The presentation will show detailed merge changes when a merge occurs.
I Correct Answer  * Your Answer |
PowerPoint Dptions ﬂ ﬁ
General R
H Customize how docurments are saved,
Praofing
Save | Save presentations
Language Save files in this format: IOpenDocurnerl Presentation ﬂ
Advanced I Save Autolecaver information every mirtes
r Keep the last actosaved version if s uuse wiusout sawing
Customize Ribbo
AutoRecover file location: |

(el LT Default file location:

Add-Ins
Offline editing options for document management server files

Trust Center
Save checked-out files to:l)

" The server drafts location an this computer
7 The Office Document Cache

Server drafts location: Browvse.., |

File merge options for shared document manage ment server files

r Showe detailed merge changes when a merge occurs

Preserve fidelity when sharing this presentation: I Presentation1 LI

™ Embed fonts in the file &
 Embed only the characters used in the presentation [best for reducing file size)
© Embed all ctharacters [best for editing by other people]

QK Cancel
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Answer:

Explanation: The AutoRecover feature is used for helping a user to avoid losing work. This feature helps by automatically saving the data and program
state. If this feature is enabled, a presentation file is automatically saved as often as a user wants. It also helps by recovering the state of the program
when the program is restarted after it closed abnormally. The AutoRecover feature can help in one of the following situations:

A power outage occurs.
The system is made unstable by another program.
Something goes wrong with the Microsoft Office program itself.

ol O

A file has been closed without being saved.
Take the following steps to enable AutoRecover and AutoSave:

Click the File tab.

2. Under Help, click Options.

3. The dialog box opens. Click Save.

4, Select the Save autoRecover information every x minutes check box. Specify the time period for saving your data and program state in the
minutes field.

5. The Microsoft Office program saves the recovery file, and it also decides the amount of new information that the recovered file contains.

6. You can also change the location where the program automatically saves a version of files you work on.

QUESTION: 40

You work as an Office Assistant for InfoTech Inc. You have created a presentation through PowerPoint 2010. You add some media files related to the
launch of a new book of the company. You share your presentation through a network file server, but the movies do not play now. Which of the following
actions can you take to resolve the issue?

Each correct answer represents a complete solution. Choose all that apply.

™ a: Drag the movie icons or sound icons off each other, and then try to play them.

e w

7 D: Try creating a hyperlink or action button, and then link it to a program that can play the movie file.

Answer:
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Explanation: Answer options C and B are correct.

In order to resolve the issue, you have to copy the movie files into the same folder as the presentation, and then use the Package for CD feature to
update the links and bundle the associated files. This can also be done manually by copying the movie files into the folder that contains the

presentation, and then deleting the movies and adding them back.

Movie files in a presentation work always as a linked object that is created in a source file, and inserted into a destination file while maintaining a

connection between the two files, i.e., they are not a part of the presentation.

Package presentations for a CD are flexible tools that enable a user to make a presentation ready to view on any computer. They are used to copy the

presentation and links to a folder that can be burned to a CD.

Answer option A is incorrect. This action will be taken when you have inserted multiple movies or sounds; however, only the top movie or sound is
playing.

Answer option D is incorrect. This action will be taken when the movie is captioned or subtitled. However, captioned or subtitled movies cannot be

played in Office PowerPoint 2010.

QUESTION: 41

Smartart is a visual graphic used to represent the information effectively and efficiently. It is used to create designer-gquality illustrations. A user can

increase the emphasis of information by adding Smartart. Mark the appropriate sign for creating designer-quality illustrations.

4 B O

Answer:

Explanation: Smartart is a visual graphic used to represent the information effectively and efficiently. It is used to create designer-quality illustrations.

A user can increase the emphasis of information by adding Smartart. Take the following steps to create a Smartart graphic:

1. Click on the Insert tab and select the Smartart option.

204 84

e (g

2. The 'Choose a Smartart Graphic' dialog box appears. Select a Smartart to be inserted, and then click the OK button.

— == 11 .
[T |
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QUESTION: 42

You work as an Office Assistant for OfficeWork Inc. You are creating a presentation in PowerPoint 2010. You have inserted a Smartart graphic with the
vertical bullet list layout. During the formatting in the Smartart graphic, you have changed the shape of a bar of the Smartart graphic. Mow, you want to

restore the original shape of the bar. Which of the following actions will you take to accomplish the task?

% a: Right-click the Smartart graphic, and click the Format Shape button,
@ B: Right-click the shape, and click the Reset Shape button.
© C: Under Smartart Tools, on the Format tab, in the Shapes group, click the Change Shape button.

' D: Under SmartArt Tools, on the Design tab, in the Reset group, click the Reset Graphic button.

Answer:

Explanation: Answer option B is correct.

In order to restore the default formatting for only one shape, right-click the shape, and then click the Reset Shape button on the shortcut menu. All the

customizations are removed when you restore the defaults.

Edit Text
Eont..

change Shape  *
e Shape .

Co>BBeEs

Save a3 Pickure..,
Rgset Shape
Farmat Shape...

(¢l

Answer option D is incorrect. The Reset Graphic button is used to restore the default layout and color of the whole Smartart graphic.

Answer option A is incorrect. After selecting the Smartart graphic, the Format Shape button is used to customize the format of a shape.

QUESTION: 43

You works as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You want to play a movie in the presentation.

However, the movie is playing as a black rectangle in the PowerPoint 2010 presentation. Which of the following is the most likely cause of the issue?

@ A: Incompatible hardware acceleration is used.
 B: Aslide transition effect is added.
7 C: A captioned or subtitled movia is added.

7 D: Correct version of codec is not installed.
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Answer:

Explanation: Answer option A is correct.

while using a movie in a presentation, it is necessary to verify that your movie file is on the list of PowerPoint compatible file formats. Movies files are
always linked and are not part of the presentation. A user can update the links manually. If hardware for playing media clips is incompatible, the movie

file will play as a black rectangle.
Answer option C is incorrect. PowerPoint 2010 cannot play captioned or subtitled movies, and the sound file is not defined as captioned or subtitled.

Answer option B is incorrect. Media clips will not be affected by the use of slide transition. Slide transition is the special effect for creating a
presentation. By using slide transition, a user will be able to choose the speed and movement to the next slide and the type of sound to play the

presentation. Slide transition (such as wedge, newsflash, etc.) is used to add visual mavement on a slide during a slide show.

Answer option D is incorrect. The codec is used to re-encode the file. If the correct version of codec is not installed, the media file will not play.

QUESTION: 44

You work as an Office Assistant for uCertify Inc. You are creating a presentation that contains some sound clips. However, you cannot hear sound in the

presentation. Which of the following is the cause of the issue?

' A: Document Management Server is used.

% B: The correct version of a codec is not installed.
© ¢ A digital signature is added.

' D: The Document Inspactor is used.

@ E: The sound card is not inst

Answer:

Explanation: Answer option E is correct.

A sound card is an audio expansion card, which is used to facilitate input or output of the audio signals to and from the computer. A user can play the

sound clips by using a sound card.

Answer option C is incorrect. The sound clips will not be affected by the use of a digital signature.

Answer option A is incorrect. The sound clips will not be affected by the use of Document Management Server.

Answer option D is incorrect. The sound clips will not be affected by the use of the Document Inspector. The Document Inspector is a powerful feature of
PowerPoint 2007, and it is not available in PowerPoint 2010. It is used to inspect a document for comments and annotations, document properties and

persenal information, custom XML data, invisible on-slide content, off slide content, presentation notes, etc.

Answer option B is incorrect. A codec is used to re-encode a file. The sound files need a codec to play its sound correctly. If the correct version of the

codec is not installed, a user will not be able to play it.

QUESTION: 45
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You work as a System Analyst for uCertify Inc. You are using Microsoft PowerPoint 2010. You have inserted a chart in the presentation. You want to
insert an equation in the chart. Which of the following will you use to accomplish the task?

0 A: Axis Options

@ B: Trendlines Options

% ¢: Table Options
' D: Legend Options

© E: Error Bars Options

Answer:
Explanation: Answer option B is correct.
Trendlines Options comprises the Display Equation on Chart checkbox to display an equation in a chart.
Answer option E is incorrect. Error Bars Options is used to add error bars on the series of a chart.
Answer option A is incorrect. Axis Options is used to format the axis of a chart.
Answer option C is incorrect. Table Options is used to organize the table border and legend keys.
Answer option D is incorrect. Legend Options is used to set the position of a legend.

QUESTION: 46

You work as an Office Assistant for uCertify Inc. You are creating a presentation in Microsoft Office PowerPoint 2010 to represent the security policy of
your company. Before sharing an electronic copy of the presentation (.pptx) to other people, you use the Mark as final feature to make the

presentation read-only and to prevent others from making changes to it.

Mow, the Sales Manager of the company wants to change the presentation title. Which of the following steps will he take to make the presentation
changeable?

% A: Click File > Open > Open as Copy.

& B: Click File > Info > Protect Pres

© ¢ Click File » Help > Options.

' D: Use Home tab > Slides group > Delete,

Answer:
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Explanation: Answer option B is correct.

The Sales Manager who receives an electronic copy of the presentation that has been marked as final can edit the presentation by removing the Mark as
Final status. Take the following steps to edit a presentation that is marked as final:

1. Open the presentation that is marked as final.
2. Click the File tab > Info » Protect Presentation. Select Mark as Final to undo Mark as Final status.
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Recent Presentation = :
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gt Let readers know e presentation is
final ang make & read-only

Print | frceypt with Passwoed ‘
J Require & password to onen this £
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S Bestikt Permission by Peopic {
Help | Geant peaple access while removing ¢
thest ability to eda, copy, or print. 1
2] Options S Agaa Dwgital Signature «
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Answer option C is incorrect. The Options button is used to specify the PowerPoint options.

QUESTION: 47

You work as an Office Assistant for Creativeworld Inc. You are creating a presentation for a new product through PowerPoint 2010. You have created a
MyVideo.mpeg file, which contains all the photos related to the new product. Now, you want to add the .mpeg file to the presentation. Mark the correct
option on the Insert tab to insert the .mpeg file.
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Answer:
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Explanation: The .mpeg file format is the most widely compatible audio/video format in the world, and is used in a large number of products and
technologies. In order to add the .mpeg file, you have to click on the Media Clips button. Take the following steps to add media clips:

1. Click on the Insert tab. Select the Movie option in the Media Clips group.
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2. Click the drop-down arrow of the Movie option, and select the Movie from Clip Organizer option.
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QUESTION: 48

Choose and reorder the required steps to create a photo album named Sales Presentation in PowerPoint 2010.

Correct Steps Choose from here

jj Click on the Insert tab.
Click the File/Disk button.

Click the Create button.

jj Locate the picture to insert.
Click the arrow under Photo Album.
Click the New Photo Album option.

Click the Insert button.

£ il | 3 £ il |

*sequence of the selected item is not required.

Answer:
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3

Explanation: A PowerPoint photo album is a collection of photographic presentation slides. It is a presentation that a user can create to display his
personal or business photographs. A user can either download PowerPoint photo album templates from Microsoft Office.com or create his own

A user can also add effects to provide transition effect while creating a photo album in PowerPoint. A user can add captions, adjust the order and layout,

add frames around the pictures, and even apply a theme to modify the look of the album after adding pictures to the album. Take the following steps to
create a PowerPoint photo album:

1. Click on the Insert tab. In the Images group, click the arrow under Photo Album, and then click the New Photo Album option

Insert

SN TR id
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2. The Photo Album dialog box appears. Under the Insert picture from: section, click the File/Disk button.
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The Insert New Pictures dialog box appears. Locate the folder that contains the picture that you want to insert, and then click the Insert button
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QUESTION: 49

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have inserted some pictures in the

presentation. You want PowerPoint 2010 to use the picture file names as a placeholder for the caption text. Mark the appropriate option/button that you
will use to use the file names as the caption text.

Table
h - Album =
Images

Tahles

PEM e

Picture Clip  Screenshot] Photo || Shapes Smarkfrt Chart

545

Hyperlink Action Text  Header ‘WordArt ’ﬁ‘

Box & Footer -
Text

Tilustrations Links

Answer:

Explanation: A PowerPoint photo album is a collection of photographic presentation slides. It is a presentation that a user can create to display his
personal or business photographs. A user can either download PowerPoint photo album templates from Microsoft Office.com or create his own. By using

a photo album, a user can use the picture file name as a placeholder for the caption text. Take the following steps to add captions to pictures:

1.

Add a picture.

2. Click on the Insert tab. In the Images group, click the arrow under Photo Album, and then click the Edit Photo Album option.
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In the Edit Photo Albumn dialog box, under Picture Options, select the Captions below ALL pictures check box. Click the Update button.
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QUESTION: 50

Choose and reorder the steps required to add the Teeter animation effect to an object.

e e
Choose from here

jj Select the object to be animated.
Click on the Animations tab in the Animation group.

Select the More Emphasis Effect option.
jj Click the More button.

Select the More Exit Effect option.

Select the More Entrance Effect option.
Select the effect to be applied.

Select the More Motion Path Effect option.

Correct steps

£ IiE | < i

Answer:

Explanation: snimation is a way of displaying a sequence of 2-D or 3-D images in order to create an illusion of movement. It is an optical illusion of
motion that provides a great way to focus on important points. It is used to control the flow of information and to increase viewer interest in a
presentation. A user can apply animation effects to a text or objects on individual slides, slide master, or placeholders on custom slide layouts. A user
can use any animation by itself or combine multiple effects together. Take the following steps to add animation effects to an object:

1. Select the object to be animated.

e
|

2. Click on the Animations tab in the Animation group, click the More button, and then select the animation effect.

Animations

> o ‘ '3 Animation Pane
LR * & *x x . B
e Naone Appear Fade Fiyln FlostIn R m":g:m' * i s
Preview Anienation Advanced Animation

Get Latest & Actual IT Exam Dumps with VCE and PDF from Pass4itSure.
https://www.Pass4itSure.com



O Instant Download 0 PDF And VCE O 100% Passing Guarantee [1 100% Money Back Guarantee

3. If the required entrance, exit, emphasis, or motion path animation affect is not available, click More Entrance Effects, More Emphasis Effects,

More Exit Effects, or More Motion Paths in the Animation Styles drop-down list.
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Note: The objects are labeled on the slide with a non-printing numbered tag displayed near the text or object if you had applied an animation to an
object or text. These animation tags are available only in the Normal view when the Animations tab is selected or the Animation task pane is visible,
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Part 2

QUESTION: 1

Mark the option/button in the following image of the Layout tab on the Chart Tools tab to resize the shape of the chart area of a chart.

Format

Chart Area . Zx shape Fill - w A - ChBring Forward = [+ EIEE S =
. |3 -
By Format Selection v [ shape Outline = &~ LY send Backward ~ [g]-
~ T Quick =g =
&7 Reset to Match Style | 7| = Shape Effects = Styles T (407 Eb Selection Pane Tl e =
Current Selection Shape Shyles | WordArt Styles | Arrange Size |
Answer:

Explanation: The Format Selection button is used to format the chart elements. Take the following steps to resize the chart elements:

1. Select the chart element that you want to change, or do the following to select the chart element from a list of chart elements:

2 Click anywhere in the chart.

6%
—-Series3

! S e =-Series? :
0% \/ ~Series 1

Category Category Category Category
1 2 3 4

o The Chart Tools tab will be displayed containing the Design, Layout, and Format tabs.

eI

Design

b bl

Chart Styles

o Click on the Format tab. In the Current Selection group, click the arrow next ta the Chart Elements box, and then select the chart element.
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2. Click on the Format tab. In the Current Selection group, click the Format Selection option.
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3y Fomat Selection = 4 Data Labels - ] Crovt Floos -
s il Pt

&4 Reset to Mateh Style - E::“. ﬁr:. L] Data Table = sivi ket il Aoy - LJ 2D Rotation

Current Seleckion Labels Aue1 Badkground

3. The Format <Chart Element> dialog box opens, click the Size pane, and then select the options to be applied. Click the Close button.
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Border Styles mogt: P o wan  fer

Gow snd Soft Edges
30 Format

A% Text LY

Argst

QUESTION: 2

Choose and recrder the steps required to link the Series 1 of a chart to an excel sheet.

Correct steps Choose from here

jﬂ Specify the file to be hyperlinked.
Click on the Hyperlink button.

Click the OK button.

jﬂ Click the Home tab.
Click the Format tab.

Select the chart element.

Click on the Insert tab.

Click the Action button.

Answer:
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Explanation: Hyperlink is a feature to link a worksheet with another worksheet, workbook, etc. Hyperlink can also be used to link documents other than
the PowerPoint presentation, such as Word documents. Hyperlink creates a shortcut that opens a document stored on a network server, an intranet, or

the Internet. When a user clicks the cell that contains hyperlink, Microsoft PowerPoint 2010 opens the file stored at link_location. Take the following
steps to add a hyperlink to a chart element:

1. Select the chart element on which the hyperlink is going to be applied.

5

a1

3}

2l mSeries 1
11 Coriesa WIerRE2
1 mSeries 3

/sanes1

& & ‘?f&f'

2. Click on the Insert tab. Click the Hyperlink button.

Insert

L m e aeE

Picture  Clip  Sereenshot Photo | Shapes Smartast Chart | Hypertink |action
At - Alburm = =

l‘mug_u Hlustrations Links

3. The Insert Hyperlink dialog box opens. Specify the file or item to be linked, and then click the OK button.

Insert Hyperlink

E1E3
Link ko: Tek todisphay: [ <Selection in Document > SCrenTig.. . I
o) . Lookin: [ My Documents i | g EIQ
WebPage | [T 3] iy Prtures =] gt |
ek | ook Fiks
G | (B] 2rdweark
Plgcen This | | An mquakion is a mathematical statemert that asserts the squality of
Donument Browsed || Aramation Pairber
Piges backmar
- Caftions
Create Mew Rgent captions
Destumert [ bl captions
(5] chaet wols =
addgss: | E- |
E-mad Address
L l Cancel |

QUESTION: 3

Mark the option/button in the following image of the Info Pane to set a password on a presentation.
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% Home Insert Desigh Transitions Animations Slide Showe Revie

Information about charts
ChDocurments and Settings\Deepikaihy Document..,

Save As
[ Open
[ Close

charts
| navigation pane

@
@ chart wals
(B

Photo &lbum

e Permissions

e g} Speone can open, copy, and
change any part of this
Protect presentation,
e Presentation =
Print

Prepare for Sharing

Save & Send |: oy Before sharing this file, be
aware that it contains:

Help C;:j::fr Docurnent properties and
author's name

] Options Content that people with
dizabilities are unable to

E Exit read

Yersions

@ B] There are no previous

wersions of this file,
Manage

Wersions ©
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Explanation: A user can set a password on a presentation by using the Info pane of the File tab. Take the following steps to set a password to a
presentation:

1. Open the presentation on which you want to assign a password. Click on the File tab.

Haorme Insert Cesign Transitions Animations Slide Showe Rewview e

2. In the left pane, click the Info pane.

Home et <
[= E7Y
B s s
5 Open
I close
(B chart wals
(5] navigation pane
(5] Phato Album
(8] Animation Painter

Rt b A A A AR 0 A e b A

7
g

|

3. Click Protect Presentation, and then click Encrypt with Password option from the drop-down list.

‘ Protect.
Fresentation =

B, Mak as Final
Let readers know the presentation is
final and make it read-onky,

(1) Encrypl with Password
Require 3 pasrword to open this
presentation.
Restrict Pesmission by People
Grant people access while removng. *
their sbility to £0it, copy, or print.

I Add a Digital Signatuse

Engure the integrity of the presentation
by wdding an imasible digtal signature,

4. The Encrypt Document dialog box opens. Enter the password and click the OK button. Re-enter the password and click the OK button.

- Encrypt the contents of this file

Fassword:
|........|
‘Coutlon: If you knse or Forpet the passwerd, & cannot be
W-ﬂﬁ:ﬂmwnhdmﬂd

&:mmmma

o] _oma |

QUESTION: 4
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Choose and reorder the steps required to turn on the automatic spelling checking in PowerPoint 2010,

" Correct Answer  © Your Answer |
Correct steps Choose from here

;I._.l Click the Proofing pane.
Select the Check spelling as you type check box.
Click on the File tab.
jj Click the Close button.
Click the Grammar button.
Click on the Review tab.
Click the Options pane.
Click on the References tab.
Click the Spelling button.

2 il | & < ] | 13

*Sequence of the selected item is not reguired.

Answer:

Explanation: In PowerPaint 2010, a user can automate the spelling checking process for each text he types. When PowerPoint 2010 checks the spelling,
the user, while typing, can be more confident that he would not have to correct many spelling mistakes. The Microsoft PowerPoint 2010 program can flag
misspelled words, so that the user can easily locate them. The user can right-click the misspelled word te see the suggested corrections. After right-

clicking a word, the PowerPoint 2010 provides the following short-cut menu:

Virdana - (14 - AT 4T iEEE G 0

BA-2-E-F

spelling
spieling
spilling

spellings
spewing

lanore A1l

Add to Dictionary

7777777777777 ¥ gpelling... F——————————-0

G-———————O——-——0
e e — ;|

. Pn‘ladﬂ.iuu:
(o]
Take the following steps to turn on or off automatic spelling and grammar checking:
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1. Click on the File tab.

“ Home ffhw_f Design "Tramjﬂan-x- A&Tmaﬂqm ’Shﬂﬂihuw

Z. Under Help, click Options.

1=

2

¢
A Al P s A A e

B
]
:

3. The PowerPoint dialog box opens. Click the Proofing pane.

Language
Advariced

Cusbomize Ribbon
Qusck Access Tooibar
Add-Ins

Trudt Cerbar

E‘M&.WM

Lbrdon id b MRS A diliacd, ad
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4. Select or clear the Hide spelling errors check box, and then select the Check spelling as you type check box. Click the Close button.

G Al

bl W Change how Powerpaint correas and foarmats your test,

Fracfing

save AutaCered aptions

Languege Change how PowerPoink cotrects and fomats tead 83 you bype:  AutoCorredt Optiand.
Agvanced

Wihen comedding spefling in Micosoft Gifice programs

Customize Ribbon
¥ lgnore werds in UPPERCASE

Quitk Azeeni Toalbar ¥ tgnore words that contain numpers
¥ tgnore Internet and file addresses

P Fing pepeated ward:

Triust Center I Entores decented upmencase in French
T Suggest from main dictanary onky

Custom Dictionaries._ I
French modes: | Traditional and new spellings ¥
Spanish moder: |Tuteo verb foms only =]

Wihen cospeding spelling in Power®omnt

Adalng

F check igelling as you type
™ Use coptestuat speliing
I ide pelling ercn

B A, o b, i B, o e B s A

Lt i o, 0 e, B 0 o 80 B AT I e 0 B B, b T

QUESTION: 5

You work as an Office Assistant for uCertify Inc. You want to know the delivery time of each slide in the presentation so that you can manage the

presentation effectively. Mark the button in the following image of the Slide Show tab to determine the delivery time of each slide in the presentation.

Slide Show

W Play Marrations

— — = A ;
D ¥ B T =

= — | = = W Use Timings

From From Eroadcast Custam SetUp Hide Rehearse|Record Slide

Beginning Current Slide  Slide Show Slide Show = | Slide Showe Slide | Timings | show= ¥ Show Media Controls

Start Slide Shows Set Up

Answer:

Explanation: The rehearse timings feature is a powerful feature in PowerPoint 2010. It is used to ensure that a presentation fits within a certain time
frame. It is also used to create self-running presentations. By using the rehearse timings feature, a user can record the time to present each slide, and
then use the recorded times to advance the slides automatically while giving the presentation to the actual audience. It launches a full screen slide show

for rehearsing presentations, and it is the quickest way to set the slide show timings. Take the following steps to rehearse the timing of a presentation:

1. Click on the Slide Show tab. In the Set Up group, click the Rehearse Timings button.

S8de Show
. Y Play Nasratians

= &

¥ Use Timings

Set Up. Hide Rehearie [Record Shde
Shde Show  Slide Show= ¥ Show Media Controds
“Setlip,
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2. The Rehearsal toolbar appears and the slide show will be played. You can perform one or more of the following functions on the Rehearsal toolbar:

MNext

Fause

Shide
Tirme

Repeat |

Total Fresentation
Time

Click the Mext butten to move on to the next slide.

(=]

(=]

Click the Pause button to temporarily stop recording the time.

[#)

Click the Pause button to restart recording the time after pausing.

Type the length of time in the Slide Time box to set an exact length of time for a slide to appear.

(=)

(=)

Click the Repeat button to restart recording the time for the current slide.

3. After you set the time for the last slide, a message box displays the total time for the presentation and prompts you to do one of the following:

o To keep the recorded slide timings, click Yes.
o To discard the recorded slide timings, click No.

o Slide Sorter view appears and displays the time of each slide in the presentation.

QUESTION: 6

You work as an Office Assistant for uCertify Inc. You are preparing a presentatien in PowerPoint 2010, Mow, you want to manually set the timing of each
and every slide of the presentation. Choose and reorder the required steps to set the slide timings manually in a presentation.

" Correct Answer Your Answer
Correct steps Choose from here
;IJ Click on the Transitions tab.
Click on the Animation tab.
Select the After check box.

;|>_.l Click on the Review tab.

Select the Use Timings check box.
Specify the timing to be applied.
Click on the Slide Show tab.
Click the Rehearse Timings button.
Select the slide.

¢ | (& < | (%

Crmnnnen of thn calnmtnd itam ie nnt cnnodead
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Answer:

Explanation: The rehearse timings feature is a powerful feature in PowerPoint 2010. It is used to ensure that a presentation fits within a certain time
frame. It is also used to create self-running presentations. By using the rehearse timings feature, a user can record the time to present each slide, and
then use the recorded times to advance the slides automatically while giving the presentation to the actual audience. It launches a full screen slide show
for rehearsing presentations, and it is the quickest way o set the slide show timings. Take the following steps to set the slide timings manually:

1. In the Mormal view, click the slide on which you want to set the timing.

2. Click on the Transitions tab. In the Timing group, under Advance Slide, select the After check box, and then entar the number of seconds you
want the slide to appear on the screen.

Traniitions
= b Sound: [NoSound] | Advance Siide
| =2 ~
=] ) = e & Duntion:  02.00
¥ =1 . Effact
Lol L ACk | cption - | sl AORRTO AN
Transition to This Slide Teming

3. If you want the next slide to appear, either by a mouse click or automatically after the number of seconds, select both the On Mouse Click and the
Automatically After check boxes.

i Sound: | Mo Sound] = | Advance Side

@ Duntion: 0200 I | ¥ OnMouse Click

sl Agply To All After 00:00.00 3
Teming

QUESTION: 7
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Choose and reorder the steps required to add annotation to a presentation.

" Correct Answer  * Your Answer
Correct steps Choose from here
jj Select the Pen or Highlighter options from the menu.

Select the Pointer Options from the menu.
Add the annotation.
;lj Press the F5 key.
Right-click on the screen.
Click on the Review tab.
Click on the References tab.

& i | B £ i | i

*Sequence of the selected item is not required.

Answer:

Explanation: Annotations are used to add information to a slide during a slide show. They are used to write on the presentation. Take the following
steps to add pen or highlighter annotation:

1. Press the F5 key to start a slide show.

2. Right-click on the screen and select Pointer Options. Select a pen style to mark the slides.

Gato Sude .

Q) &row
Sgreen * | pen
Pginter Optians » | 2 Highlighter
e ke otor .
Paiige 7
End Show = I
Aerow Dgtions 0

3. Mark the slide by using a pen tool.

$hil

My
Gy
a

L R

4. Press the ESC key or click on the screen to end the slide show. & dialog box appears to prompt you to either keep the ink annotations or discard
them.

/ n D0 yrou vkt to kawp your ik annotations?

B Srscan)
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QUESTION: 8

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have inserted a photo album in it. Now, you
want to change the color mode of the first photo in the album to black and white. Which of the following actions will you take to change the color mode?

@ A: Click the Format tab > Color.

© g Click the Design tab > Effects.

' C: Click the Format tab » Artistic Effects.
 D: Click the Format tab > Picture Effects.

© E: Click the Insert tab = Photo Album > Edit Photo Album.

Answer:

Explanation: Answer opticn 4 is correct.

A user can change the color of a photo in an album by using the Color button on the Format tab. Take the following steps to change the color mode of a

picture in a photo album:

1. Select the picture, click on the Format tab, and then dick the Color button.

Format |
l

& Comedions = b § e P m— L Picture Border = Lk Bring Forward = l;
iy Cotor -] B el il el «| ) Pichre Effects = G Send Backward -
i Artistic Ertects = %+ 7 5 Picture Layout = ) Sefection Pane  Sh+
Adjust Facture Styles 0 Armange
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Sy coor]

Color Saturation

181816l e G]ii

& More Variations
o et Transparent Color
W Picure Color Options...

Answer option E is incorrect. This action is used to change the color of all the pictures in the photo album.
Answer option B is incorrect. The Effects button is used to change the effect of the current theme.
Answer option D is incorrect. The Picture Effects button is used to apply visual effects to a picture, such as glow, shadow, etc.

Answer option C is incorrect. The Artistic Effects button is used to apply artistic effects, so that it looks like sketch or painting.

QUESTION: 9

You work as an Office assistant for OfficeWork Inc. You are creating a presentation through PowerPoint 2010. You want to use both portrait and
landscape orientations in the presentation. Which of the following actions will you take to accomplish the task?

© a: Set the orientation of each slide by using the Page Setup button.
: Set the orientation of each slide by using the Slide Orientation button.

' C: Break the presentation into two presentations, and then use the Layout button of the Slides group.

Tpe a a diffi

Answer:
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Explanation: Answer option D is correct.

In a Microsoft Office PowerPoint 2010 slide, you can use only ene orientation in a presentation, i.e., either landscape or portrait. To use both portrait

and landscape orientations in a presentation, a user has to link two presentations to display both the portrait and landscape slides in what appears to be
one presentation.
In order to create a link from the first presentation to the second and the second to the first, a user has to take the following steps:

1. Select the text or object that he wants to link to the other presentation. Click on the Insert tab » Links group = Action option.

Insert

) BHE 1 N

el B ot B8 [ B ﬂ Q,

Table | Pichure Clip Seeenshot Photo | Shapes Smartat Chart | Hyperindladion
= riSsiiets e [ -

| Tabtes Emages Nustrations

Links

2.

On either the Mouse Click tab or the Mouse Over tab, click on the Hyperlink to drop-down list and select the Other PowerPoint Presentation
option.

3. The Hyperlink to Other PowerPoint Presentation dialog box appears. Locate and click the second presentation, and then click the OK button.

Hyperlink to Other P Point Presentation

Logkint Ho-0 X
Dty et
[ vesktop
L Jo.
§lptm
Flegame: || =
Fies of P2 [a PowrerPoank Presertations =]
Tods - I
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4. In the Hyperlink to Slide dialog box, under Slide title, click the slide that a user wants to link to, and then click the OK button twice,

Answer options B and 4 are incorrect. By using the Slide Orfentation and Page Setup buttons, you cannot apply the orientation and page settings for
specific slides. They are used to set the orientation and page settings of the entire presentation.

Answer option C is incorrect. The Layout button is used to change the layout of the selected slides. By default, the orientation of slide layouts is in
landscape.

QUESTION: 10

You work as an Office assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. The presentation comprises various pictures and
clips. You want to add an alternative text on the slides for pictures and clips. You have selected the object and right-clicked on it. A shortcut menu
appears. Mark the option in the following menu that you will use to add an alternative text.

Lopy
Paste Options:

B &~

Edit Text

Edit Points

-

Bring to Front |
Send to Back |

-

(L = S o

Hypetlink...
Save as Picture..,

Setas Default Text Box

+oO
[

Size and Position...

@1

Format Shape..

Answer:
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Explanation: The Size and Position option or the Format Shape option is used to add an alternative text on the slides for pictures and clips. Take the
following steps to add an alternative text on the slides for pictures and objects:

1. Select the object. Right-click on it. Select the Size and Position option or the Format Shape option from the shortcut menu.

¥ o

Copy

Paste Ophions:
iz 5 @l [&
Edit Text

Edit Paints

B oo

nE

Bringtofont | *
Send to Back I

® &g

Hyperink...
Save 33 Picture...
Setas Default Shape
Bl]  sige and position...
B, Formatshape,.
|
CalibifE- 18 = A" A" iF 5F Oy @&
BIEEIA--2Z-¥

2. The Format Shape dialog box opens. Click the alt Text pane.

Format Shape HE
Ml NED
Lirw Cobewr  Hofill
Lirwe Style F Sokd Fi
™ Grodeent il
Shardc " Picture or teature [l
Reflaction e Pgttern Fll
Glow and Soft Edges | T Shde packground fi
il Color
3-0 Format
3D Riotation Goler: B v
Pictura Comactions Transparsncy’; -I I 3
Picture Color
Artistic Effects
Crep
Sipe
Position
Text Box
Bl Tesek
[ ]
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3. Specify the title and description, and then click the Close button.

]

Alt Tent i
Titde: 1

[ 1
El

Descripkion: i
3

1

:

Titkes and descriptions provide slternative, text-based d
regresentations of the information contsined in tables, dagrams, =
images, and other cbjects. This iformaticn is useful foe people 3
with vision or cogritineg Impaimments who may nob be able bo e or :
understand the object. b
A tithe can be read bo & person with a deabiity and is used to 3
debermiin whether they wish o hesr the deseiption of the I
Lo ROORER, b it o anh it a

QUESTION: 11

You work as an Office assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You want a symbol to appear on every slide except
one. You have selected a placeholder on the slide and pressed the delete key to remove it. However, this approach does not work, Which of the following

steps will you take to resolve the issue?

& A: Insert a shape on the placehaolder.
7 B: Right-click the placeholder and select the Delets option.
' ¢: Remove all the placsholders.

 D: select the slide and clear the background graphic check box.

Answer:
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Explanation: answer option A is correct.

A user can remove the placeholder by covering it with a shape because in Slide Master, the user can either get all of the placeholders or none of them.
Slide Master comprises a set of formatting groups. Following are the elements of Slide Master:

Edit master

Master layout
Edit theme
Background

Page setup

L

Close
Answer option D is incorrect. Selecting the slide and hiding the background graphic check box will remove all the placeholders, except the title and text.
Answer option C is incorrect. Removing all the placeholders will delete all the placeholders.

Answer option B is incorrect. The placeholders cannot be deleted by using the Delete option.

QUESTION: 12

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010, You have inserted some bullets in the
presentation. Now, you want to move the text after the bullets. Which of the following will you use to accomplish the task?

% a: Rectangle on the bottom of the left indent marker
% B: First-line indent marker

' C: page orientation

Answer:
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Explanation: answer option D is correct.

In order to change the position of the text after the bullets, drag the pointed top part of the left indent marker.

|--1---|---2---|---3---&
R ———
P Left Indent Marker '—i

b
3
lmm RN VT YN N PP R W N T

#nswer option B is incorrect. The first-line indent marker is used to change the position of the bullets or numbers.

Answer option 4 is incorrect. The rectangle on the bottom of the left indent marker is used to move the indents simultanecusly, and to make the
relationship between the bullet {or number) and the left text indent.

Answer option C is incorrect. Page orientation is used to switch the slide orientation between the portrait and landscape layout.

QUESTION: 13

You work as an Office assistant for uCertify Inc. You are creating a presentation in PowerPaint Z010. You have inserted some bullet points in the
presentation. Mow, you want to collapse the bullet points under the slide titles. Which of the following will you use to accomplish the task?

" a: slide Orientation
B Slide Transition
@ c: outline tab

© D Insert tab

Answer:
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Explanation: Answer option C is correct.

The Outline tab represents the bullet peints in a presentation. Take the following steps to collapse the bullet points under slide titles:

1. Click on the Outline tab of the overview pane.

| Slides | Outline 2
i fruit
* mango
+ apple
Bl words
* HI

* how
gl fruits
* grapes
- guava

2. Right-click on the slide title whose bullet points you want to collapse. Point the Collapse option, and then select the Collapse/Collapse All option.

& b [nacc] ot &l
— I fruit
= gelpu . [
| |‘_ Soltaoue 2~ words
* Epang T Collwpie Al . Hi
S Hew Stide [T |+ how
= M fruits.
&
xd  Delete Shoe i - grapes
> 5 = + guna
il H
o =8
B typeriok ]
S Srow ot Fermatng =B
samm . |

Answer option D is incorrect. The Insert tab is used to insert varicus objects to a slide, such as pictures, clip arts, Smartarts, hyperlinks, headers,
footers, etc.

Answer option 4 is incorrect. The Slide Orientation describes the layout of a slide.
Answer option B is incorrect. A Slide Transition is the special effect for creating a presentation. By using the Slide Transiticn, a user will be able to

choose the speed and movement to the next slide and the type of sound to play the presentation. The Slide Transition (such as wedge, newsflash, etc.)
is used to add visual movement on a slide during a slide show.

QUESTION: 14
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You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010, You want to know the delivery time of each slide in

the presentation. Which of the following will you use to accomplish the task?

© 4 Custom Slide Shaw

@ B: Rehearse Timin

ua

1 advanced Timeline

D2 Set Up Slide Shaw

Answer:

Explanation: answer option B is correct.

The Rehearse Timings feature is used to record the amount of time each slide takes in a presentation. It launches a full screen slide show for rehearsing

the presentation.
Answer option C is incorrect. The Advanced Timeline feature is used to show the timeline in playing an animation effect.

Answer option A is incorrect, 4 Custom Slide Show is a creative way to display a presentation. It is used to display only specific slides in the

presentation. The Custom Slide Show enables a user to play different shows within the same presentation.

Answer option D is incorrect. The Set Up Slide Show is used to set up the show type, show options, pen color, and slide show resclution, for example, a

slide show without animation. By using it, a user can apply advanced options such as presented by a speaker.

QUESTION: 15

Mark the option/button in the following image to show the QAT below the ribbon.

Home Insert Design Transitions Animations Slich

o . =

== 125] Layout = o 1
0L B8 [ & 8| B
o EE] ;*'jReset

Paste New . . B 7 U 8§ asbe 2~ Ax- | A

- Slide _} Section = = SERR
Clipboard 1= Slides Font

Answer:
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Explanation: QAT stands for the Quick Access Toolbar, It is a customizable toolbar that contains a set of commands independent of the tab on the

ribbon that is currently displayed. The Quick Access Toaolbar can be located in one of the following two places:

1. Upper-left corner next to the icon for a Microsoft Office program.

File Home Insert i
“'3 & ) Elayout~
— - B Reset
Paste =

New
| stider o Section g

ints Akiba ik 3

2. Below the ribbon.

.m Home Inzert De:
| ==y e (G Layout -
B =

-
g Reset
Paste

New
J | slide= ZSection
Clipboard 1 | Slides

Take the following steps to show QAT above or below the ribbon:

1. Click the Customize Quick Access Toolbar button. EI

Z. In the list, click the Show Below the Ribbon or Show above the Ribbon option.

=

h-i:us‘luﬂu Quick Access Toolbar
MNew
Qpen

(o save
E-mail
Quick Print
Print Preview and Print
Spelling

[+ | undo

|| Redo
Shde Shiow From Beginning
Qpen Recent File

More Commands..

Shiow Abowe the Ribbon

QUESTION: 16
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You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. The presentation comprises various objects. You
insert a hyperlink in the presentation. Mow, you want to add a screen tip that is used to see the path of the hyperlinked file while delivering the

presentation. Which of the following will you use to accomplish the task?

@ A: Hyperlink
@ p: Comment
© C: Mark as Final

D IRM

Answer:

Explanation: Answer option & is correct.

Take the following steps to add a screen tip to a hyperlinked element:

1. Select a graphic or text to apply a hyperlink.

= - -
=

-—
- ey
e e W W W e e

Z. Click on the Insert tab. Click the Hyperlink button in the Links group.

' Insert |

DELBEBO RS @4

i Tahble Picture  Clip Photo Shapes Smart& Chart Hyperlink Action
| o At Album~T T

| Tables | Ilustrations | Lirks
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3. The Insert Hyperlink dialog box appears. Click the Screen Tip button.

Insert Hyperlink

Link to: Texk to display: I ScreenTip. .. |
i ' Lookin: |E| My Documents j ._Ql dl le

Existing File or |

wweh Page [ My Pickures " Bookmark, .. |

| CFQ"I';:IB“': [ py Videos
ceer [C5) New Falder

Place in This [5) PresentationcD

Document Browsed |£4] I

Pages kel games

,Ij h:l_:_] hiobhoiu

Create New Recent @j ppkl.pptm [Autosaved]
Document Filas £ Presentation1

El] Presentationl

Address: ||

Ledle

E-mail Address

oK | Cancel

4, The Set Hyperlink ScreenTip dialog box appears. Specify the text that will appear when a user points to the hyperlinked object. In the ScreenTip
text text box, type the screen tip. Click the OK button.

Set Hyperlink ScreenTip | 7| x|

screenTip bext:

Iiasmine|

Moke: Custom ScreenTips are supported in Microsoft® Internet

Explorer® wersion 4 or later,
QK I Cancel

Answer option C is incorrect. The mark as Final option is used to make a decument read-only, so that all the preofing, typing, and editing commands
become disabled. It is used to prevent the document from being changed.

Answer option B is incorrect. A comment is a tag that is used to provide additional information. A comment appears as a small rectangle containing
infermation of the person who created the comment and a comment number. It is used to offer changes or suggestions to a slide.

Answer option D is incorrect. The IRM is used to grant access permissions to the users. It is used to protect the content from other users by providing
only specific rights to them.

QUESTION: 17

Get Latest & Actual IT Exam Dumps with VCE and PDF from Pass4itSure.
https://www.Pass4itSure.com



O Instant Download O PDF And VCE O 100% Passing Guarantee O 100% Money Back Guarantee

‘You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have created a button in the presentation. You
want a program to run when you click on the button or hover your mouse over it during the slide show. Which of the following will you use to accomplish

the task?

' a: Reusa Slides
0 B: Hyperlink
@ ¢: Action

' p: Set Up Slide Show

Answer:

Explanation: Answer option C is correct.

The Action icon feature is used to apply an action to the selected object in a slide to indicate what should happen when a user clicks on the object or

hovers his mouse over it. Take the following steps to run a program in a presentation:

1. Select an object.

2. Click on the Insert tab and select the action option.

I

0 - B 3 2 = ml 74 8
i @ﬂﬂg B Q,”‘ AlE 0%
| Table | Picture Clip Photo Shapes Smartat (had Mlp«linl::idﬁn Ted  Header Wordtt Date  SHde ymbol Object | Mowie Sound
= At Abum~ - Box &footer - &Time Number - %

| 1o | Moo |k | et
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3. The Action Settings dialog box appears. Select the Run program radio button. Click the Browse button.

Action Settings

Action on click
" None
" Hyperlink to:

et shde

(% Run program:

B
Il Browse. .. |
|
-
£
Cancel

" Run mBcro

I

€| Object action:
I

[~ Play sound:
{[HJ Sound]
I™" Haghiight click

4. The Select a Program to Run dialog box appears. Select a program, and then click the OK button.

Select a Program to Run 7] ]
tookin: [ Deskop H@-r3 X E-
Documents g Py Computer
(i) Desktop My Network Places
i My
) Documents
My
4 Computer
=~ My Network
‘:J Flaces
i Microsoft Cffice PowerPoink 2007
uCertify PrapEngine
Wk
File name: I _.'_i
Files of bype: IPTWWIS :I
Toals |+ oK | Cancel
P
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Note: Whenever a user clicks the object during a slide show, the selected program will automatically run.
Answer option B is incorrect. & hyperlink is used to link a destination. However, it is not able to execute any program efficiently.
Answer option 4 is incorrect. The Reuse Slides feature is used to reuse a slide from one presentation to another presentation.

Answer option D is incorrect. The Set Up Slide Show option is used to set up the show type, show options, pen color, and slide show resolution, for
example, a slide show without animation. By using it, a user can apply advanced options such as presented by a speaker.

QUESTION: 18

You create a presentation and insert an image from a file in it. Mow, you want to apply Agqua Accent Color 5 Dark variation to the image, as shown in the
following image:

Before After

You have selected the image and clicked the Format tab under Picture Tools. Mark the option/button in the following image that you will use to recolor

the image?
o Picture Tools
Faormat
% & Corrections « jx —— == - — 2 Ficture Border =
| y r — B3 —

i | By -“ “ p— ; —l sl |+ < Ficture Erfects -

Remove e o— R
Background | |8 Artistic Effects ~ g~ = | 5 Picture Layout =

Adjust | Picture Styles |
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Explanation: The Color button comprises a Recolor group o recoler the image to give it a stylized effect. Take the following steps to change the color of
an image:

1. Selact the image.

2. Click the Format tab, and then click the Coler button.

N s
Format l_
i & Corrections =3[ | @2 - hBring Forward = |2 - 1 §l[ze 5 |
= e T i
Remove uick 2 Cro - -
Background ; Artistic Effects = ‘;]' s%m- b" 'ﬁ-‘,; Selection Pane Sk~ .p =il =
Adjust Ficture Styles = Amange Size T

3. The Color drop-down list opens. Specify the coloring options to be applied.

% Color =

Color Saturation

-
w3 W

Color Tone
:- R— T
Recolon

‘HeN JuE
ReNeNe
dlgigieielglnd

10 More Variations ]
@ SetTransparent Color
% Ficture Color Options..
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‘fou work as an Office Assistant for uCertify Inc. You create a presentation. The presentation comprises various objects. You add a picture frem a file in
the presentation. Mow, you want to change the direction of the picture to flip vertical, as shown in the fellowing image:

i ||

Before

‘fou have clicked the Format tab of the Picture Tools. Mark the option/buttoen in the following image te change the directicn of the picture to flip

vertical?
Format

2 i Corrections = II F -~ LhBring Forward = |3~ @ 5] 524 -
- - ¥l |2 -

‘ ‘ %Color = % -t % send Backward - ﬁ* _
Remoie S uick Crop =11 i =
Background | || drtistic Effects ~ g~ g?y‘eg. e Ejy selection Pane 2 276 =l
Adjust | Picture Styles & | Arrange | Size ]

Answer:

Explanation: The Rotate option includes the Flip Vertical option to change the direction of the image to flip vertical. Take the following steps to rotate

an image:

1. Select the image.

2. Click the Format tab and click the Rotate button.

e

* @ Comections = X |} - heringForward - |2~ @# §llss =

g Color = ¥} - sendBackward + [E-
Sackgroung | M Atstcfecs - 5+ ques- e Syseectonpne [Gh] 00 B2
Adjust | Picture Styles 1% Arrange Size &
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3. The Rotate button drop-down list appears. Specify the settings to be applied.

[5a-]
| Sh Rotate Right 30° ,
|42 Rotate et 90°

= Flip Vertical |
4k Flip Horizontal

More Rotation Options.. |

QUESTION: 20

You work as an Office assistant for uCertify Inc. You create a presentation and insert an image from a file in it. Mow, you want to change the shape of

the image, as shown in the following image:

After

‘fou have clicked the Format tab under Picture Tools. Mark the option/button that will you use to accomplish the task.

c Picture Tools |
Format

\! o Corections = |7] I - LhBring Forward = &~ Sl .
‘ | %Cnlor' ‘% :ﬁ a- 12 send Backward = E

Remove Quick
Background igiArtlstlcEffects' ‘ﬁ' gmes-‘-jfg' Ifbsaleu:tlon Pane  SkT

Adjust Picture Styles Artange

Crop | =3 2.08" 5

=

Size ]

Answer:
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Explanation: The cropping is a process that trims vertical or horizontal edges of an object. The cropping feature is used to focus the attention on a
particular area of an image. This feature helps to remove or mask areas of an image that a user can ungroup and manipulate as two or more objects or
a file that stays as a single object. In PowerPoint 2010, the cropping feature has been enhanced, so that a user can now easily crop to a specific shape,

crop to fit or fill a shape, or crop to a commen picture aspect. Take the following steps to change the shape of an image:

1. Select the image.

2. Click the Format tab, and then click the Crop button.

Format
Eiiﬁcbul: Border = L Bring Forward = E- [ i 1] Laar
=) Ficture Effects = | L Send Backwarg = [}~
i Picture Layout = 2, Selection Pane S~
S PP ) SRR |- T PP ST PR

Crop =4 177"

AARLA AL AN,

3. The Crop drop-down list opens. Click the Crop to Shape option and select the shape.

@{-}J 2ar

.a,-;n IL—; M S

o et

| # grop |
Em -lHP Cropto Shape # |
IOocoonooo AipactRatia |
P SRS - &R
SALOLACODOEOE® g ‘
GOOArLZ7o0B0 LAy

G o o X (4L [ pareem
83 cy e
Block Amows
et RTELPRIS
€ dwnodoDRRdN
e
Euation Shapes
dle = 3 o 2
. Howrchat
O@=0000F=Cay
oDORN@E I 0 AVED
QApoo
laas and Banners
B+ 4 SotEeeee
:ﬁwﬁwﬂﬂﬁm
‘C-Imh
16 G £2 .0 A1 o) A2 il it A2
@@

IMMM“‘H

AEENEEEEDEE:
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QUESTION: 21

You work as an Office assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010, You want to add some additional information about
the presentation. Which of the following will you use to accomplish the task?

7 a: Reviewing Pane
€ B Comment

2 slide Transition

7 D Hyperlink

Answer:

Explanation: answer option B is correct.

A comment is a tag that is used to previde additional information. & comment appears as a small rectangle containing infermation of the person who

created the comment and a comment number. It is used to offer changes or suggestions to a slide.

Answer option A is incorrect. The reviewing pane is a pane in PowerPoint 2010. This pane helps in reviewing the changes while comparing the
presentations. It helps to view the changes either for each slide or the complete presentation. The reviewing pane can be used by clicking the Reviewing

Pane button under the Compare group of the Review tab.

Review
- L3 4 o [ oy B} Previous 2
| 3 Oy B F

Privious - Nedt. | Compare Accept Relest e—————— Eng
- T Reiewing Pane g cicw

Compare

Answar option D is incorrect. Hyperlinking is created by attaching links to the Uniform Resource Locator (URL). It provides a real and dynamic working

envirenment.

Answer option C is incorrect. A Slide Transitien is the special effect for creating a presentation. By using the Slide Transition, a user is able to choose

the speed and movement to the next slide and the type of sound to play the presentation.

QUESTION: 22

‘You work as an Office Assistant for uCertify Inc. You are reviewing a presentation in PowerPoint 2010. You have added some comments on the image of
a symbol, and now you want to edit the comments. For this, you have to display all the comments that are added to a slide of your presentation. Mark
the optionsbutten on the following review tab that you will use to display the comments on the slide.

Review

EEE )5

vl % %

spelling Research Thesaurus | Translate Language || Show (= Edit  Delete Previous Next
> = Markup | Comment Comment
Proofing | Language | Comments
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Answer:

Explanation: A comment is a tag that is used to provide additional information. It appears as a small rectangle containing information of the person
who created the comment and a comment number. The comments are used to offer changes or suggestions to a slide. It can be attached to a letter or
word on a slide, or to a whole slide. People can use the comments to review and provide feedback on a presentation that a user has created. A user can

add, edit, and delete the comments. In order to see the existing comments, a user can move between the review comments.

A user can use the Show Markup button to show/hide the comments that are added to an object of a presentation. A presentation reviewer can edit the

comments added by other reviewer, Take the following steps to edit a comment:

1. Click the review comment thumbnail.

@[Daisy 1/21/201 1]

This is a sales and marketing presentation

2. On the Review tab, in the Comments group, click Edit Comment.

Review
@z G|t
Shaw Eg®t [Deiete Previows Met

Markup  Comment|Comment |
Commenty

3. Type your comments, and then click cutside the comment bax.

Dalsy 1/21/2001
This is a sales and marketing presentation|

Note: The review comment thumbnail contains the initials of the person who is the author of the comment. The reviewer can click Show Markup on the

Review tab in the Comments group if the review comment thumbnail is hidden.

QUESTION: 23
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You work as an Office aAssistant for uCertify Inc. You are creating a presentation named Inventory Data. Mow you want to include both the portrait and
landscape orientations in the presentation. Mark the option/button in the following image of the Insert tab that you will use to include both orientations

in one presentation.

= | &8 E o2 e 2 4F3&E T Q&

Table | Picture Clip Screenshot Photo | Shapes SmartSrt Chart | Hypetling Action Text  Header \WordArt Date  Slide  Object | Equation Symbol | Wideo S
o < Album = b | Box & Footer = & Time Mumber - =5 |

Links Text ‘ Symbols Media

Tables Images Ilustrations

Answer:

Explanation: To use both portrait and landscape orientations in a presentation, a user has ta link two presentations to display both the portrait and
landscape slides in what appears to be one presentation.

In order to create a link from the first presentation to the second and the second to the first, a user has to take the following steps:

1. Select the text or object that he wants to link to the other presentation. Click on the Insert tab = Links group > Action option.

Insert

D ESE « @2l @
Table | Picture li:: Su:::um‘ll’:m‘ Shapes Smanrt Chart | Myperling

Tadles Emages Links

2. On either the Mouse Click tab or the Mouse Over tab, click on the Hyperlink to drop-down list and select the Other PowerPoint Presentation
option.

pctionsetios __HE|
Mouse Cick. | ouse ver |
Action on chck.
€ Hore
& Hyperbekto:
et Shde =l
~ [EndShom B
Cusstiom Show. ..

lclhu Fis... =

e

" Ohject actior:

I ]
I Play sound:

ez ix]
I Highight dick
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3.

The Hyperlink to Other PowerPoint Presentation dialog box appears. Locate and click the second presentation, and then click the OK button.

Hyperlink to Othe Point Presentation

Look it

My Recent
D pocumarts

[ Desttap
iy

9 oot
L H

Fiegeme: [

Fies oF bype: [ PowerPont Presentations

Took |+

4,

QUESTION: 24

You work as an Office Assistant for uCertify Inc. You are creating a presentation named OrganizationWorkflow.pptx through PowerPoint 2010, The
presentation contains different slides for each department of the organizaticn. You want to use an cutline from a microsoft Word 97-2003 document

(.doc) for creating a presentation based on an existing report or ether cutlined document. Mark the option/button in the following image of the Home
tab to accomplish the task.

Hame
i = Layout + A e i A = Shape Fill » Find
| _=I & l ! =325 A AT [(FA) s= e = :E “il @ I;_F:‘ | %’ ﬁ P éﬁ
- (Er R E Reset = Z Shape Outline = 2. Repl
Paste R AV . - Shapes Arrange Cuick
- S 4 slide = | = Section = B.Z U §aeli-ha|A vp - d S?y‘esv = Shape Effects = g Selec
Clipboard & lides Fant ! Paragraph ! Drawing r'.‘ Editir
Answer:
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Explanation: A user can insert an outline text from another program into a PowerPoint presentation by using the outline text. The outline feature is
helpful for creating a presentation based on an existing report or other cutlined document. A user can use the gutline structure of a document by
inserting the document into PowerPoint 2010, The text in the presentation will be formatted based on heading styles set in the original outlined
document or file when a user inserts and uses an outline from a Microsoft Word 97-2003 document (.doc), a Word 2010 or 2007 document (.docx), a
text file [.tet), or a rich text format file in a PowerPoint 2010 presentation. Take the following steps to insert an outline text from another program into
wour PowerPoint presentation:

1. Click on the Home tab. Click the small down arrow next to Mew Slide in the Slides group.

hone |

BN X e |5 ayout- el e == w. I

. =3 e A HEnE- AR s
Jj - = ) Reset {5y &
hfh",ls:::-:jsﬁﬂﬂﬂ' B I O 8 daMopor- | A- EFEIAN| H- -
Clipboard & | slides Font : Panagraph

2. Click the &lides from Outline option.

Mew
b - — =
I Cffice Theme |
R— | 2 IR
Title Slide Tithe gnid Cortent secromn Header

Tithe Dnly

Biank Cortent with
| Captan
5] Ruplicate Selected Slides

d5] Sudes from Outfine_

2l Beuse Slidei..
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3. The Insert Outline dialeg box opens. Specify the file that contains the outline for the presentation. The file opens in PowerPoint.

- My Riecert
‘awml

[ Desitop

O s
] My
Computer

Mstwrork
\;:”m

QUESTION: 25

You work as an Office Assistant for uCertify Inc. You are creating a presentation in which you have applied the layout and you are using the normal view.
Mow you have made some changes in the layout and you want to save it with a name so that it can be used in the future. For this, you have to switch

from the normal view to another view. Mark the view in the following image of the View tab to rename the layout.

i
28] stide Sarter Slide Master | Ruler C% = -?--l = %
|E] nNotes Page andout Master | [ Gridlines : % | ﬁ
- ) 2 s Zoom Fitto | ColotGrayscale  pew Swiitch Macros
L Reading Yiew | Motes Master Guides Window | = Window E Windows *
Presentation ‘iews Master Wiews Showt i Zoom Wind o Macros

Answer:
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Explanation: When you add placeholders to a layout and if the content in those placeholders changes the purpose of the layout, you'll want to rename the
layout. Take the following steps to rename a layout:

1. Click on the View tab. In the Mmaster Views group, click Slide Master.

View
a 58 swde Soer | Side Master| Buler q Z— = _1;1 =2 :le
— Enotespage | [ Handout Master Gridiings =1
Normal z Zoom Fitto  ColooGrayicale  iew Switch
4 Reading View | || Motes Master Guides Window. - Window b3 Wingaws =
PresentationViews | Master Views Show & Ioom Windaw

Z. Right-click the layout thumbnail that you want to rename in the pane that centains the slide master and layout thumbnails.

Loy
Paste Options:
1= R

| & Inoent Shicde Master
158 Jroen tyou

{ Bupdicate Layout

Eename Lupsit
|8 FormatBackground..,

.

4. On the Slide Master tab, click Close Master View in the Close group.

Slie Master

o S (80 @ Y
Page Saide

Traert Shde Inaert Master  Inert i r | Themes Background Clese
Master  Layout ® | Lavout Paceholder= factn o @!M-‘ i » Setup Ovientation = | Master View
Edit Muster Master Layout Edit Theme Page Setup Close

Get Latest & Actual IT Exam Dumps with VCE and PDF from Pass4itSure.
https://www.Pass4itSure.com



O Instant Download 0 PDF And VCE O 100% Passing Guarantee [1 100% Money Back Guarantee

Part 3

QUESTION: 1

Mark the option/button in the following image of the design tab to apply a set of coloring attributes to a chart with one shortcut command.

Q_ Design
F B ==

Chart Type Template | Row/Column  Data  Data Data 5
Type | Data | Chart Layouts | Chart Styles

Explanation: Chart styles are a set of formatting attributes that can be applied to a chart with one shortcut command. These styles use the colors of the
current document theme that is applied to the workbook. A user can change the colors by switching to a different document theme. Chart styles can also
be customized by changing the color and texture of the styles. Take the following steps to apply chart styles to a chart:

1. Click the chart to format.

5 7
4
a4
27 mSeriesl
B ~Saries3 mSeries2
a . W Series3
/series1

2. The Chart Tools tab will be displayed containing the Design, Layout, and Format tabs.

Chart Tools
Design | Layout  F

e k|l

Chant Styles

QUESTION: 2

Mark the option/button in the following image of the Animations tab to copy animation from one object to another object.

Animations
% . = =30 animation Pane b Start: On Click -
o) ’ r N * -| Z}' Trigger = O Duration: 00,50 3
Pre\:\ew ‘ Floabln s Sahe I7 o;ggnds. Anirﬁgt?on - mation Painter| & Delay: oo 3
Presiew Animation Ta Advanced Animation Timing

Get Latest & Actual IT Exam Dumps with VCE and PDF from Pass4itSure.
https://www.Pass4itSure.com



O Instant Download 0 PDF And VCE O 100% Passing Guarantee [1 100% Money Back Guarantee

Answer:

Explanation: Animation painter is a tool in PowerPoint 2010. This tool enables a user to apply animation on a text (or a graphic) and then quickly apply
the animation to unanimated objects by selecting the desired animation, clicking on the animation painter, and then clicking on the unanimated
objects. Itis also used to copy the animation from one object and apply it to another object. The animation painter tool helps in applying animations to
objects that can be a time-consuming, laborious process. Take the following steps to use the animation painter tool:

1. Select the object with the animations that you want to copy.

2. Click on the Animations tab. In the Advanced Animation group, click the Animation Painter button.

Animations

3 y e * * * : e ‘ 25 Animation Pare

o Triggee =

Effect Add 3 -

| e e v medonows o] oS | 2%, B momienrn]
Animation , Asvanced Animation

QUESTION: 3

Mark the option/button in the following image of the Review tab to insert a synonym of the word suggest in a presentation.

Rewiew
— = T z {
vVl % %oz oHEaan
Spelling Research [Thesaurus | Translate Language Shiowe [ et Edit Delete Previous Mext
- L Markup  Comment Comment
Froofing Language Comments
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Explanation: The Thesaurus tool is used to insert a word that has a similar meaning. Take the following steps to find a synonym for a word:

1. Select a word.

®

e - o
| You can rammar in the fila all st on you |
: mar checke! Jest- 5 1
I 3
I t |
i I
I !
I I
I I
I i
i I
I I
I I
I I
O O o o)

2. Click on the Review tab. In the Proofing group, click the Thesaurus option.

P ~ .
V@)% ¥ 2
Speming Translate Languige  fhow | New

. - Markun | Comment Comime
froating Langusge Comments

QUESTION: 4

Mark the option/button in the following image of the Slide Show tab to turn off the slide timings in a presentation.

Slide Show

setUp Hide | Rehearse Record Slide
Elide Sho Slide Timings Shiowe T

Set Up

C

From Fram ‘ Broadcast  Custom
Beginning Current Slide  Slide Showe Slide Showe =
Start Slide Show
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Explanation: Set Up Slide Show is used to setup the show type, show options, pen color and slide show resolution such as slide show without animation.
By using it, a user can apply advanced options such as presented by a speaker. The slide timings can be turned off by using the Setup Slide Show button.
If you turn off the slide timing, then it does not mean to delete them. You can turn the timings back on at any time without having to recreate them.
The slides of a presentation will not automatically advance while recording a narration, and it is necessary to manually advance the slides when the slide
timings are turned off. Take the following steps to turn the slide timings off:

1. In the Normal view, click on the Slide Show tab,

E_Home Insert Design Transitions Animations Slide Showe Rewiew Wiewye

2. In the Set Up group, click the Set Up Slide Show option.

Hitiony Animation: Shde Show Review  Wiew

k=1 | I_?;‘iJ XD 2 o Maatons

Use Timings

SetUp | Hide | Behearse Becord Silde
sne show| Siige  Tmings  show- 4 ShewMedia Contrals

SatUp

QUESTION: 5

You work as an Office Assistant for uCertify Inc. You are delivering your presentation and you have added some annotations to the slides as shown
below:

Shab Sire

Mow you want to remove all the annotations from the slide. For this, you click on the slide and the shortcut menu appears. Mark the option in the
shortcut menu that you will use to remove the annotations.

E Mext

Previous

Last Wiewed

Goto Slide 4
Goto Section 4

Custam Show L4

LCreen L4

Pointer Cptions

Help

Pause

End Show
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Explanation: Annotations are used to write on the presentation or to add information to a slide during the slide show. Take the following steps to
remove annotations from a slide:

1. Press the F5 key to start a slide show.

2. Right-click on the screen and select Pointer Options.

Mext

Previous

Last Wiewed

Goto Slide 3
Goto Section Pk
Custom Show — »
SCreen 3
Pointer Options #
Help

Pauze

End Show

QUESTION: 6

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have inserted a photo album in it. Now, you
want to change the color mode of the photos in the album to black and white. Choose and reorder the appropriate steps to change the pictures to black
and white.

" Correct Answer Your Answer
Correct Steps Choose from here
;Ij Select Edit Photo Album.
Click Photo Album.
Click on the Insert tab.

;lj Click the Format tab.

Select the All Pictures black and white check box.
Click the Color button.
Click the Update button.

Click the Modify button.

& il | B8l £ Al | 3

*Sequence of the selected item is not required.

Answer:
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Explanation: A PowerPoint photo album is a collection of photographic presentation slides. It is a presentation that a user can create to display his
personal or business photographs. A user can either download PowerPoint photo album templates from Microsoft Office.com or create his own. A user
can change the pictures of a photo album to black and white by editing the photo album. Take the following steps to insert images in black and white:

1. Click on the Insert tab. Click Photo Album > Edit Photo Album.

Tniert

EEE-ECEEY I X

Table | Picture Clip !ueem‘mih fsh!nu Smartart Chat | Hyperink Action
v A » 4

Tables tmages g Mew Phioto &lbum... | L
B3 gotenotomtbum. |

2. The Edit Photo album dialog box appears. Select the All Picture black and white check box. Click the Update button.

Album Lanrout - -
Picture layouts |2 pictures =]
T —
Frame shape: [Rectangle = S
Thesea: [ Browse...

mwmmmwmmmm&hwmmmw,mﬂ
shde backgroind and animations, may be ket when you dick Update. You can recover those changes by
chicking Unido on the Edit menu.

‘he Color button is used to change the color tone of a picture,

QUESTION: 7

You work as System Analyst for uCertify Inc. You are creating a presentation in PowerPoint 2010. The presentation comprises various controls. You want

to create a text box that comprises two columns. Which of the following actions will you take to accomplish the task?

@ A: Right-click the text box > select the Format Shape option.
7 B: Click the Format tab > Align button.
% : Click the Home tab > Layout button.

% D: Click the Format tab > Edit Shape button.
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Answer:

Explanation: Answer option A is correct.

A user can add columns in a text box by using the Format Shape option. Take the following steps to create columns in a text box:

1. Select the text box. Right-click the text box and select the Format Shape option.

d EditText

Ed
% Edit Paints

4 Bring to Front | *
Ay Sendto Bk | »
B, Hmerink

Save as Picture.,.

Setas Default Test Box
Sige and Position...

By FarmatShape...

=1
=

2. The Format Shape dialog box appears. Click the Text Box pane.

M [ Fin
Line Color * Hofl
e Style " Sobd il
" Gracent fill
ek " Picturs or bexture fil
Heflection " paitem M
Glow and Soft Edges | Slde hackground fl
3-D) Formst
3-0 Robsbion

Fachurng Corractons
Pachure Cokor
Brtistic Effacts
Crop

Soe

Positaon

Tt Box

Al Tk

QUESTION: 8
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You are creating a presentation by using a template. Now, you want to save it. Which of the following extensions will you use to save the Microsoft

PowerPoint 2010 XML template?

A Lppsx
g pptx
© c: .pptm
% D: .potx
Answer:

Explanation: Answer option D is correct.

A template is a special presentation file that uses a standard layout and uniform format across multiple slides. The templates are used for creating

presentations.

Each template comprises size and type of font, themes, color schemes, and various style aspects. The extension of the PowerPoint 2010 XML template

is .potx.
Answer option B is incorrect. The .pptx extension is used for the default PowerPoint XML format.
Answer option A is incorrect. The .ppsx extension is used for an XML-based PowerPoint auto running slide show.

Answer option C is incorrect. The .pptm extension is used for PowerPoint macro-enabled XML presentation.

QUESTION: 9

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have added a title in the presentation. Now,

you want to change the effect of the title to Accent 1, as shown in the following image:

Sales SALES
Presentation PRESENTATION

which of the following will you use to accomplish the task?

@ A Smartart
© B: Custom Animation

@ C: word Art

@ p: Clip Art

Answer:
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