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1. You want to format a cell or cell range as currency. Which of the following icons enables you to do this? 

A. _^y4a36be7816dc 

B. {hdc4a36be783899 
 

C. cgE4a36be785743 
 

D. wec4a36be793394 
 

Answer: B 
 
 

 
2. You want to create a new chart. Which of the following menus and/or commands enables you to do 

this? 

A. Select the appropriate data, start the chart wizard by selecting Format > Chart 
 

B. Select the appropriate data, start the chart wizard by selecting the following icon: "Xddq4a36be901ff8 
 

C. Select the appropriate data, start the chart wizard by selecting Edit > Chart 
 

D. Select the appropriate data, start the chart wizard by selecting the following icon fcQ4a36be904f00 
 

Answer: B 
 
 

 
3. You want to change the font type or font size of the main chart title. Which of the following menus 

and/or commands enables you to do this? 

A. Double click on the chart, select Format > Title > Main Title 
 

B. Double click on the chart, single click on the title, right-click on the selected title and select object 

properties 

C. Double click on the chart, select Format > Title > All Titles 
 

D. Right-click on the chart, select Format, select Chart Properties, from the Title section of the Chart 
 

Properties dialog box, change the formatting options 
 

Answer: ABC 
 
 

 
4. You want to display the formulas in each cell rather than the result of the formula. Which of the following 

menus and/or commands enables you to do this? 

A. View > Formulas 
 

B. Right-click into a cell and select Formulas Visible from the context menu 
 

C. Tools > Options > OpenOffice.org Calc > View > select the Formulas checkbox from the Display 
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section 
 

D. View > Data Sources 
 

Answer: C 
 
 

 
5. You want to nest the following series of functions in a single cell: sum(sum(sum(a1:a17);b1:b17). Does 

 
OpenOffice.org 3 Calc allow such nesting of functions? 

A. Yes 

B. No 
 

C. Yes, but only for up to three separate functions in a single cell 
 

D. By default no, but you can enable function nesting under Tools > Options > OpenOffice.org Calc 
 

Answer: A 
 
 

 
6. What result will you get when you enter into a cell =$A$1 and then you copy and paste it into the right 

neighbor cell? 

A. The right neighbor cell still shows =$A$1 
 

B. The right neighbor cell shows =$B1 
 

C. The right neighbor cell shows =A$1 
 

D. The right neighbor cell shows =$B$1 
 

E. The right neighbor cell shows =B$1 
 

Answer: A 
 
 

 
7. Which of the following statements are accurate? 

 
A. Changing the zoom of a sheet does not affect the sheets printing parameters 

 
B. Changing the zoom of a sheet also changes the scale at which the sheet prints 

 
C. Changing the zoom of a sheet does not changes the scale at which the sheet prints but does change 

the size of the fonts and objects when printing from a zoomed setting 

D. While working on a spreadsheet, you may change your zoom settings to any setting you like, but the 

default scaling when you print is always 100% 

Answer: AD 
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8. Which of the following statements best describes a template? 
 

A. A template is a document that contains specific user information (e.g., company, name, telephone 

number) 

B. A template is a document that contains specific formatting styles, graphics, tables, object, and other 

information. A template is used as the basis for creating other documents 

C. A template is a pool of formats, collected in the normal.dot file for central usage 
 

D. A template is a well-formatted document. To reuse a template you must copy and save with a new 

name for further usage 

Answer: C 
 
 

 
9. Which of the following can you do using the Styles and Formatting window? 

 
A. Use the Styles and Formatting window to select graphical objects like pictures, icons and symbols to 

add them to the current document 

B. Use the Styles and Formatting window to change the print layout of your current document 
 

C. Use the Styles and Formatting window to layout your current document, move frames, graphical 

objects and text fields 

D. Use the Styles and Formatting window to assign styles to objects and text sections. You can update 
 

Styles, modify existing Styles or create new Styles. 
 

Answer: D 
 
 

 
10. What do you have to do to create a new cell style? 

 
A. Format a cell or cell range, select it and select Format > Cells > New Style 

 
B. Format a cell or cell range, select it, right-click and select Entry Apply Style 

 
C. Format a cell or cell range, select it, display the Styles and Formatting Palette and select New Style 

from Selection 

D. Format a cell or cell range, select it and select Format > New Styles 
 

Answer: C 
 
 

 
11. How can you display the Styles and Formatting window? 

A. Press F11 on your keyboard 
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B. Click the icon cg14a36be753ecc 
 

C. Click the icon wge]4a36be750f66 
 

D. Format > Styles And Formatting 
 

Answer: ABD 
 
 

 
12. What happens when you apply the Autoformat function to a cell range? A. 

You select a predefined print layout with customized headings, footer etc. 

B. You  select a  predefined  cell  or table  layout  with  predefined  cell formats  (fonts, colors, number 

formats...) 

C. You can select from a set of predefined document formats for complex spreadsheets including 

formulas and links to databases, etc. 

D. You start a wizard to customize the layout of your spreadsheet 
 

Answer: C 
 
 

 
13. To define your own AutoFormat settings, what is the minimum range of cells you have to format first? 

A. A single cell is enough 

B. You need 2x2 cells minimum 

C. You need 3x3 cells minimum 

D. You need 4x4 cells minimum 

Answer: D 

 

 
14. To apply a predefined AutoFormat to a cell range, what is the minimum cell range you have to select? 

A. A single cell is enough 

B. You need 2x2 cells minimum 

C. You need 3x3 cells minimum 

D. You need 4x4 cells minimum 

Answer: D 

 

 
15. If you enable the entry Tools > Options > Openoffice.Org 3 Calc > General > Expand references when 

new columns / rows are inserted. Which of the following statements is true? 
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A. If you insert a new entry to a column of values, a formula referencing this column (e.g., sum(A1:A4) ) 
 

will expand the reference (e.g. sum(A1:A5) ) 
 

B. If you insert a new row to the column of values, a formula referencing this column (e.g., sum(A1:A4) ) 
 

will expand the reference (e.g. sum(A1:A5) ) automatically 
 

C. If you insert a new row to the column of values, a formula referencing this column (e.g., sum(A1:A4) ) 
 

will not expand the reference (e.g. sum(A1:A5) ) automatically, you have to do it by hand. 
 

D. If you insert a new row to the column of values, a formula referencing this column (e.g., sum(A1:A4) ) 
 

will not be changed, this option takes only effect on styles. 
 

Answer: E 
 
 

 
16. What do you have to do to print out a single sheet in landscape format and all other sheets in portrait 

format if you want to perform it with a single print job? 

A. Select the appropriate sheet, then select Format > Page > Tab Page, and then select Landscape. 

Portrait is now the default page orientation for all other sheets 

B. Select the appropriate sheet, display the Styles and Formatting Palette, under the formatting tab select 

Page Styles > Select Default > Modify, select the Page tab, and select Page Orientation Landscape, press 

OK. Portrait is the default page orientation for all other sheets 

C. Display the Styles and Formatting Palette, under the formatting tab select Page Styles > right-click, 

select New, select the Page tab, under Page Orientation select Landscape and press OK. Apply new 

page style to specific sheet. Portrait is the default page orientation for all other sheets 

D. Display the Styles and Formatting Palette, under the formatting tab select Page Styles > Select 

Default > New > Define A New Page Style, select the Page tab, and select Page Orientation Portrait, 

press OK. Apply new page style to all specific sheets. Landscape is the default page orientation for all 

other sheets 

Answer: C 
 
 

 
17. Which of the following statements about OpenOffice.org 3 Calc is correct? 

 
A. Calc is a spreadsheet program in which you can enter text, numbers and formulas. 

B. Calc is primarily an image-processing tool. 

C. A major benefit of Calc is the ability to enter formulas and recalculate the results automatically after 
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changing the initial values. 
 

D. Calc saves each individual table (data sheet) as a separate file. 
 

Answer: AC 
 
 

 
18. Which of the following OpenOffice.org 3 Calc commands and/or functions is performed when you 

press the following icon? 

A. The selected cell, cell range or content of a cell is cut and placed into the clipboard 
 

B. The content of the clipboard is pasted into the cell 
 

C. The Search and Replace dialog launches 
 

D. The Styles and Formatting Palette launches 
 

E. The document is sent to the printer 
 

Answer: A 
 
 

 
19. You copy the content of a cell or cell range from one spreadsheet document to another spreadsheet 

document. Which of the following must you consider? 

A. By default the cell content and all formats will be copied to the new spreadsheet 
 

B. If a cell format with the same name exists in the target sheet, the cell format from the copied content 

overwrites the target sheets formatting, retaining the original formatting from the source 

C. If a cell format with the same name exists in the target sheet, all format information from the source 

sheet is lost 

D. If a cell format with the same name exists in the target sheet, a dialog will be prompted and you can 

select overwrite existing styles 

Answer: AC 
 
 

 
20. You want to apply conditional formatting to a cell or cell range. Which of the following must you 

consider? 

A. You have to define a minimum set of 3 different cell formats first 

B. You have to define a minimum set of 2 different cell formats first 

C. You have to define a minimum set of 4 different cell formats first 

D. You have to define a minimum set of 1 different cell formats first 
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Answer: D 
 
 

 
21. How many conditions can be defined maximum for a single cell or cell range using the menu 

command Format > Conditional Formatting? 

A. 3 
 

B. 4 
 

C. 6 
 

D. Unlimited 
 

Answer: A 
 
 

 
22. You are using the Conditional Formatting function. You have predefined the necessary cell formats 

and you have applied the conditions to the specific cells, but nothing happens. What went wrong? 

A. To apply conditional formatting, nothing has to be enabled, this must be a software bug, please report it 

to the developer team 

B.  To  apply  conditional  formatting,  AutoCalculate  must  be  enabled  via  Tools  >  Cell  Contents  > 

AutoCalculate 

C. To apply conditional formatting, the names of the cell formats have to be in capital letters only 
 

D. To apply conditional formatting, the predefined cell formats must have been enabled by setting the 

option conditional formatting on true 

Answer: B 
 
 

 
23. You want to apply the following effect to the headline of your sheet. Which of the following menus 

and/or commands enables you to do this? 

A. Highlight the cells, right-click with the mouse and select Format Cells > Font Effects > Text Alignment 
 

45 Deg 
 

B. Display the Text Container Component from the Drawing Bar an rotate the cell in the Cell Alignment 

dialog box 

C. Highlight the cells, right-click with the mouse and select Format Cells > Alignment > Text Orientation 45 
 

Deg 
 

D. Highlight the cells and press the icon rai4a36be783f21 to rotate the cell content 
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Answer: C 
 
 

 
24. What will happen when you press this icon? (Select some cells to enable the icon) 

A. A selected cell range will be merged as a single cell 

B. The content of a selected cell or cell range will be cleared 
 

C. A merged cell range will be split again into single cells 
 

D. A merged cell range dialog box displays allowing you to name the range to be used as a variable in a 

formula 

Answer: AC 
 
 

 
25. You want to add a customized header to your spreadsheet. Which of the following menus and/or 

commands enables you to do this? 

A. Format > Page > Header, set the checkbox Header on and edit it 
 

B. Right-click on the sheet and select Page > Header, set the checkbox Header on and edit it 
 

C. Open the Styles and Formatting Palette and select the wanted Page Style > Modify > Header, set the 

checkbox Header on and edit it 

D. Select Format > Header, set the checkbox Header on and edit it 
 

Answer: AC 
 
 

 
26. You want to add a customized footer to your spreadsheet. Which of the following menus and/or 

commands enables you to do this? 

A. Format > Page > Footer, set the checkbox Footer on and edit it 
 

B. Right-click on the sheet and select Page > Footer, set the checkbox Footer on and edit it 
 

C. Format > Footer, set the checkbox Footer on and edit it 
 

D. Open the Styles and Formatting Palette and select the wanted Page Style > Modify > Footer, set the 

checkbox Footer on and edit it 

Answer: AC 
 
 

 
27. You want to create an individual header for every sheet of your spreadsheet document. Which of the 

following menus and/or commands enables you to do this? 
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A. Select the respective sheet, select the Format > Page > Header, set the checkbox Header on, select 

edit and customize it. Do this procedure for each sheet 

B. Right-click on the sheet and select Page > Header, set the checkbox Header on and customize it. Do 

this procedure for each sheet 

C. Open the Styles and Formatting Palette and select the wanted Page Style > Modify > Header, set the 

checkbox header on and customize it. Apply the page style to the sheet. You must repeat this for every 

sheet with a different header. 

D. It is not possible to add different headers to every sheet in a single Calc document 
 

Answer: C 
 
 

 
28. You want to make the Tools Toolbar permanently visible. Which of the following menus and/or 

commands enables you to do this? 

A. Tools > Toolbars Bars > select make active Toolbars default 
 

B. Tools > Customize > Toolbars > set the Tools Toolbar to default 
 

C. View > Toolbars > select Tools 
 

D. View > Toolbars > select visible tools checkbox 
 

Answer: C 
 
 

 
29. You want to change the background color of a cell or cell range? Which of the following menus and/or 

commands enables you to do this? 

A. Highlight the cells and select Format > Cells > Background 
 

B. Highlight the cells, right-click with the mouse and select Format Cells > Background 
 

C. Highlight the cells and press F11 to display the Styles and Formatting Palette, select the highlighted 

style, right-click the mouse button and select Modify > Background 

D. Highlight the cells, right-click the mouse button, and select a color from the Background Color 

drop-down menu 

Answer: ABC 
 
 

 
30. You want to change the font of a cell or cell range. Which of the following menus and/or commands 

enables you to do this? 
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A. Highlight the cells and select the desired font from the font list on the formatting bar 
 

B. Highlight the cells and select Format > Cells > Font 
 

C. Highlight the cells, right-click the mouse button, and select Format Cells > Font 
 

Answer: ABC 
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