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QUESTION 1

You work as an Office Assistant for Blue well Inc. The company has a Windows-based network. You are creating a hot
spot on a graphic that other users can click to run a macro. Which of the following steps will you take to accomplish the
task? 

Each correct answer represents a part of the solution. Choose all that apply. 

A. To assign an existing macro to the graphic object, double-click the macro or enter its name in The Macro name box. 

B. Click the arrow next to Shape Outline, and then click No Outline. C. Right-click the created hot spot, and then click
Assign Macro. 

C. To create a hot spot on the existing object, on the Insert tab, in the Illustrations group, Click Shapes, select the shape
that you want to use, and then draw that shape on the existing object. 

D. Click the name of the macro in the Macro name box, click Edit, and then click OK to edit an existing macro. 

E. Click the arrow next to Shape Fill, and then click No Fill on the Format tab. 

F. Click Record, type a name for the macro in the Record Macro dialog box, and then click OK to start the recording of
the macro. 

G. Select the hot spot in the worksheet to display Drawing Tools for adding the Format tab. 

H. Click Slicer, type a name for the macro in the Slicer Macro dialog box, and then click OK to start the recording of the
macro. 

Correct Answer: ABCDEFGH 

 

 

QUESTION 2

You work as an Office Assistant for Blue Well Inc. The company has a Windows-based network. You have changed
some data in the worksheet of the company. You are submitting the sell workbook of the company to the Administrator
of the company for comments. Now, you want to merge input that you receive into a copy of that workbook, including
the changes and comments that you want to keep. For this purpose, it is required to access and use the stored change
history. Which of the following will you use to accomplish the task? 

A. Slicer-enabled highlighting 

B. Onscreen highlighting 

C. Reviewing of changes 

D. History tracking 

Correct Answer: C 

The following ways are provided by Excel to access and use the stored change history: 

1.
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 Onscreen highlighting: It is used when a workbook does not contain many changes and a user wants to see all
changes at a glance. 

2.

 History tracking: It is used when a workbook has many changes and a user wants to investigate what occurred in a
series of changes. 

3.

 Reviewing of changes: It is used when a user is evaluating comments from other users. Answer option A is incorrect.
This is an invalid answer option. 

 

QUESTION 3

Rick works as a Sales Manager for Tech Perfect Inc. He is creating a report in Excel 2013. He has entered data in five
worksheets in a workbook. He wants to enter a disclaimer message in the A1 cell of each sheet in the workbook as
shown in the image given below: 

Which of the following is the easiest way to accomplish the task? 

A. Write a disclaimer message in the A1 cell of the first sheet. Copy the disclaimer message and paste it on the
remaining sheets. 

B. Write a disclaimer message in the A1 cell of the first sheet. In the other sheets, insert a formula that points to the A1
cell of the first worksheet. 

C. Select all the five sheets. Click the first sheet. Write a disclaimer message in the A1 cell of the active sheet. 

D. Select all the five sheets. Write a disclaimer message in the A1 cell of the active sheet. 

Correct Answer: D 

In order to accomplish the task, Rick should take the following steps: Select all the five sheets. 

Write a disclaimer message in the A1 cell of the active sheet. Grouping of sheets is a feature provided in Microsoft
Office Excel 2013. Selecting more than one sheet groups those sheets. When multiple sheets are grouped, data that a
user 

enters or edits in the active sheet is reflected in all sheets in the group. To select all sheets, right-click a sheet 

tab, and then click Select All Sheets on the shortcut menu. 
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Users can select multiple sheets by holding the Ctrl key while clicking the sheets. Answer option C is incorrect. Clicking
the first sheet after selecting all sheets will ungroup the sheets and the message will only get inserted in the first sheet.
Answer options B and A are incorrect. Both these options will work, but Rick will have to work more than required.
Grouping sheets is a better option to work simultaneously on multiple sheets. Users can select multiple sheets by
holding the Ctrl key while clicking the sheets. Answer option C is incorrect. Clicking the first sheet after selecting all
sheets will ungroup the sheets and the message will only get inserted in the first sheet. Answer options B and A are
incorrect. Both these options will work, but Rick will have to work more than required. Grouping sheets is a better option
to work simultaneously on multiple sheets. 

 

QUESTION 4

You work as a Sales Manager for Rainbow Inc. Your responsibility includes preparing sales report of the Sales
department. You use Microsoft Excel 2013 to prepare sales reports. You have created a quarterly sales report of the
department. After entering required data and inserting charts, you want to give a professional look to the document. You
want to produce the document with soothing graphic effects, soft fonts, and light colors. Which of the following steps will
you take to accomplish the task with least administrative burden? 

A. Use the SmartArt option. 

B. Create a new workbook through a template. Copy all data and charts of the report to the new workbook. 

C. Choose one of the pre-built themes. 

D. Select all the text of the document. Change font style to Verdana and font color to light gray. Use vibrant colors for
charts. 

Correct Answer: C 

In order to accomplish the task, you will have to choose one of the pre-built themes. 

Document 

themes work on the overall design of the entire document. It enables users to specify colors, 

fonts, and variety of graphic effects in a document. Themes change the look and feel of the document. 
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Microsoft Excel 2013 comes with a large collection of pre-built themes. Users can create their own themes for a
document. Themes can be specified through Page Layout > Themes. 

Answer option A is incorrect. The SmartArt option does not produce soothing graphic effects, soft fonts, and light
colors. 

Answer options B and D are incorrect. These options involve manual processing. 

Therefore, any formatting done manually will increase the administrative burden. 

 

QUESTION 5

You work as a Finance Manager for Blue Well Inc. The company has a Windows-based network. You are using Excel
spreadsheet for maintaining financial budget and other financial calculations. You want to return the depreciation of an
asset for a specified period by using the fixed-declining balance method and to return the future value of a starting
principal after applying a series of compound interest rates. 

Which of the following financial functions will you use to accomplish the task? Each correct answer represents a
complete solution. Choose all that apply. 

A. DB function 

B. NPV function 

C. DDB function 

D. FVSCHEDULE function 

Correct Answer: AD 

Various financial functions (reference) are as follows: 

1.

 ACCRINT function: It is used to return the accrued interest for a security that pays periodic interest. 
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2.

 ACCRINTM function: It is used to return the accrued interest for a security that pays interest at maturity. 

3.

 AMORDEGRC function: It is used to return the depreciation for each accounting period by using a depreciation
coefficient. 

4.

 COUPDAYBS function: It is used to return the number of days from the beginning of the coupon period to the
settlement date. 

5.

 AMORLINC function: It is used to return the depreciation for each accounting period. 

6.

 COUPDAYS function: It is used to return the number of days in the coupon period containing the settlement date. 

7.

 COUPDAYSNC function: It is used to return the number of days from the settlement date to the next coupon date. 

8.

 COUPNCD function: It is used to return the next coupon date after the settlement date. 

9.

 COUPNUM function: It is used to return the number of coupons payable between the settlement date and maturity
date. 

10.

 COUPPCD function: It is used to return the previous coupon date before the settlement date. 

11.

 CUMIPMT function: It is used to return the cumulative interest paid between two periods. 

12.

 CUMPRINC function: It is used to return the cumulative principal paid on a loan between two periods. 

13.

 DB function: It is used to return the depreciation of an asset for a specified period by using the fixed-declining balance
method. 

14.

 DDB function: It is used to return the depreciation of an asset for a particular period by using the double-declining
balance method. 
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15.

 DISC function: It is used to return the discount rate for a security. 

16.

 DOLLARDE function: It is used to convert a dollar price that is expressed as a fraction into a dollar price that is
expressed as a decimal number. 

17.

 DOLLARFR function: It is used to convert a dollar price that is expressed as a decimal number into a dollar price that is
expressed as a fraction. 

18.

 DURATION function: It is used to return the annual duration of a security with periodic interest payments. 

19.

 EFFECT function: It is used to return the effective annual interest rate. 

20.

 FV function: It is used to return the future value of an investment. 

21.

 FVSCHEDULE function: It is used to return the future value of a starting principal after applying a series of compound
interest rates. 

22.

 INTRATE function: It is used to return the interest rate for a fully invested security. 

23.

 IPMT function: It is used to return the interest payment for an investment for a specified period. 

24.

 IRR function: It is used to return the internal rate of return for a series of cash flows. 

25.

 ISPMT function: It is used to calculate the interest paid during a particular period of an investment. 

26.

 MDURATION function: It is used to return the Macauley modified duration for a security with an assumed par value of
$100. 

27.

 MIRR function: It is used to return the internal rate of return in which positive and negative cash flows are financed at
different rates. 
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28.

 NOMINAL function: It is used to return the annual nominal interest rate. 

29.

 NPER function: It is used to return the number of periods for an investment. 

30.

 NPV function: It is used to return the net present value of an investment on the basis of a series of periodic cash flows
and a discount rate. 

31.

 ODDFPRICE function: It is used to return the price per $100 face value of a security with an odd first period. 

32.

 ODDFYIELD function: It is used to return the yield of a security with an odd first period. 

33.

 ODDLPRICE function: It is used to return the price per $100 face value of a security with an odd last period. 

34.

 ODDLYIELD function: It is used to return the yield of a security with an odd last period. 

35.

 PMT function: It is used to return the periodic payment for an annuity. 

36.

 PPMT function: It is used to return the payment on the principal for an investment for a particular defined period. 

37.

 PRICE function: It is used to return the price per $100 face value of a security that pays Periodic interest. 

38.

 PRICEDISC function: It is used to return the price per $100 face value of a discounted security. 

39.

 PRICEMAT function: It is used to return the price per $100 face value of a security that pays interest at maturity. 

40.

 PV function: It is used to return the current value of an investment. 

41.

 RATE function: It is use d to return the interest rate per period of an annuity. 
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42.

 RECEIVED function: It is used to return the amount received at maturity for a fully invested security. 

43.

 SLN function: It is used to return the straight-line depreciation of an asset for one period. 

44.

 SYD function: It is used to return the sum-of-years\\' digits depreciation of an asset for a particular period. 

45.

 TBILLEQ function: It is used to return the bond-equivalent yield for a Treasury bill. 

46.

 TBILLPRICE function: It is used to return the price per $100 face value for a Treasury bill. 

47.

 TBILLYIELD function: It is used to return the yield for a Treasury bill. 

48.

 VDB function: It is used to return the depreciation of an asset for a specified or partial period by using a declining
balance method. 

49.

 XIRR function: It is used to return the internal rate of return for a schedule of cash flows that is not necessarily periodic. 

50.

 XNPV function: It is used to return the net present value for a schedule of cash flows that is not necessarily periodic. 

51.

 YIELD function: It is used to return the yield on a security that pays periodic interest. 

52.

 YIELDDISC function: It is used to return the annual yield for a discounted security. 

53.

 YIELDMAT function: It is used to return the annual yield of a security that pays interest at maturity. 
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